
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Senate Advances Same-Sex Marriage Bill | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="The U.S. Senate on Wednesday advanced a bill that seeks to protect same-sex marriage after the Supreme Court&#39;s ruling overturning federal abortion rights" /><meta name="keywords" content="gay marriage, marriage equality, same-sex marriage, respect for marriage act" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/53107/Senate_Advances_Same_Sex_Marriage_Bill/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/53107/Senate_Advances_Same_Sex_Marriage_Bill" /><meta property="og:description" content="The U.S. Senate on Wednesday advanced a bill that seeks to protect same-sex marriage after the Supreme Court&#39;s ruling overturning federal abortion rights" /><meta property="og:type" content="article" /><meta property="og:title" content="Senate Advances Same-Sex Marriage Bill" /><meta property="og:url" content="http://www.ontopmag.com/article/53107/Senate_Advances_Same_Sex_Marriage_Bill" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Senate Advances Same-Sex Marriage Bill" /><meta name="twitter:description" content="The U.S. Senate on Wednesday advanced a bill that seeks to protect same-sex marriage after the Supreme Court&#39;s ruling overturning federal abortion rights" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/53107/Senate_Advances_Same_Sex_Marriage_Bill" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Senate Advances Same-Sex Marriage Bill", "datePublished": "11/17/2022 12:34:00 PM", "description": "The U.S. Senate on Wednesday advanced a bill that seeks to protect same-sex marriage after the Supreme Court's ruling overturning federal abortion rights", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Senate_Advances_Same_Sex_Marriage_Bill" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="nAgpp02812Erx+rAPn80y7MOt2KASFDiWg377FON7T37rQ3WxRCcdpQ9tBdxuW+vo3tx0whQw//WtwQysQrVsBPzuDLg6txrCHDSY0Rjuc2SiRN4O61CyJEdGguCf5lhWJTVyxxOm5XfJO9s2RqyIGT0WudxJrvJl9PepQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/53106/Chuck_Schumer_Says_Senate_Will_Vote_On_Same_Sex_Marriage_Bill_In_Coming_Weeks'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/glaad_marriage_ad_2022.jpg')"></div></div></div></a><a href='/article/53106/Chuck_Schumer_Says_Senate_Will_Vote_On_Same_Sex_Marriage_Bill_In_Coming_Weeks'> <p class="type-small ptxxs mtn pr5">Chuck Schumer Says Senate Will Vote On Same-Sex Marriage Bill In 'Coming Weeks'                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53105/Luke_Evans_Says_The_Right_Person_Should_Play_Gay_Roles'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/luke_evans_2022.jpg')"></div></div></div></a><a href='/article/53105/Luke_Evans_Says_The_Right_Person_Should_Play_Gay_Roles'> <p class="type-small ptxxs mtn pr5">Luke Evans Says The 'Right Person' Should Play Gay Roles                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53104/Russell_Tovey_Coming_Out_Gay_Felt_Important_To_Me'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/russell_tovey_march_2021.jpg')"></div></div></div></a><a href='/article/53104/Russell_Tovey_Coming_Out_Gay_Felt_Important_To_Me'> <p class="type-small ptxxs mtn pr5">Russell Tovey: Coming Out Gay Felt 'Important To Me'                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53103/Gay_Governors_Maura_Healey_Tina_Kotek_Jared_Polis_Win'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jared_polis_tina_kotek_maura_healey.jpg')"></div></div></div></a><a href='/article/53103/Gay_Governors_Maura_Healey_Tina_Kotek_Jared_Polis_Win'> <p class="type-small ptxxs mtn pr5">Gay Governors: Maura Healey, Tina Kotek, Jared Polis Win                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53102/Zachary_Quinto_To_Play_Gay_Icon_Gore_Vidal_In_Best_Of_Enemies'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/zachary_quinto_best_of_enemies_2022.jpg')"></div></div></div></a><a href='/article/53102/Zachary_Quinto_To_Play_Gay_Icon_Gore_Vidal_In_Best_Of_Enemies'> <p class="type-small ptxxs mtn pr5">Zachary Quinto To Play Gay Icon Gore Vidal In 'Best Of Enemies'                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53101/Rebel_Wilson_Welcomes_Baby_Daughter_Royce_Lillian'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/royce_lillian_rebel_wilson_2022.jpg')"></div></div></div></a><a href='/article/53101/Rebel_Wilson_Welcomes_Baby_Daughter_Royce_Lillian'> <p class="type-small ptxxs mtn pr5">Rebel Wilson Welcomes Baby Daughter Royce Lillian                                                   </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/53106/Chuck_Schumer_Says_Senate_Will_Vote_On_Same_Sex_Marriage_Bill_In_Coming_Weeks'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/glaad_marriage_ad_2022.jpg')"></div></div></div></a><a href='/article/53106/Chuck_Schumer_Says_Senate_Will_Vote_On_Same_Sex_Marriage_Bill_In_Coming_Weeks'><p class="type-small ptxxs mtn pr5">Chuck Schumer Says Senate Will Vote On Same-Sex Marriage Bill In 'Coming Weeks'                     </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53105/Luke_Evans_Says_The_Right_Person_Should_Play_Gay_Roles'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/luke_evans_2022.jpg')"></div></div></div></a><a href='/article/53105/Luke_Evans_Says_The_Right_Person_Should_Play_Gay_Roles'><p class="type-small ptxxs mtn pr5">Luke Evans Says The 'Right Person' Should Play Gay Roles                                            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53104/Russell_Tovey_Coming_Out_Gay_Felt_Important_To_Me'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/russell_tovey_march_2021.jpg')"></div></div></div></a><a href='/article/53104/Russell_Tovey_Coming_Out_Gay_Felt_Important_To_Me'><p class="type-small ptxxs mtn pr5">Russell Tovey: Coming Out Gay Felt 'Important To Me'                                                </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Senate Advances Same-Sex Marriage Bill                                                              </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Senate Advances Same-Sex Marriage Bill' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">November 17, 2022</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>The U.S. Senate on Wednesday advanced a
bill that seeks to protect same-sex marriage after the Supreme
Court's ruling overturning federal abortion rights.</p>
<p>Twelve Republican Senators joined all
50 Democrats in voting for cloture on the Respect for Marriage Act.</p>
<p>The legislation would codify the
Supreme Court's 2015 ruling in <i>Obergefell</i> that struck down
laws and constitutional amendments that defined marriage as a
heterosexual union, ushering in nationwide marriage equality. The
Respect for Marriage Act would strengthen protections on a federal
level and require states to recognize all legal out-of-state
marriages.</p>
<p>A full vote in the Senate could take
place as early as Thursday.</p>
<p>In a statement, President Joe Biden
pledged to “promptly sign [the bill] into law.”</p>
<p>“The Respect for Marriage Act will
ensure that LGBTQI+ couples and interracial couples are respected and
protected equally under federal law, and provide more certainty to
these families since the Supreme Court's decision in <i>Dobbs</i>,”
Biden said.</p>
<p>LGBTQ rights advocates cheered
Wednesday's vote.</p>
<p>“Today’s strong bipartisan vote of
62-37 for cloture is an incredible victory that cannot be taken
lightly – this vote was the bill’s biggest procedural roadblock,
and now we steer our focus forward to the Senate’s final vote on
this historic legislation,” Kelley Robinson, incoming president of
the Human Rights Campaign (HRC), the nation's largest LGBTQ rights
advocate, said in a statement.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2022 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

