
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A bill that seeks to protect same-sex marriage will not be voted on in the Senate until after the midterm elections" /><meta name="keywords" content="lgbt rights, gay marriage, marriage equality, respect for marriage act, tammy baldwin" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/tammy_baldwin_official.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/53068/Senate_To_Delay_Vote_On_Same_Sex_Marriage_Bill_Until_After_Midterms/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/53068/Senate_To_Delay_Vote_On_Same_Sex_Marriage_Bill_Until_After_Midterms" /><meta property="og:description" content="A bill that seeks to protect same-sex marriage will not be voted on in the Senate until after the midterm elections" /><meta property="og:type" content="article" /><meta property="og:title" content="Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms" /><meta property="og:url" content="http://www.ontopmag.com/article/53068/Senate_To_Delay_Vote_On_Same_Sex_Marriage_Bill_Until_After_Midterms" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/tammy_baldwin_official.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms" /><meta name="twitter:description" content="A bill that seeks to protect same-sex marriage will not be voted on in the Senate until after the midterm elections" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/tammy_baldwin_official.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/53068/Senate_To_Delay_Vote_On_Same_Sex_Marriage_Bill_Until_After_Midterms" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms", "datePublished": "9/17/2022 12:50:00 PM", "description": "A bill that seeks to protect same-sex marriage will not be voted on in the Senate until after the midterm elections", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/tammy_baldwin_official.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Senate_To_Delay_Vote_On_Same_Sex_Marriage_Bill_Until_After_Midterms" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="u++vCT8AAgfwSxO6M/JqcHJtttr4joJmIPNQesXP/IhmPAGWP4lRv0S//2A4IaPNWE2kr7cHQPcOKJfAzX+FajbXNMwE3gbIEKyvhm0cSALXfPQVZGxu/hUP4yiD4nffMCoaVIaly94qSRVH2gSvlVgu5aAAog9zDhDmTA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/53067/Rather_Than_Recognize_LGBTQ_Alliance_Group_Yeshiva_University_Halts_All_Student_Clubs'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/yeshiva_university_the_commentator.jpg')"></div></div></div></a><a href='/article/53067/Rather_Than_Recognize_LGBTQ_Alliance_Group_Yeshiva_University_Halts_All_Student_Clubs'> <p class="type-small ptxxs mtn pr5">Rather Than Recognize LGBTQ Alliance Group, Yeshiva University Halts All Student Clubs              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53066/Montana_Effectively_Prohibits_Transgender_People_From_Changing_Their_Birth_Certificates'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/transgender_flag.jpg')"></div></div></div></a><a href='/article/53066/Montana_Effectively_Prohibits_Transgender_People_From_Changing_Their_Birth_Certificates'> <p class="type-small ptxxs mtn pr5">Montana Effectively Prohibits Transgender People From Changing Their Birth Certificates             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53065/In_Accepting_First_Emmy_Win_Murray_Bartlett_Thanks_Partner_Matt'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/murray_bartlett_emmy_2022.jpg')"></div></div></div></a><a href='/article/53065/In_Accepting_First_Emmy_Win_Murray_Bartlett_Thanks_Partner_Matt'> <p class="type-small ptxxs mtn pr5">In Accepting First Emmy Win, Murray Bartlett Thanks Partner Matt                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53064/Gareth_Thomas_Told_To_Die_Following_HIV_Transmission_Allegations'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gareth_thomas_sept_2019.jpg')"></div></div></div></a><a href='/article/53064/Gareth_Thomas_Told_To_Die_Following_HIV_Transmission_Allegations'> <p class="type-small ptxxs mtn pr5">Gareth Thomas 'Told To Die' Following HIV Transmission Allegations                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53063/Luke_Evans_James_Bonds_Sexuality_Doesnt_Matter'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/luke_evans_dec_2020.jpg')"></div></div></div></a><a href='/article/53063/Luke_Evans_James_Bonds_Sexuality_Doesnt_Matter'> <p class="type-small ptxxs mtn pr5">Luke Evans: James Bond's Sexuality Doesn't Matter                                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53062/Chuck_Schumer_Says_Vote_On_Marriage_Bill_In_Coming_Weeks_Ted_Cruz_Says_Hes_Opposed'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chuck_schumer_face_the_nation_2017.jpg')"></div></div></div></a><a href='/article/53062/Chuck_Schumer_Says_Vote_On_Marriage_Bill_In_Coming_Weeks_Ted_Cruz_Says_Hes_Opposed'> <p class="type-small ptxxs mtn pr5">Chuck Schumer Says Vote On Marriage Bill In 'Coming Weeks'; Ted Cruz Says He's Opposed              </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/53067/Rather_Than_Recognize_LGBTQ_Alliance_Group_Yeshiva_University_Halts_All_Student_Clubs'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/yeshiva_university_the_commentator.jpg')"></div></div></div></a><a href='/article/53067/Rather_Than_Recognize_LGBTQ_Alliance_Group_Yeshiva_University_Halts_All_Student_Clubs'><p class="type-small ptxxs mtn pr5">Rather Than Recognize LGBTQ Alliance Group, Yeshiva University Halts All Student Clubs              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53066/Montana_Effectively_Prohibits_Transgender_People_From_Changing_Their_Birth_Certificates'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/transgender_flag.jpg')"></div></div></div></a><a href='/article/53066/Montana_Effectively_Prohibits_Transgender_People_From_Changing_Their_Birth_Certificates'><p class="type-small ptxxs mtn pr5">Montana Effectively Prohibits Transgender People From Changing Their Birth Certificates             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53065/In_Accepting_First_Emmy_Win_Murray_Bartlett_Thanks_Partner_Matt'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/murray_bartlett_emmy_2022.jpg')"></div></div></div></a><a href='/article/53065/In_Accepting_First_Emmy_Win_Murray_Bartlett_Thanks_Partner_Matt'><p class="type-small ptxxs mtn pr5">In Accepting First Emmy Win, Murray Bartlett Thanks Partner Matt                                    </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms                                 </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Senate To Delay Vote On Same-Sex Marriage Bill Until After Midterms' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 17, 2022</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/tammy_baldwin_official.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A bill that seeks to protect same-sex
marriage will not be voted on in the Senate until after the midterm
elections.</p>
<p>Democratic Senator Tammy Baldwin of
Wisconsin, the bill's chief sponsor, told POLITICO that a vote in the
Senate would be delayed.</p>
<p>“I'm still very confident that the
bill will pass but we will be taking the bill up later, after the
election,” <a href="https://www.politico.com/news/2022/09/15/bipartisan-senate-same-sex-marriage-deal-00056946" target="_blank">she
said</a>.</p>
<p>The news comes less than a week after
Senate Majority Leader Chuck Schumer, a Democrat from New York,
signaled a vote on the bill in the Senate would happen before the
midterm elections.</p>
<p>The Respect for Marriage Act cleared
the House in July with the support of 47 Republicans. It would codify
the Supreme Court's 2015 ruling in <i>Obergefell</i> that struck down
laws and constitutional amendments that defined marriage as a
heterosexual union, ushering in nationwide marriage equality.</p>
<p>Schumer said that the legislation was
“necessary” to protect marriage equality after the Supreme Court
overturned <i>Roe v. Wade</i>. Both cases were based on the right to
privacy.</p>
<p>A vote on the proposed legislation was
expected to take place as soon as Monday.</p>
<p>Republicans said this week that
delaying the vote until after the election would improve the bill's
chances of passing in the Senate, where it needs the support of 10
Republicans to clear the chamber.</p>
<p>“We should have a vote when you've
got the votes,” retiring Senator Roy Blunt, a Republican from
Missouri, told POLITICO. “They'll get more votes [in] November and
December than they get on Monday. If I wanted [it] to pass … I'd
wait until after the election.”</p>
<p>The Human Rights Campaign (HRC), the
nation's largest LGBTQ rights advocate, called the delay “extremely
disappointing.”</p>
<p>“The Respect for Marriage Act is an
incredibly necessary, popular and bipartisan bill – and the lack of
10 Republican 'yes' votes right now is extremely disappointing,”
said Joni Madison, interim president of HRC.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2022 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

