
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="The U.S. House on Tuesday approved a bill that protects same-sex marriage" /><meta name="keywords" content="lgbt rights, gay marriage, marriage equality, jerry nadler, united states" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/jerry_nadler_2019.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/53019/Bill_To_Protect_Same_Sex_Marriage_Clears_House_On_Bipartisan_Vote/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/53019/Bill_To_Protect_Same_Sex_Marriage_Clears_House_On_Bipartisan_Vote" /><meta property="og:description" content="The U.S. House on Tuesday approved a bill that protects same-sex marriage" /><meta property="og:type" content="article" /><meta property="og:title" content="Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote" /><meta property="og:url" content="http://www.ontopmag.com/article/53019/Bill_To_Protect_Same_Sex_Marriage_Clears_House_On_Bipartisan_Vote" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/jerry_nadler_2019.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote" /><meta name="twitter:description" content="The U.S. House on Tuesday approved a bill that protects same-sex marriage" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/jerry_nadler_2019.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/53019/Bill_To_Protect_Same_Sex_Marriage_Clears_House_On_Bipartisan_Vote" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote", "datePublished": "7/20/2022 7:54:00 AM", "description": "The U.S. House on Tuesday approved a bill that protects same-sex marriage", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/jerry_nadler_2019.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Bill_To_Protect_Same_Sex_Marriage_Clears_House_On_Bipartisan_Vote" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="rQyJit4EsOsxlfZl6EpFbxUVj5z7y5PUK0l6wmpMGsIuEcrzfcuhAMSUXhLtV7GYDkMRx9hKVavY4eb7E+2/O5ENFviY6TZ3rv04S27x9JMAv226euuNVnHKbDqUCvygOdRdbXWVPxZEqtSpKNy2du5W7sOE8BM0KIZVQQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/53018/Billy_Eichners_Gay_Romantic_Comedy_Bros_To_Premiere_At_Toronto_International_Film_Festival'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/luke_macfarlane_billy_eichner_bros_2022.jpg')"></div></div></div></a><a href='/article/53018/Billy_Eichners_Gay_Romantic_Comedy_Bros_To_Premiere_At_Toronto_International_Film_Festival'> <p class="type-small ptxxs mtn pr5">Billy Eichner's Gay Romantic Comedy 'Bros' To Premiere At Toronto International Film Festival       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53017/HRC_Endorses_Jim_Obergefell_For_Ohio_House'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jim_obergefell_2022.jpg')"></div></div></div></a><a href='/article/53017/HRC_Endorses_Jim_Obergefell_For_Ohio_House'> <p class="type-small ptxxs mtn pr5">HRC Endorses Jim Obergefell For Ohio House                                                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53016/Ted_Cruz_Says_Supreme_Court_Was_Clearly_Wrong_In_Marriage_Equality_Case'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ted_cruz_fox_news_may_2020.jpg')"></div></div></div></a><a href='/article/53016/Ted_Cruz_Says_Supreme_Court_Was_Clearly_Wrong_In_Marriage_Equality_Case'> <p class="type-small ptxxs mtn pr5">Ted Cruz Says Supreme Court Was 'Clearly Wrong' In Marriage Equality Case                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53015/Netflix_Releases_Trailer_For_Uncoupled%E2%80%9D_Starring_Neil_Patrick_Harris_As_A_Single_Gay_Man'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_uncoupled_2022.jpg')"></div></div></div></a><a href='/article/53015/Netflix_Releases_Trailer_For_Uncoupled%E2%80%9D_Starring_Neil_Patrick_Harris_As_A_Single_Gay_Man'> <p class="type-small ptxxs mtn pr5">Netflix Releases Trailer For 'Uncoupled,” Starring Neil Patrick Harris As A Single Gay Man          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53014/Stranger_Things_Star_Noah_Schnapp_Confirms_Will_Is_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/will_mike_stranger_things_season_4.jpg')"></div></div></div></a><a href='/article/53014/Stranger_Things_Star_Noah_Schnapp_Confirms_Will_Is_Gay'> <p class="type-small ptxxs mtn pr5">'Stranger Things' Star Noah Schnapp Confirms Will Is Gay                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/53013/Murray_Bartlett_Sarah_Paulson_Bowen_Yang_Kate_McKinnon_Get_Emmy_Nominations'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sarah_paulson_et_january_2016_acs_premiere.jpg')"></div></div></div></a><a href='/article/53013/Murray_Bartlett_Sarah_Paulson_Bowen_Yang_Kate_McKinnon_Get_Emmy_Nominations'> <p class="type-small ptxxs mtn pr5">Murray Bartlett, Sarah Paulson, Bowen Yang, Kate McKinnon Get Emmy Nominations                      </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/53018/Billy_Eichners_Gay_Romantic_Comedy_Bros_To_Premiere_At_Toronto_International_Film_Festival'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/luke_macfarlane_billy_eichner_bros_2022.jpg')"></div></div></div></a><a href='/article/53018/Billy_Eichners_Gay_Romantic_Comedy_Bros_To_Premiere_At_Toronto_International_Film_Festival'><p class="type-small ptxxs mtn pr5">Billy Eichner's Gay Romantic Comedy 'Bros' To Premiere At Toronto International Film Festival       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53017/HRC_Endorses_Jim_Obergefell_For_Ohio_House'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jim_obergefell_2022.jpg')"></div></div></div></a><a href='/article/53017/HRC_Endorses_Jim_Obergefell_For_Ohio_House'><p class="type-small ptxxs mtn pr5">HRC Endorses Jim Obergefell For Ohio House                                                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/53016/Ted_Cruz_Says_Supreme_Court_Was_Clearly_Wrong_In_Marriage_Equality_Case'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ted_cruz_fox_news_may_2020.jpg')"></div></div></div></a><a href='/article/53016/Ted_Cruz_Says_Supreme_Court_Was_Clearly_Wrong_In_Marriage_Equality_Case'><p class="type-small ptxxs mtn pr5">Ted Cruz Says Supreme Court Was 'Clearly Wrong' In Marriage Equality Case                           </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote                                   </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Bill To Protect Same-Sex Marriage Clears House On Bipartisan Vote' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">July 20, 2022</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/jerry_nadler_2019.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>The U.S. House on Tuesday approved a
bill that protects same-sex marriage.</p>
<p>The measure, titled the Respect for
Marriage Act, cleared the chamber with a 267-157 vote. Forty-seven
Republicans joined all Democrats in supporting the legislation.</p>
<p>New York Representative Jerrold Nadler,
a Democrat, first introduced the bill in 2009, roughly six years
before the Supreme Court in <i>Obergefell</i> found that gay and
lesbian couples have a constitutional right to marry.</p>
<p>Nadler said that it was important to
codify the high court's opinion after it struck down <i>Roe v. Wade</i>,
which like <i>Obergefell</i> was based on the right to privacy.</p>
<p>“The Supreme Court’s recent
decision in <i>Dobbs v. Jackson Women’s Health</i> – which
extinguished the constitutional right to abortion – has raised
concerns among some people that other rights rooted in the
constitutional right to privacy may be at risk, notwithstanding the
Court’s assurance that <i>Dobbs</i> was limited to abortion. This
includes the right to marriage equality,” Nadler said on the House
floor.</p>
<p>“This legislation would provide
additional stability for the lives that families have built upon the
foundation of our fundamental rights. Congress must pass the Respect
for Marriage Act to dispel any concern or uncertainty for families
worried by the implications of the <i>Dobbs</i> decision. And it must
pass the Respect for Marriage Act to enshrine in law the equality and
liberty that our Constitution guarantees,” he said.</p>
<p>The Respect for Marriage Act repeals
the Defense of Marriage Act (DOMA), a law that prohibited the federal
government from recognizing the legal marriages of gay couples. The
Supreme Court struck down DOMA in 2013. The Respect for Marriage Act
also requires states to recognize the marriages of gay couples
performed in different states.</p>
<p>The Human Rights Campaign (HRC), the
nation's largest LGBTQ rights advocate, cheered passage of the bill
with strong bipartisan support.</p>
<p>“The fact that this bill passed with
strong bipartisan support – earning the votes of 47 Republicans,
proves that marriage equality is supported by a wide swath of the
American people, and is not going anywhere,” HRC Interim President
Joni Madison said in a statement. “We strongly urge the Senate to
follow the example set by their colleagues in the House and vote to
pass this bill.”</p>
<p>The legislation now heads to the Senate
where it faces an uncertain future.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2022 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

