
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Kamala Harris Criticizes State Anti-LGBTQ Laws | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="During a surprise Pride Month appearance, Vice President Kamala Harris criticized state anti-LGBTQ laws backed by Republicans" /><meta name="keywords" content="lgbt ally, kamala harris, pride month, lgbtq pride" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/Kamala_Harris_2022_Capital_Pride_Festival.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/52984/Kamala_Harris_Criticizes_State_Anti_LGBTQ_Laws/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/52984/Kamala_Harris_Criticizes_State_Anti_LGBTQ_Laws" /><meta property="og:description" content="During a surprise Pride Month appearance, Vice President Kamala Harris criticized state anti-LGBTQ laws backed by Republicans" /><meta property="og:type" content="article" /><meta property="og:title" content="Kamala Harris Criticizes State Anti-LGBTQ Laws" /><meta property="og:url" content="http://www.ontopmag.com/article/52984/Kamala_Harris_Criticizes_State_Anti_LGBTQ_Laws" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/Kamala_Harris_2022_Capital_Pride_Festival.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Kamala Harris Criticizes State Anti-LGBTQ Laws" /><meta name="twitter:description" content="During a surprise Pride Month appearance, Vice President Kamala Harris criticized state anti-LGBTQ laws backed by Republicans" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/Kamala_Harris_2022_Capital_Pride_Festival.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/52984/Kamala_Harris_Criticizes_State_Anti_LGBTQ_Laws" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Kamala Harris Criticizes State Anti-LGBTQ Laws", "datePublished": "6/14/2022 8:03:00 AM", "description": "During a surprise Pride Month appearance, Vice President Kamala Harris criticized state anti-LGBTQ laws backed by Republicans", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/Kamala_Harris_2022_Capital_Pride_Festival.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Kamala_Harris_Criticizes_State_Anti_LGBTQ_Laws" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="pHHLJBxRHRR1biT27b/qSIz9yyc6bVYwldZTcYcxsouoOBcDxxbJXcQy4udK7Uzdvm/pI3YDdG2ixvlkdkxoPYlWD8EuP299DgeK18f+7ayS3vG2yrSoTMYKJpbznICR8J34fY7BYLWjPQopXKcb9c9PNznN7odXfTgrmA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/52983/Tom_Hanks_Says_He_Wouldnt_Take_Philadelphia_Gay_Role_Today'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tom_hanks_philadelphia.jpg')"></div></div></div></a><a href='/article/52983/Tom_Hanks_Says_He_Wouldnt_Take_Philadelphia_Gay_Role_Today'> <p class="type-small ptxxs mtn pr5">Tom Hanks Says He Wouldn't Take 'Philadelphia' Gay Role Today                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/52982/Christina_Aguilera_Headlines_LA_Pride_Being_An_LGBTQ_Ally_Is_In_My_DNA'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Christina_Aguilera_2022_pride.jpg')"></div></div></div></a><a href='/article/52982/Christina_Aguilera_Headlines_LA_Pride_Being_An_LGBTQ_Ally_Is_In_My_DNA'> <p class="type-small ptxxs mtn pr5">Christina Aguilera Headlines LA Pride: Being An LGBTQ Ally Is 'In My DNA'                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/52981/Rebel_Wilson_Reveals_Shes_Dating_A_Woman_Says_She_Found_Her_Disney_Princess'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rebel_wilson_ramona_agruma_2022.jpg')"></div></div></div></a><a href='/article/52981/Rebel_Wilson_Reveals_Shes_Dating_A_Woman_Says_She_Found_Her_Disney_Princess'> <p class="type-small ptxxs mtn pr5">Rebel Wilson Reveals She's Dating A Woman; Says She Found Her 'Disney Princess'                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/52980/Louisiana_Anti_Transgender_Sports_Bill_To_Become_Law'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/John_Bel_Edwards_2013.jpg')"></div></div></div></a><a href='/article/52980/Louisiana_Anti_Transgender_Sports_Bill_To_Become_Law'> <p class="type-small ptxxs mtn pr5">Louisiana Anti-Transgender Sports Bill To Become Law                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/52979/Conrad_Ricamora_Chosen_Family_Means_So_Much_Because_I_Grew_Up_Feeling_Scared_To_Be_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/conrad_ricamora_2022.jpg')"></div></div></div></a><a href='/article/52979/Conrad_Ricamora_Chosen_Family_Means_So_Much_Because_I_Grew_Up_Feeling_Scared_To_Be_Out'> <p class="type-small ptxxs mtn pr5">Conrad Ricamora: Chosen Family Means So Much Because 'I Grew Up Feeling Scared' To Be Out           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/52978/Franklin_Graham_Cheers_Tampa_Bay_Rays_Players_Who_Refused_To_Wear_LGBTQ_Pride_Patch'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tampa_bay_rays_pride_patch_2022.jpg')"></div></div></div></a><a href='/article/52978/Franklin_Graham_Cheers_Tampa_Bay_Rays_Players_Who_Refused_To_Wear_LGBTQ_Pride_Patch'> <p class="type-small ptxxs mtn pr5">Franklin Graham Cheers Tampa Bay Rays Players Who Refused To Wear LGBTQ Pride Patch                 </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/52983/Tom_Hanks_Says_He_Wouldnt_Take_Philadelphia_Gay_Role_Today'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tom_hanks_philadelphia.jpg')"></div></div></div></a><a href='/article/52983/Tom_Hanks_Says_He_Wouldnt_Take_Philadelphia_Gay_Role_Today'><p class="type-small ptxxs mtn pr5">Tom Hanks Says He Wouldn't Take 'Philadelphia' Gay Role Today                                       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/52982/Christina_Aguilera_Headlines_LA_Pride_Being_An_LGBTQ_Ally_Is_In_My_DNA'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Christina_Aguilera_2022_pride.jpg')"></div></div></div></a><a href='/article/52982/Christina_Aguilera_Headlines_LA_Pride_Being_An_LGBTQ_Ally_Is_In_My_DNA'><p class="type-small ptxxs mtn pr5">Christina Aguilera Headlines LA Pride: Being An LGBTQ Ally Is 'In My DNA'                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/52981/Rebel_Wilson_Reveals_Shes_Dating_A_Woman_Says_She_Found_Her_Disney_Princess'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rebel_wilson_ramona_agruma_2022.jpg')"></div></div></div></a><a href='/article/52981/Rebel_Wilson_Reveals_Shes_Dating_A_Woman_Says_She_Found_Her_Disney_Princess'><p class="type-small ptxxs mtn pr5">Rebel Wilson Reveals She's Dating A Woman; Says She Found Her 'Disney Princess'                     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Kamala Harris Criticizes State Anti-LGBTQ Laws                                                      </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Kamala Harris Criticizes State Anti-LGBTQ Laws' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">June 14, 2022</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/Kamala_Harris_2022_Capital_Pride_Festival.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>During a surprise Pride Month
appearance, Vice President Kamala Harris criticized state anti-LGBTQ
laws backed by Republicans.</p>
<p>According to the <i>Washington Blade</i>,
Harris spoke from the main stage of D.C.'s Capital Pride Festival on
Sunday.</p>
<p>Harris and her husband, second
gentleman Doug Emhoff, received thunderous applause when introduced
to the crowd.</p>
<p>“Happy Pride everyone!” <a href="https://www.washingtonblade.com/2022/06/13/kamala-harris-speaks-at-d-c-pride-festival/" target="_blank">Harris
told the crowd</a>. “Oh, what a glorious day. Listen, we have so
much to celebrate, and we celebrate each other every day.”</p>
<p>“We celebrate the progress we have
made. And we celebrate the fact that we are in this to stand for what
we stand for and fight for what we stand for.”</p>
<p>Harris marked the sixth anniversary of
the Pulse nightclub shooting in Orlando, Florida. Forty-nine people
died and dozens more were injured when a lone gunman opened fire in
the gay nightclub on June 12, 2016. She also appeared to refer to a
foiled plot by white supremacists targeting a Pride event in Idaho.</p>
<p>“Because no one should fear going to
a nightclub for fear that a terrorist might try to take them down,”
Harris said. “No one should fear going to a Pride celebration
because of a white supremacist. No one should fear loving who they
love. Our children in Texas and Florida should not fear who they are.
Black and brown and women of color, transgender women cannot fear for
their lives.”</p>
<p>The vice president also criticized the
dozens of state bills introduced this year targeting the LGBTQ
community.</p>
<p>“We should not have to be dealing
with 300 laws in states around our country that are attacking our
LGBTQ+ brothers and sisters. For we know what we stand for and
therefore we know what we will fight for. And we will do what we have
always done in this movement, in this community, which is
collectively, we will continue to build unity. We will continue to
build coalitions.We will always be fueled by knowing we have so much
more in common than what separates us. We will be fueled by saying no
one will be made to fight alone. We will be fueled by knowing we are
all in this together. And we will fight with pride,” she said.</p>
<p>Harris last year became the first U.S.
vice president to participate in an LGBTQ Pride event when she and
her husband joined hundreds in D.C.'s Capital Pride Walk.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2022 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

