
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Pete Buttigieg Calls Being A Dad &#39;Amazing And Indescribable&#39; | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="During a recent informal Q&amp;A on Twitter, Secretary of Transportation Pete Buttigieg was asked about his experience as a new father" /><meta name="keywords" content="gay celebrity, pete buttigieg, chasten buttigieg, gay dads" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_oct_2021_msnbc.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/50838/Pete_Buttigieg_Calls_Being_A_Dad_Amazing_And_Indescribable/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/50838/Pete_Buttigieg_Calls_Being_A_Dad_Amazing_And_Indescribable" /><meta property="og:description" content="During a recent informal Q&amp;A on Twitter, Secretary of Transportation Pete Buttigieg was asked about his experience as a new father" /><meta property="og:type" content="article" /><meta property="og:title" content="Pete Buttigieg Calls Being A Dad &#39;Amazing And Indescribable&#39;" /><meta property="og:url" content="http://www.ontopmag.com/article/50838/Pete_Buttigieg_Calls_Being_A_Dad_Amazing_And_Indescribable" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_oct_2021_msnbc.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Pete Buttigieg Calls Being A Dad &#39;Amazing And Indescribable&#39;" /><meta name="twitter:description" content="During a recent informal Q&amp;A on Twitter, Secretary of Transportation Pete Buttigieg was asked about his experience as a new father" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_oct_2021_msnbc.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/50838/Pete_Buttigieg_Calls_Being_A_Dad_Amazing_And_Indescribable" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Pete Buttigieg Calls Being A Dad 'Amazing And Indescribable'", "datePublished": "1/15/2022 12:24:00 PM", "description": "During a recent informal Q&A on Twitter, Secretary of Transportation Pete Buttigieg was asked about his experience as a new father", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_oct_2021_msnbc.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Pete_Buttigieg_Calls_Being_A_Dad_Amazing_And_Indescribable" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="CE7eD/8SIgePXnXhPs0SXBW6+wEbXSp54CgPWYbCybs6rPEoTl++Fwj4AUDgNJV9za1noB0ZM/CKmV3R4ky3xj7jcOVJFhD2/jaRczZRUs2m61xd+/jScwlIhInN3JJOTqsbWry61/AwT2RUzvT0dqtkEHIkIIhwpM6FMw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/50839/HRC_Senators_Call_On_FDA_To_Lift_Gay_Bisexual_Blood_Ban'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/50839/HRC_Senators_Call_On_FDA_To_Lift_Gay_Bisexual_Blood_Ban'> <p class="type-small ptxxs mtn pr5">HRC, Senators Call On FDA To Lift Gay, Bisexual Blood Ban                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50837/New_Hampshire_House_OKs_Bill_To_End_Gay_Transgender_Panic_Defense'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/new_hampshire_house_representatives.jpg')"></div></div></div></a><a href='/article/50837/New_Hampshire_House_OKs_Bill_To_End_Gay_Transgender_Panic_Defense'> <p class="type-small ptxxs mtn pr5">New Hampshire House OKs Bill To End Gay, Transgender 'Panic Defense'                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50836/France_Lifts_Restrictions_For_Gay_Bisexual_Men_Donating_Blood'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/blood_bag.jpg')"></div></div></div></a><a href='/article/50836/France_Lifts_Restrictions_For_Gay_Bisexual_Men_Donating_Blood'> <p class="type-small ptxxs mtn pr5">France Lifts Restrictions For Gay, Bisexual Men Donating Blood                                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50835/Clay_Aiken_Announces_Second_Bid_For_Congress'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/clay_aiken_campaing_intro_2022.jpg')"></div></div></div></a><a href='/article/50835/Clay_Aiken_Announces_Second_Bid_For_Congress'> <p class="type-small ptxxs mtn pr5">Clay Aiken Announces Second Bid For Congress                                                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50834/Michaela_Jae_Rodriguez_Makes_History_As_First_Transgender_Actress_To_Win_Golden_Globe_Award'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mj_rodriguez_2021.jpg')"></div></div></div></a><a href='/article/50834/Michaela_Jae_Rodriguez_Makes_History_As_First_Transgender_Actress_To_Win_Golden_Globe_Award'> <p class="type-small ptxxs mtn pr5">Michaela Jae Rodriguez Makes History As First Transgender Actress To Win Golden Globe Award         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50833/Fab_Five_Talk_About_How_The_Pandemic_Affected_Queer_Eye_Season_6'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/fab_five_queer_eye_terri_2022.jpg')"></div></div></div></a><a href='/article/50833/Fab_Five_Talk_About_How_The_Pandemic_Affected_Queer_Eye_Season_6'> <p class="type-small ptxxs mtn pr5">Fab Five Talk About How The Pandemic Affected 'Queer Eye' Season 6                                  </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/50839/HRC_Senators_Call_On_FDA_To_Lift_Gay_Bisexual_Blood_Ban'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/50839/HRC_Senators_Call_On_FDA_To_Lift_Gay_Bisexual_Blood_Ban'><p class="type-small ptxxs mtn pr5">HRC, Senators Call On FDA To Lift Gay, Bisexual Blood Ban                                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50837/New_Hampshire_House_OKs_Bill_To_End_Gay_Transgender_Panic_Defense'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/new_hampshire_house_representatives.jpg')"></div></div></div></a><a href='/article/50837/New_Hampshire_House_OKs_Bill_To_End_Gay_Transgender_Panic_Defense'><p class="type-small ptxxs mtn pr5">New Hampshire House OKs Bill To End Gay, Transgender 'Panic Defense'                                </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50836/France_Lifts_Restrictions_For_Gay_Bisexual_Men_Donating_Blood'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/blood_bag.jpg')"></div></div></div></a><a href='/article/50836/France_Lifts_Restrictions_For_Gay_Bisexual_Men_Donating_Blood'><p class="type-small ptxxs mtn pr5">France Lifts Restrictions For Gay, Bisexual Men Donating Blood                                      </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Pete Buttigieg Calls Being A Dad 'Amazing And Indescribable'                                        </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Pete Buttigieg Calls Being A Dad 'Amazing And Indescribable'' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">January 15, 2022</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_oct_2021_msnbc.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>During a recent informal Q&amp;A on
Twitter, Secretary of Transportation Pete Buttigieg was asked about
his experience as a new father.</p>
<p>Buttigieg and his husband Chasten
Buttigieg welcomed their first two children, daughter Penelope Rose
and son Joseph August, in September.</p>
<p>Buttigieg, the nation's first openly
gay U.S. Cabinet member to be confirmed by the Senate, took the
questions on a flight from Long Beach, California.</p>
<p>“En route back to DC after a
productive and energizing visit to the Ports of Los Angeles and Long
Beach,” Buttigieg tweeted. “Pretty good WiFi on board... happy to
take a few questions for the next little while if you'd like to reply
here with anything on your mind.”</p>
<p>“What's your top priority right now?”
a user asked.</p>
<p>“Safety,” he responded. “It’s
always the top priority for our department, and I consider it the
main reason @USDOT exists. That’s true on everything from @FAA
regulations to @PHMSA_DOT pipeline oversight. And that reminds me,
stay tuned for the release of our National Roadway Safety Strategy
soon.”</p>
<p>“What's the first step(s) that the
DoT is taking to alleviate the supply chain issues going on right
now?”</p>
<p>“That was a big focus of our trip
today,” Buttigieg answered. “We’ve been promoting steps like
24/7 operations in ports, sweeper ships to clear out empties, fines
to make sure shippers move containers that are getting in the way,
and more. For the longer term, infrastructure improvements are key.”</p>
<p>When asked, “What's it like to be a
dad?” Buttigieg answered that the job was “amazing” and
“fulfilling.”</p>
<p>“It's amazing and indescribable,”
he said. “It's incredibly fulfilling (and demanding) work for
@chasten and me both, and it's changed the way we relate to the
future. Not sleeping much but we're completely in love!”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2022 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

