
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Julian Morris, Star Of &#39;Pretty Little Liars,&#39; Comes Out Publicly | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Actor Julian Morris on Thursday celebrated his 18th anniversary with partner Landon Ross" /><meta name="keywords" content="gay celebrity, julian morris, landon ross, coming out" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/julian_morris_landon_ross_2021.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/50795/Julian_Morris_Star_Of_Pretty_Little_Liars_Comes_Out_Publicly/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/50795/Julian_Morris_Star_Of_Pretty_Little_Liars_Comes_Out_Publicly" /><meta property="og:description" content="Actor Julian Morris on Thursday celebrated his 18th anniversary with partner Landon Ross" /><meta property="og:type" content="article" /><meta property="og:title" content="Julian Morris, Star Of &#39;Pretty Little Liars,&#39; Comes Out Publicly" /><meta property="og:url" content="http://www.ontopmag.com/article/50795/Julian_Morris_Star_Of_Pretty_Little_Liars_Comes_Out_Publicly" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/julian_morris_landon_ross_2021.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Julian Morris, Star Of &#39;Pretty Little Liars,&#39; Comes Out Publicly" /><meta name="twitter:description" content="Actor Julian Morris on Thursday celebrated his 18th anniversary with partner Landon Ross" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/julian_morris_landon_ross_2021.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/50795/Julian_Morris_Star_Of_Pretty_Little_Liars_Comes_Out_Publicly" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Julian Morris, Star Of 'Pretty Little Liars,' Comes Out Publicly", "datePublished": "12/6/2021 7:54:00 AM", "description": "Actor Julian Morris on Thursday celebrated his 18th anniversary with partner Landon Ross", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/julian_morris_landon_ross_2021.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Julian_Morris_Star_Of_Pretty_Little_Liars_Comes_Out_Publicly" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="2VmeWW+gqtPV5Z0Ifb1T/XMCxkMAOq2lHu/M6m8tMjmGR1vbOJVoBrpT7F6dacSuWqp1izjrS1Utihg1f9pji9/TYTYlpwe1TOcN6mt4srv14UeIKVGTfMb50m574FSLXdkFzXy+J41mqQiQ3UJhZXG5UN7AqV151LkLJA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/50794/Amazing_Race_Winners_Will_Jarden_James_Wallington_Wed'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/will_jardell_james_wallington_wedding_new_orleans_2021.jpg')"></div></div></div></a><a href='/article/50794/Amazing_Race_Winners_Will_Jarden_James_Wallington_Wed'> <p class="type-small ptxxs mtn pr5">'Amazing Race' Winners Will Jarden, James Wallington Wed                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50793/RuPaul_Reveals_Cast_For_Season_14_Of_RuPauls_Drag_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupauls_drag_race_season_14_contestants.jpg')"></div></div></div></a><a href='/article/50793/RuPaul_Reveals_Cast_For_Season_14_Of_RuPauls_Drag_Race'> <p class="type-small ptxxs mtn pr5">RuPaul Reveals Cast For Season 14 Of 'RuPaul's Drag Race'                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50792/Colton_Underwood_Says_Hes_In_Love'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Colton_underwood_may_2021.jpg')"></div></div></div></a><a href='/article/50792/Colton_Underwood_Says_Hes_In_Love'> <p class="type-small ptxxs mtn pr5">Colton Underwood Says He's In Love                                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50791/Bidens_World_AIDS_Day_Proclamation_Includes_LGBT_People'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/white_house_world_aids_day_ribbon.jpg')"></div></div></div></a><a href='/article/50791/Bidens_World_AIDS_Day_Proclamation_Includes_LGBT_People'> <p class="type-small ptxxs mtn pr5">Biden's World AIDS Day Proclamation Includes LGBT People                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50790/Botswana_Court_Upholds_Ruling_That_Decriminalized_Gay_Sex'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/botswana_gay_sex_ruling_june_2019.jpg')"></div></div></div></a><a href='/article/50790/Botswana_Court_Upholds_Ruling_That_Decriminalized_Gay_Sex'> <p class="type-small ptxxs mtn pr5">Botswana Court Upholds Ruling That Decriminalized Gay Sex                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50789/Hungary_To_Hold_National_Referendum_On_LGBT_Issues'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hungary_victor_orban_parliament_2015.jpg')"></div></div></div></a><a href='/article/50789/Hungary_To_Hold_National_Referendum_On_LGBT_Issues'> <p class="type-small ptxxs mtn pr5">Hungary To Hold National Referendum On LGBT Issues                                                  </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/50794/Amazing_Race_Winners_Will_Jarden_James_Wallington_Wed'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/will_jardell_james_wallington_wedding_new_orleans_2021.jpg')"></div></div></div></a><a href='/article/50794/Amazing_Race_Winners_Will_Jarden_James_Wallington_Wed'><p class="type-small ptxxs mtn pr5">'Amazing Race' Winners Will Jarden, James Wallington Wed                                            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50793/RuPaul_Reveals_Cast_For_Season_14_Of_RuPauls_Drag_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupauls_drag_race_season_14_contestants.jpg')"></div></div></div></a><a href='/article/50793/RuPaul_Reveals_Cast_For_Season_14_Of_RuPauls_Drag_Race'><p class="type-small ptxxs mtn pr5">RuPaul Reveals Cast For Season 14 Of 'RuPaul's Drag Race'                                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50792/Colton_Underwood_Says_Hes_In_Love'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Colton_underwood_may_2021.jpg')"></div></div></div></a><a href='/article/50792/Colton_Underwood_Says_Hes_In_Love'><p class="type-small ptxxs mtn pr5">Colton Underwood Says He's In Love                                                                  </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Julian Morris, Star Of 'Pretty Little Liars,' Comes Out Publicly                                    </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Julian Morris, Star Of 'Pretty Little Liars,' Comes Out Publicly' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">December 06, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/julian_morris_landon_ross_2021.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Actor Julian Morris on Thursday
celebrated his 18<sup>th</sup> anniversary with partner Landon Ross.</p>
<p>Morris, who is best known for playing
Wren Kingston on Freeform's <i>Pretty Little Liars</i>, posted a
collection of photos of the couple on Instagram to commemorate their
relationship.</p>
<p>“18 years together, and they were the
best ones because they were with you. I love you @landonross,”
Morris, 38, captioned the post.</p>
<p>Morris has also appeared in <i>24</i>,
<i>ER</i>, <i>Once Upon a Time</i>, <i>New Girl</i>, and <i>Little
Women</i>.</p>
<p>Ross, 38, also posted about the
couple's milestone. “Beginning our 19<sup>th</sup> year is the best
thing in life. I love you,” he captioned a collection of photos and
videos of the men on Instagram.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

