
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	State Rep. Betty Price, Tom Price&#39;s Wife, Asks Whether State Can Quarantine HIV-Positive People | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Georgia state Representative Betty Price, a Republican, this week asked whether the state can quarantine HIV-positive individuals" /><meta name="keywords" content="hiv, aids, tom price, betty price, georgia, discrimination, lgbt rights" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/betty_price_october_2017.jpg" /><meta property="og:description" content="Georgia state Representative Betty Price, a Republican, this week asked whether the state can quarantine HIV-positive individuals" /><meta property="og:type" content="article" /><meta property="og:title" content="State Rep. Betty Price, Tom Price&#39;s Wife, Asks Whether State Can Quarantine HIV-Positive People" /><meta property="og:url" content="http://www.ontopmag.com/article/32967/State_Rep_Betty_Price_Tom_Prices_Wife_Asks_Whether_State_Can_Quarantine_HIV_Positive_People?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/betty_price_october_2017.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="State Rep. Betty Price, Tom Price&#39;s Wife, Asks Whether State Can Quarantine HIV-Positive People" /><meta name="twitter:description" content="Georgia state Representative Betty Price, a Republican, this week asked whether the state can quarantine HIV-positive individuals" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/betty_price_october_2017.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/32967/State_Rep_Betty_Price_Tom_Prices_Wife_Asks_Whether_State_Can_Quarantine_HIV_Positive_People?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./State_Rep_Betty_Price_Tom_Prices_Wife_Asks_Whether_State_Can_Quarantine_HIV_Positive_People?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="CLI/pbPSYPdTMeXGMUtVbE6v56fwCRGDPxW/Vi1LsluDuhDQPflC9XTTmfxJx4ffzrHdOOwEf82kz1xrOnMOTpbcrdnlfr0DLjRkKabWfQepyFEWaHU1V4/i4XwcmpltdjQbVdZaKp6cXD3kx3q5/oIsAMxYuyr1g6KUaw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/32966/Sam_Smith_Says_He_Was_Obsessed_With_Androgynous_Pop_Stars_Boy_George_Marilyn_At_17'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_smith_snl_oct_2017.jpg')"></div></div></div></a><a href='/article/32966/Sam_Smith_Says_He_Was_Obsessed_With_Androgynous_Pop_Stars_Boy_George_Marilyn_At_17'> <p class="type-small ptxxs mtn pr5">Sam Smith Says He Was Obsessed With Androgynous Pop Stars Boy George, Marilyn At 17                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32965/Chefs_Jose_Andres_Carla_Hall_Elizabeth_Falkner_Oppose_Baker_Who_Refused_To_Serve_Gay_Couple'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/carla_hall_meredith_2016.jpg')"></div></div></div></a><a href='/article/32965/Chefs_Jose_Andres_Carla_Hall_Elizabeth_Falkner_Oppose_Baker_Who_Refused_To_Serve_Gay_Couple'> <p class="type-small ptxxs mtn pr5">Chefs Jose Andres, Carla Hall, Elizabeth Falkner Oppose Baker Who Refused To Serve Gay Couple       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32964/Trailer_For_Gay_Dramedy_EastSiders_Season_3_Features_Willam_Belli_Wilson_Cruz_Constance_Wu'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/eastsiders_season_3.jpg')"></div></div></div></a><a href='/article/32964/Trailer_For_Gay_Dramedy_EastSiders_Season_3_Features_Willam_Belli_Wilson_Cruz_Constance_Wu'> <p class="type-small ptxxs mtn pr5">Trailer For Gay Dramedy 'EastSiders' Season 3 Features Willam Belli, Wilson Cruz, Constance Wu      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32963/Al_Franken_To_Jeff_Sessions_No_Trump_Official_Has_Done_More_To_Hurt_LGBT_People_Than_You'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jeff_sessions_senate_hearing_oct_2017.jpg')"></div></div></div></a><a href='/article/32963/Al_Franken_To_Jeff_Sessions_No_Trump_Official_Has_Done_More_To_Hurt_LGBT_People_Than_You'> <p class="type-small ptxxs mtn pr5">Al Franken To Jeff Sessions: No Trump Official Has Done More To Hurt LGBT People Than You           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32962/Conservative_Orange_City_Iowa_To_Host_First_LGBT_Pride_Festival'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/orange_city_pride.jpg')"></div></div></div></a><a href='/article/32962/Conservative_Orange_City_Iowa_To_Host_First_LGBT_Pride_Festival'> <p class="type-small ptxxs mtn pr5">Conservative Orange City, Iowa To Host First LGBT Pride Festival                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32961/Morgantown_Becomes_11th_West_Virginia_City_To_Add_LGBT_Protections'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pride_flag.jpg')"></div></div></div></a><a href='/article/32961/Morgantown_Becomes_11th_West_Virginia_City_To_Add_LGBT_Protections'> <p class="type-small ptxxs mtn pr5">Morgantown Becomes 11th West Virginia City To Add LGBT Protections                                  </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/32966/Sam_Smith_Says_He_Was_Obsessed_With_Androgynous_Pop_Stars_Boy_George_Marilyn_At_17'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_smith_snl_oct_2017.jpg')"></div></div></div></a><a href='/article/32966/Sam_Smith_Says_He_Was_Obsessed_With_Androgynous_Pop_Stars_Boy_George_Marilyn_At_17'><p class="type-small ptxxs mtn pr5">Sam Smith Says He Was Obsessed With Androgynous Pop Stars Boy George, Marilyn At 17                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32965/Chefs_Jose_Andres_Carla_Hall_Elizabeth_Falkner_Oppose_Baker_Who_Refused_To_Serve_Gay_Couple'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/carla_hall_meredith_2016.jpg')"></div></div></div></a><a href='/article/32965/Chefs_Jose_Andres_Carla_Hall_Elizabeth_Falkner_Oppose_Baker_Who_Refused_To_Serve_Gay_Couple'><p class="type-small ptxxs mtn pr5">Chefs Jose Andres, Carla Hall, Elizabeth Falkner Oppose Baker Who Refused To Serve Gay Couple       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32964/Trailer_For_Gay_Dramedy_EastSiders_Season_3_Features_Willam_Belli_Wilson_Cruz_Constance_Wu'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/eastsiders_season_3.jpg')"></div></div></div></a><a href='/article/32964/Trailer_For_Gay_Dramedy_EastSiders_Season_3_Features_Willam_Belli_Wilson_Cruz_Constance_Wu'><p class="type-small ptxxs mtn pr5">Trailer For Gay Dramedy 'EastSiders' Season 3 Features Willam Belli, Wilson Cruz, Constance Wu      </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">State Rep. Betty Price, Tom Price's Wife, Asks Whether State Can Quarantine HIV-Positive People     </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='State Rep. Betty Price, Tom Price's Wife, Asks Whether State Can Quarantine HIV-Positive People' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">October 22, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/betty_price_october_2017.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Georgia state Representative Betty
Price, a Republican, this week asked whether the state can quarantine
HIV-positive individuals.</p>
<p style="margin-bottom: 0in">Price made her comments Tuesday during
a two-hour meeting of the House Study Committee on Georgia's Barriers
to Access to Adequate Health Care, <a href="http://www.projectq.us/atlanta/georgia_lawmaker_suggests_quarantining_people_with_hiv?gid=18591" target="_blank"><i>Project
Q Atlanta</i></a> reported.</p>
<p style="margin-bottom: 0in">Price is a medical doctor and the wife
of Dr. Tom Price, the former Secretary of Health and Human Services
who was forced to resign earlier this year over a travel scandal.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/32880/LGBT_Groups_Welcome_Tom_Prices_Resignation_As_Health_Secretary" target="_blank">LGBT
groups welcome Tom Price's resignation as health secretary.</a>)</p>
<p style="margin-bottom: 0in">During a discussion of HIV treatment,
Price asked Pascale Wortley, the director of the HIV Epidemiology
Section for Georgia Department of Health, whether quarantining
HIV-positive people was an option.</p>
<p style="margin-bottom: 0in">“My thinking sometimes goes in
strange directions, but before you proceed if you wouldn’t mind
commenting on the surveillance of partners, tracking of contacts,
that sort of thing. What are we legally able to do?” Price asked.</p>
<p style="margin-bottom: 0in">"And I don’t want to say the
quarantine word, but I guess I just said it. Is there an ability,
since I would guess that public dollars are expended heavily in
prophylaxis and treatment of this condition. So we have a public
interest in curtailing the spread. What would you advise, or are
there any methods legally that we could do that would curtail the
spread?” Price asked.</p>
<p style="margin-bottom: 0in">After Wortley ignored the question,
Price seemed to suggest that managing HIV has created more risk
because people no longer die from the virus.</p>
<p style="margin-bottom: 0in">“It seems to me it’s almost
frightening the number of people who are living that are potentially
carriers, well they are carriers, with the potential to spread,
whereas in the past they died more readily and then at that point
they are not posing a risk. So we’ve got a huge population posing a
risk if they are not in treatment,” Price said.</p>
<p style="margin-bottom: 0in">Successful management of the disease
leads to undetectable level of the virus.  Most experts agree that
under these conditions, the virus cannot be transmitted to another
person.</p>
<p style="margin-bottom: 0in">GLAAD President and CEO Sarah Kate
Ellis called on Price to apologize.</p>
<p style="margin-bottom: 0in">“We have come a long way in how we
understand and talk about HIV as a nation, and comments like those
made by Georgia State Representative Betty Price fly in the face of
that progress, and of basic decency," Ellis said in a statement.
“This language coming from anyone is totally unacceptable, but
coming from a medical doctor and a Georgia State Representative it is
reprehensible. GLAAD is calling for a full apology for these remarks
on behalf of all people affected by this harmful statement.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

