
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss &#39;A Shame&#39; | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A large majority of LGBT voters in California voted against recalling Governor Gavin Newsom, a Democrat" /><meta name="keywords" content="lgbt celebrity, caitlyn jenner, gavin newsom, lgbt politics, california" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/gavin_newsom_official.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/50696/83_Of_LGBT_Voters_Voted_Against_Gavin_Newsom_Recall_Caitlyn_Jenner_Calls_Loss_A_Shame/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/50696/83_Of_LGBT_Voters_Voted_Against_Gavin_Newsom_Recall_Caitlyn_Jenner_Calls_Loss_A_Shame" /><meta property="og:description" content="A large majority of LGBT voters in California voted against recalling Governor Gavin Newsom, a Democrat" /><meta property="og:type" content="article" /><meta property="og:title" content="83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss &#39;A Shame&#39;" /><meta property="og:url" content="http://www.ontopmag.com/article/50696/83_Of_LGBT_Voters_Voted_Against_Gavin_Newsom_Recall_Caitlyn_Jenner_Calls_Loss_A_Shame?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/gavin_newsom_official.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss &#39;A Shame&#39;" /><meta name="twitter:description" content="A large majority of LGBT voters in California voted against recalling Governor Gavin Newsom, a Democrat" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/gavin_newsom_official.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/50696/83_Of_LGBT_Voters_Voted_Against_Gavin_Newsom_Recall_Caitlyn_Jenner_Calls_Loss_A_Shame?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss 'A Shame'", "datePublished": "9/16/2021 12:02:00 PM", "description": "A large majority of LGBT voters in California voted against recalling Governor Gavin Newsom, a Democrat", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/gavin_newsom_official.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./83_Of_LGBT_Voters_Voted_Against_Gavin_Newsom_Recall_Caitlyn_Jenner_Calls_Loss_A_Shame?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="yMjssFy1uHMpyZdpdFea2ZI/2PlWp/chAhfXZrRvXtyVY044lkhxZWxkPD5ExcG3k9A55b/cWnKGJOt5mCDp0dpnBZeDSxWBQTrmyj5CH3Fk0g0X+JcxK4CxqNqkGH1NtadQbTGa2HtbiY7S7AoKhJ9CppxrKGDd1Md8Yw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/50697/Colorado_Governor_Jared_Polis_Marries_Longtime_Partner_Marlon_Reis'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jared_polis_marlon_reis_wedding_september_2021.jpg')"></div></div></div></a><a href='/article/50697/Colorado_Governor_Jared_Polis_Marries_Longtime_Partner_Marlon_Reis'> <p class="type-small ptxxs mtn pr5">Colorado Governor Jared Polis Marries Longtime Partner Marlon Reis                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50695/DOJ_Investigating_Georgia_State_Prisons_After_LGBT_Assaults_Inmate_Deaths'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kristen_clarke_senate_confirmation_2021.jpg')"></div></div></div></a><a href='/article/50695/DOJ_Investigating_Georgia_State_Prisons_After_LGBT_Assaults_Inmate_Deaths'> <p class="type-small ptxxs mtn pr5">DOJ Investigating Georgia State Prisons After LGBT Assaults, Inmate Deaths                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50694/Dear_Evan_Hansen_Star_Ben_Platt_Says_Boyfriend_Noah_Galvin_Keeps_Him_Grounded'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ben_platt_out_cover_2021.jpg')"></div></div></div></a><a href='/article/50694/Dear_Evan_Hansen_Star_Ben_Platt_Says_Boyfriend_Noah_Galvin_Keeps_Him_Grounded'> <p class="type-small ptxxs mtn pr5">'Dear Evan Hansen' Star Ben Platt Says Boyfriend Noah Galvin Keeps Him Grounded                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50693/Federal_Judge_Rules_Catholic_High_School_Wrongly_Fired_Gay_Teacher'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lonnie_billard_2021.jpg')"></div></div></div></a><a href='/article/50693/Federal_Judge_Rules_Catholic_High_School_Wrongly_Fired_Gay_Teacher'> <p class="type-small ptxxs mtn pr5">Federal Judge Rules Catholic High School Wrongly Fired Gay Teacher                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50692/American_Idol_Alum_David_Archuleta_Says_God_Told_Him_To_Come_Out_Publicly'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/david_archuleta_church.jpg')"></div></div></div></a><a href='/article/50692/American_Idol_Alum_David_Archuleta_Says_God_Told_Him_To_Come_Out_Publicly'> <p class="type-small ptxxs mtn pr5">'American Idol' Alum David Archuleta Says God Told Him To Come Out Publicly                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50691/RuPaul_Wins_Sixth_Emmy_For_Hosting_RuPauls_Drag_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupaul_august_2019.jpg')"></div></div></div></a><a href='/article/50691/RuPaul_Wins_Sixth_Emmy_For_Hosting_RuPauls_Drag_Race'> <p class="type-small ptxxs mtn pr5">RuPaul Wins Sixth Emmy For Hosting 'RuPaul's Drag Race'                                             </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/50697/Colorado_Governor_Jared_Polis_Marries_Longtime_Partner_Marlon_Reis'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jared_polis_marlon_reis_wedding_september_2021.jpg')"></div></div></div></a><a href='/article/50697/Colorado_Governor_Jared_Polis_Marries_Longtime_Partner_Marlon_Reis'><p class="type-small ptxxs mtn pr5">Colorado Governor Jared Polis Marries Longtime Partner Marlon Reis                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50695/DOJ_Investigating_Georgia_State_Prisons_After_LGBT_Assaults_Inmate_Deaths'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kristen_clarke_senate_confirmation_2021.jpg')"></div></div></div></a><a href='/article/50695/DOJ_Investigating_Georgia_State_Prisons_After_LGBT_Assaults_Inmate_Deaths'><p class="type-small ptxxs mtn pr5">DOJ Investigating Georgia State Prisons After LGBT Assaults, Inmate Deaths                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50694/Dear_Evan_Hansen_Star_Ben_Platt_Says_Boyfriend_Noah_Galvin_Keeps_Him_Grounded'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ben_platt_out_cover_2021.jpg')"></div></div></div></a><a href='/article/50694/Dear_Evan_Hansen_Star_Ben_Platt_Says_Boyfriend_Noah_Galvin_Keeps_Him_Grounded'><p class="type-small ptxxs mtn pr5">'Dear Evan Hansen' Star Ben Platt Says Boyfriend Noah Galvin Keeps Him Grounded                     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss 'A Shame'           </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='83% Of LGBT Voters Voted Against Gavin Newsom Recall; Caitlyn Jenner Calls Loss 'A Shame'' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 16, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/gavin_newsom_official.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A large majority of LGBT voters in
California voted against recalling Governor Gavin Newsom, a Democrat.</p>
<p>According to an NBC News exit poll of
early and Election Day voters, 83 percent of LGBT voters voted “no”
to the recall. The poll found that 7 percent of California recall
voters identify as LGBT.</p>
<p>The AP called the race in favor of
Newsom within an hour of polls closing.</p>
<p>“Tonight, California voted NO on the
recall and YES to … Science. Women's rights. Immigrant rights. The
minimum wage. The environment. Our future,” Newsom tweeted. “We
rejected cynicism and bigotry and chose hope and progress. Thank you,
California.”</p>
<p>Forty-six Republican candidates lined
up to replace Newsom, including Olympian and reality star Caitlyn
Jenner, who received roughly 1 percent of the vote.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/50509/Caitlyn_Jenner_Says_She_Supports_Transgender_Sports_Bans" target="_blank">Caitlyn
Jenner says she supports transgender sports bans.</a>)</p>
<p>“[Newsom] didn't campaign on not one
of his successes, because he doesn't have any,” Jenner, 71, told
reporters.</p>
<p>“I can't believe that this many
people actually voted to keep him in office. It's a shame, honestly.
It's a shame. You kind of get the government you deserve,” she
said.</p>
<p>If elected, Jenner would have become
the nation's first openly transgender governor.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/50568/Caitlyn_Jenner_Wont_Say_That_Trump_Lost_Election" target="_blank">Caitlyn
Jenner won't say that Trump lost election.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

