
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A large majority of Americans, including a majority of Republicans, oppose anti-transgender bills being debated in more than 30 state legislatures" /><meta name="keywords" content="lgbt rights, transgender, republican, gop" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/lindsay_hecox_idaho.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/50483/Large_Majority_Of_Republicans_Oppose_Anti_Transgender_Bills_Poll_Finds/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/50483/Large_Majority_Of_Republicans_Oppose_Anti_Transgender_Bills_Poll_Finds" /><meta property="og:description" content="A large majority of Americans, including a majority of Republicans, oppose anti-transgender bills being debated in more than 30 state legislatures" /><meta property="og:type" content="article" /><meta property="og:title" content="Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds" /><meta property="og:url" content="http://www.ontopmag.com/article/50483/Large_Majority_Of_Republicans_Oppose_Anti_Transgender_Bills_Poll_Finds?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/lindsay_hecox_idaho.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds" /><meta name="twitter:description" content="A large majority of Americans, including a majority of Republicans, oppose anti-transgender bills being debated in more than 30 state legislatures" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/lindsay_hecox_idaho.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/50483/Large_Majority_Of_Republicans_Oppose_Anti_Transgender_Bills_Poll_Finds?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds", "datePublished": "4/17/2021 12:04:00 PM", "description": "A large majority of Americans, including a majority of Republicans, oppose anti-transgender bills being debated in more than 30 state legislatures", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/lindsay_hecox_idaho.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Large_Majority_Of_Republicans_Oppose_Anti_Transgender_Bills_Poll_Finds?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="F6ISBklQo8SBC1CAVfjRZcOnNQPP3nhXZd3k/fMXrZIwNoja78EC4bPGQNlrNnAq6qNCTt2NiW13TJkFpef/RToBNV3/lKFaanLrb8Ae/PD9p3hQcILUyAOWTx7ExCNsvBfy0JCi0yW0ISNYYI2n3plr8dKSuCVxTEw+Qw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/50482/In_The_Heights_Includes_Valentina_Cameo_Adds_Lesbian_Characters'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/in_the_heights_window.jpg')"></div></div></div></a><a href='/article/50482/In_The_Heights_Includes_Valentina_Cameo_Adds_Lesbian_Characters'> <p class="type-small ptxxs mtn pr5">'In The Heights' Includes Valentina Cameo, Adds Lesbian Characters                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50481/Lawmakers_In_Arizona_Tennessee_OK_Anti_LGBT_Education_Bills'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bill_lee_tn_gov_2019.jpg')"></div></div></div></a><a href='/article/50481/Lawmakers_In_Arizona_Tennessee_OK_Anti_LGBT_Education_Bills'> <p class="type-small ptxxs mtn pr5">Lawmakers In Arizona, Tennessee OK Anti-LGBT Education Bills                                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50480/Gus_Kenworthy_To_Be_Colton_Underwoods_Gay_Guide_In_Upcoming_Netflix_Series'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gus_kenworthy_2021.jpg')"></div></div></div></a><a href='/article/50480/Gus_Kenworthy_To_Be_Colton_Underwoods_Gay_Guide_In_Upcoming_Netflix_Series'> <p class="type-small ptxxs mtn pr5">Gus Kenworthy To Be Colton Underwood's 'Gay Guide' In Upcoming Netflix Series                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50479/Gay_Celebrities_Including_Billy_Eichner_Dan_Levy_React_To_Colton_Underwoods_Coming_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/colton_underwood_shirtless.jpg')"></div></div></div></a><a href='/article/50479/Gay_Celebrities_Including_Billy_Eichner_Dan_Levy_React_To_Colton_Underwoods_Coming_Out'> <p class="type-small ptxxs mtn pr5">Gay Celebrities, Including Billy Eichner, Dan Levy, React To Colton Underwood's Coming Out          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50478/Bachelor_Star_Colton_Underwood_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/colton_underwood_official.jpg')"></div></div></div></a><a href='/article/50478/Bachelor_Star_Colton_Underwood_Comes_Out_Gay'> <p class="type-small ptxxs mtn pr5">'Bachelor' Star Colton Underwood Comes Out Gay                                                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50477/Biden_Budget_Seeks_267_Million_Increase_For_Ending_HIV_Epidemic'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/red_ribbon_hiv_aids.jpg')"></div></div></div></a><a href='/article/50477/Biden_Budget_Seeks_267_Million_Increase_For_Ending_HIV_Epidemic'> <p class="type-small ptxxs mtn pr5">Biden Budget Seeks $267 Million Increase For Ending HIV Epidemic                                    </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/50482/In_The_Heights_Includes_Valentina_Cameo_Adds_Lesbian_Characters'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/in_the_heights_window.jpg')"></div></div></div></a><a href='/article/50482/In_The_Heights_Includes_Valentina_Cameo_Adds_Lesbian_Characters'><p class="type-small ptxxs mtn pr5">'In The Heights' Includes Valentina Cameo, Adds Lesbian Characters                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50481/Lawmakers_In_Arizona_Tennessee_OK_Anti_LGBT_Education_Bills'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bill_lee_tn_gov_2019.jpg')"></div></div></div></a><a href='/article/50481/Lawmakers_In_Arizona_Tennessee_OK_Anti_LGBT_Education_Bills'><p class="type-small ptxxs mtn pr5">Lawmakers In Arizona, Tennessee OK Anti-LGBT Education Bills                                        </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50480/Gus_Kenworthy_To_Be_Colton_Underwoods_Gay_Guide_In_Upcoming_Netflix_Series'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gus_kenworthy_2021.jpg')"></div></div></div></a><a href='/article/50480/Gus_Kenworthy_To_Be_Colton_Underwoods_Gay_Guide_In_Upcoming_Netflix_Series'><p class="type-small ptxxs mtn pr5">Gus Kenworthy To Be Colton Underwood's 'Gay Guide' In Upcoming Netflix Series                       </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds                             </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Large Majority Of Republicans Oppose Anti-Transgender Bills, Poll Finds' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">April 17, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/lindsay_hecox_idaho.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A large majority of Americans,
including a majority of Republicans, oppose anti-transgender bills
being debated in more than 30 state legislatures.</p>
<p>While the bills are being backed by
Republican-led state legislatures, a majority of Americans who
identify as Republican are opposed to such bills, a new PBS
NewsHour/NPR/Marist poll released Friday found.</p>
<p>The poll was conducted by the Marist
College Institute for Public Opinion.</p>
<p>“The parties are speaking to their
base people,” said Lee Miringoff, director of the Marist College
Institute for Public Opinion. “The Democratic coalition is more
diverse. It's broader. The Republicans are speaking to a much
narrower base, and that can put you against the overall public
opinion within those jurisdictions.”</p>
<p>Arkansas last week became the first
state to approve a law that limits transgender youth from accessing
gender-affirming medical care.</p>
<p>Sixty-six percent of adults said that
they are opposed to such bans, including 69 percent of Democrats and
70 percent of Republicans.</p>
<p>Lawmakers are also considering bills
that seek to bar transgender individuals from competing on sports
teams that align with their gender identity. Governors in Arkansas,
Mississippi, and Tennessee have all signed bills in recent weeks. In
South Dakota, the governor signed an executive order. And a law in
Idaho is currently on hold.</p>
<p>When asked, “Do you support or oppose
legislation that would prohibit transgender student athletes from
joining sports teams that match their gender identity?” a majority
of respondents (67%) said no. Opposition among Democrats is at 69
percent. Sixty-six percent of Republicans are opposed.</p>
<p>Lindsay Hecox, a 20-year-old student at
Boise State University and a transgender athlete, told PBS NewsHour
that such laws “other” transgender athletes.</p>
<p>“The legislation is basically being
used as fear mongering against trans people, and I think trans
athletes were an easy target,” <a href="https://www.youtube.com/watch?v=ByMe43w53dk" target="_blank">Hecox
said</a>. “They word it so that I'm othered and made different when
it doesn't need to be that way.”</p>
<p>When asked about the Equality Act, a
comprehensive LGBT protections bill currently before Congress,
Republicans are sharply opposed at 61 percent, while an overwhelming
majority (90%) of Democrats support the legislation.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

