
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="President Joe Biden last week named Reggie Greer as White Senior advisor on LGBT issues" /><meta name="keywords" content="lgbt politics, biden, reggie greer" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/reggie_greer.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/50418/Biden_Appoints_Reggie_Greer_As_White_House_Senior_Advisor_On_LGBT_Issues/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/50418/Biden_Appoints_Reggie_Greer_As_White_House_Senior_Advisor_On_LGBT_Issues" /><meta property="og:description" content="President Joe Biden last week named Reggie Greer as White Senior advisor on LGBT issues" /><meta property="og:type" content="article" /><meta property="og:title" content="Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues" /><meta property="og:url" content="http://www.ontopmag.com/article/50418/Biden_Appoints_Reggie_Greer_As_White_House_Senior_Advisor_On_LGBT_Issues?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/reggie_greer.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues" /><meta name="twitter:description" content="President Joe Biden last week named Reggie Greer as White Senior advisor on LGBT issues" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/reggie_greer.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/50418/Biden_Appoints_Reggie_Greer_As_White_House_Senior_Advisor_On_LGBT_Issues?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues", "datePublished": "3/8/2021 7:53:00 AM", "description": "President Joe Biden last week named Reggie Greer as White Senior advisor on LGBT issues", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/reggie_greer.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Biden_Appoints_Reggie_Greer_As_White_House_Senior_Advisor_On_LGBT_Issues?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ntUZv32X/PBq77UxNlagaoe5jGyvcI0CFteATQomd17NyjhShe52o9pk55Z24TK4tMWc/ZSrMurZElj7hyV0ZqtGaeWAfgeScR4M/f7FzNsUc4Ji6BZTLiougi46J9Vx/nA3P45eBcqreY8y6MfmFOgsiqXeV+wlrzAaAg==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/50420/White_House_Press_Secretary_Jen_Psaki_Biden_Believes_Trans_Rights_Are_Human_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jen_psaki_march_2021.jpg')"></div></div></div></a><a href='/article/50420/White_House_Press_Secretary_Jen_Psaki_Biden_Believes_Trans_Rights_Are_Human_Rights'> <p class="type-small ptxxs mtn pr5">White House Press Secretary Jen Psaki: Biden Believes 'Trans Rights Are Human Rights'               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50419/Billy_Eichner_To_Write_Star_In_Gay_Romantic_Comedy_Bros'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Billy_Eichner_attitude_dec_2018.jpg')"></div></div></div></a><a href='/article/50419/Billy_Eichner_To_Write_Star_In_Gay_Romantic_Comedy_Bros'> <p class="type-small ptxxs mtn pr5">Billy Eichner To Write, Star In Gay Romantic Comedy 'Bros'                                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50417/Niecy_Nash_To_Host_GLAAD_Media_Awards'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Niecy_Nash_2008.jpg')"></div></div></div></a><a href='/article/50417/Niecy_Nash_To_Host_GLAAD_Media_Awards'> <p class="type-small ptxxs mtn pr5">Niecy Nash To Host GLAAD Media Awards                                                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50416/Colorado_Governor_Jared_Polis_Engaged_To_Marlon_Reis'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jared_polis_marlon_reis_swearing_in.jpg')"></div></div></div></a><a href='/article/50416/Colorado_Governor_Jared_Polis_Engaged_To_Marlon_Reis'> <p class="type-small ptxxs mtn pr5">Colorado Governor Jared Polis Engaged To Marlon Reis                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50415/Groundbreaking_Series_Pose_To_End_With_Abbreviated_Season_3'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/cast_pose_2019.jpg')"></div></div></div></a><a href='/article/50415/Groundbreaking_Series_Pose_To_End_With_Abbreviated_Season_3'> <p class="type-small ptxxs mtn pr5">Groundbreaking Series 'Pose' To End With Abbreviated Season 3                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/50414/Rep_Lauren_Boebert_Calls_Equality_Act_Supremacy_Of_Gays_Lesbians_Transvestites'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lauren_boebert_march_2021.jpg')"></div></div></div></a><a href='/article/50414/Rep_Lauren_Boebert_Calls_Equality_Act_Supremacy_Of_Gays_Lesbians_Transvestites'> <p class="type-small ptxxs mtn pr5">Rep. Lauren Boebert Calls Equality Act 'Supremacy Of Gays, Lesbians, Transvestites'                 </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/50420/White_House_Press_Secretary_Jen_Psaki_Biden_Believes_Trans_Rights_Are_Human_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jen_psaki_march_2021.jpg')"></div></div></div></a><a href='/article/50420/White_House_Press_Secretary_Jen_Psaki_Biden_Believes_Trans_Rights_Are_Human_Rights'><p class="type-small ptxxs mtn pr5">White House Press Secretary Jen Psaki: Biden Believes 'Trans Rights Are Human Rights'               </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50419/Billy_Eichner_To_Write_Star_In_Gay_Romantic_Comedy_Bros'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Billy_Eichner_attitude_dec_2018.jpg')"></div></div></div></a><a href='/article/50419/Billy_Eichner_To_Write_Star_In_Gay_Romantic_Comedy_Bros'><p class="type-small ptxxs mtn pr5">Billy Eichner To Write, Star In Gay Romantic Comedy 'Bros'                                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/50417/Niecy_Nash_To_Host_GLAAD_Media_Awards'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Niecy_Nash_2008.jpg')"></div></div></div></a><a href='/article/50417/Niecy_Nash_To_Host_GLAAD_Media_Awards'><p class="type-small ptxxs mtn pr5">Niecy Nash To Host GLAAD Media Awards                                                               </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues                            </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Biden Appoints Reggie Greer As White House Senior Advisor On LGBT Issues' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">March 08, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/reggie_greer.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>President Joe Biden last week named
Reggie Greer as White Senior advisor on LGBT issues.</p>
<p>Greer will also serve as director of
priority placement in the White House's Presidential Personnel Office
(PPO).</p>
<p>Greer is a former staff member at the
LGBTQ Victory Institute, the political arm of the LGBTQ Victory Fund,
which seeks to support out elected officials. In March 2020, he left
the organization to join the Biden campaign as its LGBT vote
director.</p>
<p>Annise Parker, the president &amp; CEO
of the LGBTQ Victory Institute, applauded Biden's decision.</p>
<p>“Reggie is a ray of sunshine in the
conflict-driven world of politics and the respect and trust he’s
earned from LGBTQ leaders will make him an extremely effective
advisor,” Parker said in a statement. “He exemplifies the America
United ethos, with a rare ability to bring diverse communities and
interests together and rally them behind a common cause and vision.
He will be invaluable as a bridge between the administration and the
millions of LGBTQ Americans relying on President Biden to bring
needed change to our nation. I am thrilled about his appointment and
am eager to continue working together on moving equality forward for
our community.”</p>
<p>Roughly two weeks before the 2020
election, Greer, who was born with a degenerative defect, said in an
op-ed that Biden will “fight for queer people with disabilities
like me.”</p>
<p>“I support Vice President Biden
because I believe our government should reflect the best of us, not
the worst,” he wrote. “[I]n 17 days, we have an opportunity to
push our country into the light – and I'm beyond ready for it.”</p>
<p>Greer will be joined by Hannah Bristol,
who was appointed associate director of public engagement, in
advising the president on LGBT issues. Bristol will also advise on
youth and progressive issues.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

