
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Rep. Marjorie Taylor Greene Says She&#39;ll Vote Against &#39;Evil&#39; LGBT Protections Bill Equality Act | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Georgia Representative Marjorie Taylor Greene, a Republican, announced this week that she&#39;ll vote against the Equality Act" /><meta name="keywords" content="lgbt rights, equality act, marjorie taylor greene, homophobia" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/marjorie_taylor_greene_official.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/49403/Rep_Marjorie_Taylor_Greene_Says_Shell_Vote_Against_Evil_LGBT_Protections_Bill_Equality_Act/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/49403/Rep_Marjorie_Taylor_Greene_Says_Shell_Vote_Against_Evil_LGBT_Protections_Bill_Equality_Act" /><meta property="og:description" content="Georgia Representative Marjorie Taylor Greene, a Republican, announced this week that she&#39;ll vote against the Equality Act" /><meta property="og:type" content="article" /><meta property="og:title" content="Rep. Marjorie Taylor Greene Says She&#39;ll Vote Against &#39;Evil&#39; LGBT Protections Bill Equality Act" /><meta property="og:url" content="http://www.ontopmag.com/article/49403/Rep_Marjorie_Taylor_Greene_Says_Shell_Vote_Against_Evil_LGBT_Protections_Bill_Equality_Act?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/marjorie_taylor_greene_official.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Rep. Marjorie Taylor Greene Says She&#39;ll Vote Against &#39;Evil&#39; LGBT Protections Bill Equality Act" /><meta name="twitter:description" content="Georgia Representative Marjorie Taylor Greene, a Republican, announced this week that she&#39;ll vote against the Equality Act" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/marjorie_taylor_greene_official.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/49403/Rep_Marjorie_Taylor_Greene_Says_Shell_Vote_Against_Evil_LGBT_Protections_Bill_Equality_Act?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Rep. Marjorie Taylor Greene Says She'll Vote Against 'Evil' LGBT Protections Bill Equality Act", "datePublished": "2/23/2021 7:42:00 AM", "description": "Georgia Representative Marjorie Taylor Greene, a Republican, announced this week that she'll vote against the Equality Act", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/marjorie_taylor_greene_official.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Rep_Marjorie_Taylor_Greene_Says_Shell_Vote_Against_Evil_LGBT_Protections_Bill_Equality_Act?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="84mooajauA2slPzIry7aaCvXrYCl/Gjd4+x+2j8boP5NWEQLMNA2MjUkkH42WLqKTynAn2/mw8hluWfIdJC1bZ7FkZND2TD/eUnXQDdgrZrULthkhMwdSh3/iEP844vYgZ5gFl4TgdM4JRHPVyiXgelZYQkpoQQsyRGc/g==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/49402/Reign_Star_Adelaide_Kane_Comes_Out_On_TikTok'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/adelaide_kane_feb_2021.jpg')"></div></div></div></a><a href='/article/49402/Reign_Star_Adelaide_Kane_Comes_Out_On_TikTok'> <p class="type-small ptxxs mtn pr5">'Reign' Star Adelaide Kane Comes Out On TikTok                                                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/49401/Kate_Winslet_Plays_Lesbian_In_Ammonite_Says_She_Feels_Lack_Of_Mainstream_Gay_Love_Stories'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kate_winslet_ammonite_2020.jpg')"></div></div></div></a><a href='/article/49401/Kate_Winslet_Plays_Lesbian_In_Ammonite_Says_She_Feels_Lack_Of_Mainstream_Gay_Love_Stories'> <p class="type-small ptxxs mtn pr5">Kate Winslet Plays Lesbian In 'Ammonite'; Says She Feels Lack Of Mainstream Gay Love Stories        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/49400/British_Actor_Derek_Jacobi_Says_His_Mother_Dismissed_His_Coming_Out_Gay_As_A_Stage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/derek_jacobi_2021.jpg')"></div></div></div></a><a href='/article/49400/British_Actor_Derek_Jacobi_Says_His_Mother_Dismissed_His_Coming_Out_Gay_As_A_Stage'> <p class="type-small ptxxs mtn pr5">British Actor Derek Jacobi Says His Mother Dismissed His Coming Out Gay As A 'Stage'                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/49399/Biden_Urges_Congress_To_Approve_LGBT_Protections_Bill_Equality_Act'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_NCTE_october_2019.jpg')"></div></div></div></a><a href='/article/49399/Biden_Urges_Congress_To_Approve_LGBT_Protections_Bill_Equality_Act'> <p class="type-small ptxxs mtn pr5">Biden Urges Congress To Approve LGBT Protections Bill Equality Act                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48400/Rep_David_Cicilline_Senator_Jeff_Merkley_Introduce_LGBT_Protections_Bill_Equality_Act'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/david_cicilline_presser_april_2016.jpg')"></div></div></div></a><a href='/article/48400/Rep_David_Cicilline_Senator_Jeff_Merkley_Introduce_LGBT_Protections_Bill_Equality_Act'> <p class="type-small ptxxs mtn pr5">Rep. David Cicilline, Senator Jeff Merkley Introduce LGBT Protections Bill Equality Act             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48399/Esera_Tuaolo_Says_NFL_Is_Ready_For_Openly_Gay_Player'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/esera_tuaolo_2017.jpg')"></div></div></div></a><a href='/article/48399/Esera_Tuaolo_Says_NFL_Is_Ready_For_Openly_Gay_Player'> <p class="type-small ptxxs mtn pr5">Esera Tuaolo Says NFL Is Ready For Openly Gay Player                                                </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/49402/Reign_Star_Adelaide_Kane_Comes_Out_On_TikTok'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/adelaide_kane_feb_2021.jpg')"></div></div></div></a><a href='/article/49402/Reign_Star_Adelaide_Kane_Comes_Out_On_TikTok'><p class="type-small ptxxs mtn pr5">'Reign' Star Adelaide Kane Comes Out On TikTok                                                      </p></a></li>

    
    <li class="col-xs-4"><a href='/article/49401/Kate_Winslet_Plays_Lesbian_In_Ammonite_Says_She_Feels_Lack_Of_Mainstream_Gay_Love_Stories'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kate_winslet_ammonite_2020.jpg')"></div></div></div></a><a href='/article/49401/Kate_Winslet_Plays_Lesbian_In_Ammonite_Says_She_Feels_Lack_Of_Mainstream_Gay_Love_Stories'><p class="type-small ptxxs mtn pr5">Kate Winslet Plays Lesbian In 'Ammonite'; Says She Feels Lack Of Mainstream Gay Love Stories        </p></a></li>

    
    <li class="col-xs-4"><a href='/article/49400/British_Actor_Derek_Jacobi_Says_His_Mother_Dismissed_His_Coming_Out_Gay_As_A_Stage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/derek_jacobi_2021.jpg')"></div></div></div></a><a href='/article/49400/British_Actor_Derek_Jacobi_Says_His_Mother_Dismissed_His_Coming_Out_Gay_As_A_Stage'><p class="type-small ptxxs mtn pr5">British Actor Derek Jacobi Says His Mother Dismissed His Coming Out Gay As A 'Stage'                </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Rep. Marjorie Taylor Greene Says She'll Vote Against 'Evil' LGBT Protections Bill Equality Act      </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Rep. Marjorie Taylor Greene Says She'll Vote Against 'Evil' LGBT Protections Bill Equality Act' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">February 23, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/marjorie_taylor_greene_official.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Georgia Representative Marjorie Taylor
Greene, a Republican, announced this week that she'll vote against
the Equality Act.</p>
<p>The Equality Act seeks to add
protections against discrimination based on sexual orientation and
gender identity to existing civil rights laws in key areas such as
employment, credit, housing, federally-funded programs, and public
accommodations. It also prohibits the use of the Religious Freedom
Restoration Act to enable anti-LGBT discrimination.</p>
<p>The legislation cleared the House last
year but was blocked in the Senate. It was reintroduced last week.</p>
<p>“Just to make myself clear, I WILL BE
VOTING NO TO THE DISGUSTING, IMMORAL, AND EVIL #EqualityAct!!!,”
Greene tweeted on Monday.</p>
<p>Greene, a vocal supporter of former
President Donald Trump, has supported discredited conspiracy theories
such as Pizzagate, QAnon, and false flag school shootings. She also
has falsely asserted that Trump was elected to a second term in a
landslide and his victory was stolen. Greene was removed from all
House committee roles in response to previous violent statements she
made.</p>
<p>Greene told her followers that the
Equality Act “has nothing to do with stopping discrimination
against the LGBT community” and that such protections “could be
done easily without this.”</p>
<p>The Equality Act “has everything to
do with attacking God &amp; believers,” she messaged.</p>
<p>“Disguised as #LGBT rights, it
expands governmental regulatory reach that destroys women's rights,
religious rights, and rights of the unborn,” she claimed without
explanation.</p>
<p>“It is a direct attack on God's
creation, He created us male and female,” she added.</p>
<p><a href="http://www.ontopmag.com/article/49399/Biden_Urges_Congress_To_Approve_LGBT_Protections_Bill_Equality_Act" target="_blank">President
Joe Biden has called on Congress to approve the bill</a>.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

