
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="In its annual &#39;Where We Are on TV&#39; report released Thursday, GLAAD found LGBT representation has fallen for the first time in five years" /><meta name="keywords" content="gay film, glaad, television, lgbt film" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/the_prom_emma.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/48346/GLAAD_Study_Finds_LGBT_Representation_On_TV_Falls_For_First_Time_In_5_Years/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/48346/GLAAD_Study_Finds_LGBT_Representation_On_TV_Falls_For_First_Time_In_5_Years" /><meta property="og:description" content="In its annual &#39;Where We Are on TV&#39; report released Thursday, GLAAD found LGBT representation has fallen for the first time in five years" /><meta property="og:type" content="article" /><meta property="og:title" content="GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years" /><meta property="og:url" content="http://www.ontopmag.com/article/48346/GLAAD_Study_Finds_LGBT_Representation_On_TV_Falls_For_First_Time_In_5_Years?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/the_prom_emma.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years" /><meta name="twitter:description" content="In its annual &#39;Where We Are on TV&#39; report released Thursday, GLAAD found LGBT representation has fallen for the first time in five years" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/the_prom_emma.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/48346/GLAAD_Study_Finds_LGBT_Representation_On_TV_Falls_For_First_Time_In_5_Years?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years", "datePublished": "1/15/2021 7:41:00 AM", "description": "In its annual 'Where We Are on TV' report released Thursday, GLAAD found LGBT representation has fallen for the first time in five years", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/the_prom_emma.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./GLAAD_Study_Finds_LGBT_Representation_On_TV_Falls_For_First_Time_In_5_Years?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="oR2vB6VRl4aSlJRWcx37mdJbzGCNzgoLURAp4WRFm0xSGGV+yoOI1FCXMpDrrn1VRweGJ1YkQH2y2/gyD0XVrhLki+gR4G7AafDOkM8Hczw5uILI0LfOziEAzDUKMblfNOFUFSUMibSqvqE8m9OPzcBi3mt9ds8RYX+jWA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/48345/Tilda_Swinton_Says_She_Always_Felt_Queer'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tilda_swinton_out_oct_2016.jpg')"></div></div></div></a><a href='/article/48345/Tilda_Swinton_Says_She_Always_Felt_Queer'> <p class="type-small ptxxs mtn pr5">Tilda Swinton Says She 'Always Felt' Queer                                                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48344/LGBT_Group_HRC_Says_House_Upheld_Rule_Of_Law_By_Impeaching_Trump'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/48344/LGBT_Group_HRC_Says_House_Upheld_Rule_Of_Law_By_Impeaching_Trump'> <p class="type-small ptxxs mtn pr5">LGBT Group HRC Says House Upheld Rule Of Law By Impeaching Trump                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48343/Brendan_Fraser_To_Play_Gay_In_Darren_Aronofskys_Adaptation_Of_The_Whale'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/brendan_fraser_feb_2018_et.jpg')"></div></div></div></a><a href='/article/48343/Brendan_Fraser_To_Play_Gay_In_Darren_Aronofskys_Adaptation_Of_The_Whale'> <p class="type-small ptxxs mtn pr5">Brendan Fraser To Play Gay In Darren Aronofsky's Adaptation Of 'The Whale'                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48342/Anderson_Cooper_Says_He_Embraced_Being_Gay_After_College'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/anderson_cooper_2021.jpg')"></div></div></div></a><a href='/article/48342/Anderson_Cooper_Says_He_Embraced_Being_Gay_After_College'> <p class="type-small ptxxs mtn pr5">Anderson Cooper Says He 'Embraced' Being Gay After College                                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48341/Billy_Porter_Says_His_Church_Told_Him_He_Would_Never_Be_Blessed_If_He_Chose_To_Be_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/billy_porter_tonys_2019.jpg')"></div></div></div></a><a href='/article/48341/Billy_Porter_Says_His_Church_Told_Him_He_Would_Never_Be_Blessed_If_He_Chose_To_Be_Gay'> <p class="type-small ptxxs mtn pr5">Billy Porter Says His Church Told Him He Would 'Never Be Blessed' If He 'Chose To Be Gay'           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48340/Russell_T_Davies_Says_He_Omitted_HIV_AIDS_From_Queer_As_Folk_On_Purpose'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Russell_t_davies.jpg')"></div></div></div></a><a href='/article/48340/Russell_T_Davies_Says_He_Omitted_HIV_AIDS_From_Queer_As_Folk_On_Purpose'> <p class="type-small ptxxs mtn pr5">Russell T. Davies Says He Omitted HIV/AIDS From 'Queer As Folk' On Purpose                          </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/48345/Tilda_Swinton_Says_She_Always_Felt_Queer'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tilda_swinton_out_oct_2016.jpg')"></div></div></div></a><a href='/article/48345/Tilda_Swinton_Says_She_Always_Felt_Queer'><p class="type-small ptxxs mtn pr5">Tilda Swinton Says She 'Always Felt' Queer                                                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48344/LGBT_Group_HRC_Says_House_Upheld_Rule_Of_Law_By_Impeaching_Trump'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/48344/LGBT_Group_HRC_Says_House_Upheld_Rule_Of_Law_By_Impeaching_Trump'><p class="type-small ptxxs mtn pr5">LGBT Group HRC Says House Upheld Rule Of Law By Impeaching Trump                                    </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48343/Brendan_Fraser_To_Play_Gay_In_Darren_Aronofskys_Adaptation_Of_The_Whale'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/brendan_fraser_feb_2018_et.jpg')"></div></div></div></a><a href='/article/48343/Brendan_Fraser_To_Play_Gay_In_Darren_Aronofskys_Adaptation_Of_The_Whale'><p class="type-small ptxxs mtn pr5">Brendan Fraser To Play Gay In Darren Aronofsky's Adaptation Of 'The Whale'                          </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years                         </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='GLAAD Study Finds LGBT Representation On TV Falls For First Time In 5 Years' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">January 15, 2021</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/the_prom_emma.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>In its annual “Where We Are on TV”
report released Thursday, GLAAD found LGBT representation has fallen
for the first time in five years.</p>
<p>GLAAD has been tracking LGBT
representation in television for 25 years. Thursday's “Where We Are
on TV” is the group's sixteenth report.</p>
<p>“This year’s Where We Are On TV
study found that of the 773 series regular characters scheduled to
appear on broadcast scripted primetime television this season, 70
(9.1 percent) are LGBTQ,” GLAAD said in reporting its findings.
“This is a decrease from the previous year’s record high
percentage of 10.2 percent, and the first season to mark a decrease
in this percentage since it last fell in the 2013-14 report.”</p>
<p>The group said that this decrease in
representation was expected due to the coronavirus pandemic's effect
on Hollywood.</p>
<p>GLAAD also found that nearly one in
every five LGBT characters appears on a series produced by Greg
Berlanti, Lena Waithe, Ryan Murphy, and Shonda Rhimes, a 3 percent
increase over last year (14% to 17%). Berlanti, Murphy, and Waithe
are openly LGBT.</p>
<p>LGBT series regulars on scripted
primetime cable series dropped from 121 to 81 characters. Recurring
LGBT characters also fell from 94 last year to 37. However, over half
of these characters are people of color for the first time since
GLAAD has put out its report.</p>
<p>Representation also fell on original
content produced by streaming services Amazon, Hulu, and Netflix.
Regular and recurring LGBT characters fell from 153 last year to 141
in the 2020-2021 television season. Twenty-eight percent of LGBT
characters on the streaming platforms are bisexual, a 2 percent
increase from last year. There are 29 regular and recurring
transgender characters and one lesbian asexual character, the report
found.</p>
<p>The findings were presented during a
virtual event on Thursday. Included in the panel were GLAAD President
&amp; CEO Sarah Kate Ellis, writer and actor Ryan O'Connell
(Netflix's <i>Special</i>), actor Harvey Guillen (FX's <i>What We Do
In The Shadows</i>), actor Dyllon Burnside (FX's <i>Pose)</i>,
actress Alexandra Billings (ABC's <i>The Conners</i>). Report author
and researcher Megan Townsend presented the report's findings.</p>
<p>The full report can be found <a href="https://www.glaad.org/whereweareontv20" target="_blank">here</a>.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2021 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

