
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Sam Smith Wasn&#39;t Prepared For Ridicule, Bullying After Coming Out Non-Binary | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="In a new interview, singer-songwriter Sam Smith discussed the difficulties they faced coming out as non-binary" /><meta name="keywords" content="lgbt celebrity, sam smith, coming out" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/sam_smith_cbs_this_morning_nov_2020.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/48257/Sam_Smith_Wasnt_Prepared_For_Ridicule_Bullying_After_Coming_Out_Non_Binary/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/48257/Sam_Smith_Wasnt_Prepared_For_Ridicule_Bullying_After_Coming_Out_Non_Binary" /><meta property="og:description" content="In a new interview, singer-songwriter Sam Smith discussed the difficulties they faced coming out as non-binary" /><meta property="og:type" content="article" /><meta property="og:title" content="Sam Smith Wasn&#39;t Prepared For Ridicule, Bullying After Coming Out Non-Binary" /><meta property="og:url" content="http://www.ontopmag.com/article/48257/Sam_Smith_Wasnt_Prepared_For_Ridicule_Bullying_After_Coming_Out_Non_Binary?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/sam_smith_cbs_this_morning_nov_2020.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Sam Smith Wasn&#39;t Prepared For Ridicule, Bullying After Coming Out Non-Binary" /><meta name="twitter:description" content="In a new interview, singer-songwriter Sam Smith discussed the difficulties they faced coming out as non-binary" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/sam_smith_cbs_this_morning_nov_2020.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/48257/Sam_Smith_Wasnt_Prepared_For_Ridicule_Bullying_After_Coming_Out_Non_Binary?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Sam Smith Wasn't Prepared For Ridicule, Bullying After Coming Out Non-Binary", "datePublished": "11/22/2020 11:14:00 AM", "description": "In a new interview, singer-songwriter Sam Smith discussed the difficulties they faced coming out as non-binary", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/sam_smith_cbs_this_morning_nov_2020.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Sam_Smith_Wasnt_Prepared_For_Ridicule_Bullying_After_Coming_Out_Non_Binary?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="tOgQD5JLtXKKW25n/cXUMCI/G5a9q2nwFBLNQy2wkJJkfBvdp7117hUc+faCdDz8fj5IgFvopnA/byZFHmWJmcDvyrEiIuCfiMPq8MtqZUqgEMgv5ZPcR5vMsl3lw7F1svzUpNT/z4r7aChJFk46hKpZCNA/HRQuQjJGoQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/48256/Ricky_Martin_Says_He_Has_A_Couple_Of_Embryos_Waiting_In_Case_He_Wants_More_Kids'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ricky_martin_jwan_yosef_new_baby_october_2019.jpg')"></div></div></div></a><a href='/article/48256/Ricky_Martin_Says_He_Has_A_Couple_Of_Embryos_Waiting_In_Case_He_Wants_More_Kids'> <p class="type-small ptxxs mtn pr5">Ricky Martin Says He Has 'A Couple Of Embryos' Waiting In Case He Wants More Kids                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48255/Joe_Biden_Kamala_Harris_Honor_Transgender_Victims_On_Trans_Day_Of_Remembrance'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_NCTE_october_2019.jpg')"></div></div></div></a><a href='/article/48255/Joe_Biden_Kamala_Harris_Honor_Transgender_Victims_On_Trans_Day_Of_Remembrance'> <p class="type-small ptxxs mtn pr5">Joe Biden, Kamala Harris Honor Transgender Victims On Trans Day Of Remembrance                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48254/Trump_Judges_Strike_Down_Two_Local_Ex_Gay_Therapy_Bans_In_Florida'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavel.jpg')"></div></div></div></a><a href='/article/48254/Trump_Judges_Strike_Down_Two_Local_Ex_Gay_Therapy_Bans_In_Florida'> <p class="type-small ptxxs mtn pr5">Trump Judges Strike Down Two Local 'Ex-Gay' Therapy Bans In Florida                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48253/HRC_Report_On_Transgender_Violence_Finds_2020_Was_Deadliest'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/48253/HRC_Report_On_Transgender_Violence_Finds_2020_Was_Deadliest'> <p class="type-small ptxxs mtn pr5">HRC Report On Transgender Violence Finds 2020 Was Deadliest                                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48252/Amazon_To_Premiere_Alan_Ball_Gay_Drama_Uncle_Frank_On_November_25'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/uncle_frank_car_2020.jpg')"></div></div></div></a><a href='/article/48252/Amazon_To_Premiere_Alan_Ball_Gay_Drama_Uncle_Frank_On_November_25'> <p class="type-small ptxxs mtn pr5">Amazon To Premiere Alan Ball Gay Drama 'Uncle Frank' On November 25                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48251/One_Million_Moms_Boycotting_Hallmark_Over_Gay_Holiday_Film_Christmas_House'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/christmas_house_hallmark.jpg')"></div></div></div></a><a href='/article/48251/One_Million_Moms_Boycotting_Hallmark_Over_Gay_Holiday_Film_Christmas_House'> <p class="type-small ptxxs mtn pr5">One Million Moms Boycotting Hallmark Over Gay Holiday Film 'Christmas House'                        </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/48256/Ricky_Martin_Says_He_Has_A_Couple_Of_Embryos_Waiting_In_Case_He_Wants_More_Kids'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ricky_martin_jwan_yosef_new_baby_october_2019.jpg')"></div></div></div></a><a href='/article/48256/Ricky_Martin_Says_He_Has_A_Couple_Of_Embryos_Waiting_In_Case_He_Wants_More_Kids'><p class="type-small ptxxs mtn pr5">Ricky Martin Says He Has 'A Couple Of Embryos' Waiting In Case He Wants More Kids                   </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48255/Joe_Biden_Kamala_Harris_Honor_Transgender_Victims_On_Trans_Day_Of_Remembrance'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_NCTE_october_2019.jpg')"></div></div></div></a><a href='/article/48255/Joe_Biden_Kamala_Harris_Honor_Transgender_Victims_On_Trans_Day_Of_Remembrance'><p class="type-small ptxxs mtn pr5">Joe Biden, Kamala Harris Honor Transgender Victims On Trans Day Of Remembrance                      </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48254/Trump_Judges_Strike_Down_Two_Local_Ex_Gay_Therapy_Bans_In_Florida'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavel.jpg')"></div></div></div></a><a href='/article/48254/Trump_Judges_Strike_Down_Two_Local_Ex_Gay_Therapy_Bans_In_Florida'><p class="type-small ptxxs mtn pr5">Trump Judges Strike Down Two Local 'Ex-Gay' Therapy Bans In Florida                                 </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Sam Smith Wasn't Prepared For Ridicule, Bullying After Coming Out Non-Binary                        </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Sam Smith Wasn't Prepared For Ridicule, Bullying After Coming Out Non-Binary' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">November 22, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/sam_smith_cbs_this_morning_nov_2020.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>In a new interview, singer-songwriter
Sam Smith discussed the difficulties they faced coming out as
non-binary.</p>
<p>Smith came out last year, changing
their pronouns to they/them.</p>
<p>Smith, who is promoting their third
studio album <i>Love Goes</i>, made the comments during an appearance
on <i>CBS This Morning</i>.</p>
<p>“Gender, for me, has been nothing but
traumatizing and challenging throughout my life,” Smith said. “It's
so hard to explain. I just feel like myself. I don't feel like a man,
basically.”</p>
<p>“I honestly, I can't express to
enough people how much courage it's taken [to come out]. I wasn't
prepared for the amount of ridicule. And bullying, really, that I've
experienced.”</p>
<p>The 28-year-old added that they had no
queer role models growing up in rural Cambridgeshire, England.</p>
<p>“I grew up in a village with no
access to queer people and queer spaces until I was 19, 20. So a lot
of my growing up was as a gay person and as a queer person has
happened in front of people,” <a href="https://www.cbsnews.com/news/sam-smith-courage-to-come-out-non-binary/" target="_blank">Smith
said</a>, referring to his public life.</p>
<p>“It's going so much better. After
being able to talk about my gender expression, I feel such a weight
has been lifted,” they added.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

