
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Comedian Fortune Feimster Weds Jacquelyn Smith | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Comedian Fortune Feimster married partner Jacquelyn Smith on Friday in Malibu, California" /><meta name="keywords" content="gay celebrity, fortune feimster, jacquelyn Smith, married" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/fortune_feimster_jacquelyn_smith_wedding_2020.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/48204/Comedian_Fortune_Feimster_Weds_Jacquelyn_Smith/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/48204/Comedian_Fortune_Feimster_Weds_Jacquelyn_Smith" /><meta property="og:description" content="Comedian Fortune Feimster married partner Jacquelyn Smith on Friday in Malibu, California" /><meta property="og:type" content="article" /><meta property="og:title" content="Comedian Fortune Feimster Weds Jacquelyn Smith" /><meta property="og:url" content="http://www.ontopmag.com/article/48204/Comedian_Fortune_Feimster_Weds_Jacquelyn_Smith?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/fortune_feimster_jacquelyn_smith_wedding_2020.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Comedian Fortune Feimster Weds Jacquelyn Smith" /><meta name="twitter:description" content="Comedian Fortune Feimster married partner Jacquelyn Smith on Friday in Malibu, California" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/fortune_feimster_jacquelyn_smith_wedding_2020.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/48204/Comedian_Fortune_Feimster_Weds_Jacquelyn_Smith?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Comedian Fortune Feimster Weds Jacquelyn Smith", "datePublished": "10/27/2020 7:37:00 AM", "description": "Comedian Fortune Feimster married partner Jacquelyn Smith on Friday in Malibu, California", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/fortune_feimster_jacquelyn_smith_wedding_2020.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Comedian_Fortune_Feimster_Weds_Jacquelyn_Smith?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="idoE28bptZCoY9LIeRJTM2tzDfEQCxxm8dSuyFqN4qe9ispZeOH8FeATO0nuqtr7l55ohLzhIUoHA0Fhe/vKW7qzGJXR+JGdbAuoQj+7c7mC5uVVS655u3rkLH0bJW9GQdI52H/sycydwlBETnJh5yNxHMuS14dsWI3iVQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/48207/State_Department_Ends_Appeals_In_Cases_Challenging_Gay_Couples_Kids_US_Citizenship'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/derek_mize_jonathan_gregg_simone.jpg')"></div></div></div></a><a href='/article/48207/State_Department_Ends_Appeals_In_Cases_Challenging_Gay_Couples_Kids_US_Citizenship'> <p class="type-small ptxxs mtn pr5">State Department Ends Appeals In Cases Challenging Gay Couple's Kid's U.S. Citizenship              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48206/Johnny_Weir_Was_Told_He_Cant_Be_Gay_In_Figure_Skating'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/johnny_weir_june_2017.jpg')"></div></div></div></a><a href='/article/48206/Johnny_Weir_Was_Told_He_Cant_Be_Gay_In_Figure_Skating'> <p class="type-small ptxxs mtn pr5">Johnny Weir Was Told He 'Can't Be Gay' In Figure Skating                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48205/LGBT_Groups_Criticize_Confirmation_Of_Amy_Coney_Barrett_To_Supreme_Court'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/amy_coney_barrett_hearing_oct_2020.jpg')"></div></div></div></a><a href='/article/48205/LGBT_Groups_Criticize_Confirmation_Of_Amy_Coney_Barrett_To_Supreme_Court'> <p class="type-small ptxxs mtn pr5">LGBT Groups Criticize Confirmation Of Amy Coney Barrett To Supreme Court                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48203/Australian_Lawmaker_Andrew_Barr_Kisses_Husband_On_Live_TV_After_Winning_Re_Election'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/andrew_barr_anthony_toms_kiss_2020.jpg')"></div></div></div></a><a href='/article/48203/Australian_Lawmaker_Andrew_Barr_Kisses_Husband_On_Live_TV_After_Winning_Re_Election'> <p class="type-small ptxxs mtn pr5">Australian Lawmaker Andrew Barr Kisses Husband On Live TV After Winning Re-Election                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48202/Niecy_Nash_In_Talks_To_Host_Daytime_Talk_Show'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/niecy_nash_jessica_betts_GMA_oct_2020.jpg')"></div></div></div></a><a href='/article/48202/Niecy_Nash_In_Talks_To_Host_Daytime_Talk_Show'> <p class="type-small ptxxs mtn pr5">Niecy Nash In Talks To Host Daytime Talk Show                                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48201/Gay_Couples_In_Northern_Ireland_Can_Convert_Their_Civil_Union_To_Marriage_Starting_December_7'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Northern_ireland_love_equality_campaign.jpg')"></div></div></div></a><a href='/article/48201/Gay_Couples_In_Northern_Ireland_Can_Convert_Their_Civil_Union_To_Marriage_Starting_December_7'> <p class="type-small ptxxs mtn pr5">Gay Couples In Northern Ireland Can Convert Their Civil Union To Marriage Starting December 7       </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/48207/State_Department_Ends_Appeals_In_Cases_Challenging_Gay_Couples_Kids_US_Citizenship'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/derek_mize_jonathan_gregg_simone.jpg')"></div></div></div></a><a href='/article/48207/State_Department_Ends_Appeals_In_Cases_Challenging_Gay_Couples_Kids_US_Citizenship'><p class="type-small ptxxs mtn pr5">State Department Ends Appeals In Cases Challenging Gay Couple's Kid's U.S. Citizenship              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48206/Johnny_Weir_Was_Told_He_Cant_Be_Gay_In_Figure_Skating'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/johnny_weir_june_2017.jpg')"></div></div></div></a><a href='/article/48206/Johnny_Weir_Was_Told_He_Cant_Be_Gay_In_Figure_Skating'><p class="type-small ptxxs mtn pr5">Johnny Weir Was Told He 'Can't Be Gay' In Figure Skating                                            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48205/LGBT_Groups_Criticize_Confirmation_Of_Amy_Coney_Barrett_To_Supreme_Court'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/amy_coney_barrett_hearing_oct_2020.jpg')"></div></div></div></a><a href='/article/48205/LGBT_Groups_Criticize_Confirmation_Of_Amy_Coney_Barrett_To_Supreme_Court'><p class="type-small ptxxs mtn pr5">LGBT Groups Criticize Confirmation Of Amy Coney Barrett To Supreme Court                            </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Comedian Fortune Feimster Weds Jacquelyn Smith                                                      </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Comedian Fortune Feimster Weds Jacquelyn Smith' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">October 27, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/fortune_feimster_jacquelyn_smith_wedding_2020.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Comedian Fortune Feimster married
partner Jacquelyn Smith on Friday in Malibu, California.</p>
<p>According to PEOPLE, the couple married
during an outdoor ceremony that looked out to the ocean.</p>
<p>The women announced their engagement in
January 2018 after two-and-a-half years together.</p>
<p>The wedding was livestreamed over Zoom.</p>
<p>“I was excited,” Feimster told
PEOPLE. “We've been together for five-and-a-half years. If you
don't know who you're marrying after five-and-a-half years, then
you're in trouble.”</p>
<p>“So I knew it felt good, it felt
right,” she said of getting married.</p>
<p>The couple originally planned to marry
during the summer but the pandemic delayed their plans.</p>
<p>“We only had a couple of good friends
there,” <a href="https://people.com/tv/fortune-feimster-weds-jacquelyn-smith/" target="_blank">Feimster
said</a>. “We all had COVID tests. We purposefully kept it small
for the reasons of it being during a pandemic.”</p>
<p>The couple will honeymoon in the
Maldives and is planning to hold a large reception with family and
friends when it is safer to do so.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

