
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Francois Arnaud Comes Out As Bisexual | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Actor Francois Arnaud has come out as bisexual" /><meta name="keywords" content="lgbt celebrity, francois arnaud, coming out, bisexual" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/francois_arnaud.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/48143/Francois_Arnaud_Comes_Out_As_Bisexual/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/48143/Francois_Arnaud_Comes_Out_As_Bisexual" /><meta property="og:description" content="Actor Francois Arnaud has come out as bisexual" /><meta property="og:type" content="article" /><meta property="og:title" content="Francois Arnaud Comes Out As Bisexual" /><meta property="og:url" content="http://www.ontopmag.com/article/48143/Francois_Arnaud_Comes_Out_As_Bisexual?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/francois_arnaud.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Francois Arnaud Comes Out As Bisexual" /><meta name="twitter:description" content="Actor Francois Arnaud has come out as bisexual" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/francois_arnaud.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/48143/Francois_Arnaud_Comes_Out_As_Bisexual?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Francois Arnaud Comes Out As Bisexual", "datePublished": "9/21/2020 11:55:00 PM", "description": "Actor Francois Arnaud has come out as bisexual", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/francois_arnaud.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Francois_Arnaud_Comes_Out_As_Bisexual?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="zam4PaoXENfagjOBSNE8KkYxoZSKg+OOsCNwZUU/xlan0F2h3YQ5F/IuiPthO7Hv2CVXdJRrddZCZ9AK+/oHVkYDsQkMMNJrWy3FpWhx1i25E+8wbKjiKY05PXUWPbN1KlKRK3Wgd3WyoedoAeLvOVzvNAlY+x/ojXw1ug==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/48144/Schitts_Creek_Sets_Emmy_Comedy_Record'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/schitts_creek_cast.jpg')"></div></div></div></a><a href='/article/48144/Schitts_Creek_Sets_Emmy_Comedy_Record'> <p class="type-small ptxxs mtn pr5">'Schitt's Creek' Sets Emmy Comedy Record                                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48142/HRC_Says_Next_President_Should_Fill_Ruth_Bader_Ginsburgs_Vacancy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/48142/HRC_Says_Next_President_Should_Fill_Ruth_Bader_Ginsburgs_Vacancy'> <p class="type-small ptxxs mtn pr5">HRC Says Next President Should Fill Ruth Bader Ginsburg's Vacancy                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48141/Pope_Francis_Tells_Parents_Of_LGBT_Kids_God_Loves_Your_Children'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pope_francis_congressional_visit_sept_2015.jpg')"></div></div></div></a><a href='/article/48141/Pope_Francis_Tells_Parents_Of_LGBT_Kids_God_Loves_Your_Children'> <p class="type-small ptxxs mtn pr5">Pope Francis Tells Parents Of LGBT Kids: 'God Loves Your Children'                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48140/RuPaul_Breaks_Category_Record_With_Fifth_Emmy_Win_Dedicates_Award_To_Chi_Chi_DeVayne'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupaul_charles_emmy_2018.jpg')"></div></div></div></a><a href='/article/48140/RuPaul_Breaks_Category_Record_With_Fifth_Emmy_Win_Dedicates_Award_To_Chi_Chi_DeVayne'> <p class="type-small ptxxs mtn pr5">RuPaul Breaks Category Record With Fifth Emmy Win; Dedicates Award To Chi Chi DeVayne               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48139/Charlie_Carver_Intensely_Grateful_For_Support_He_Received_After_Coming_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/charlie_carver_boys_in_the_band_2020.jpg')"></div></div></div></a><a href='/article/48139/Charlie_Carver_Intensely_Grateful_For_Support_He_Received_After_Coming_Out_Gay'> <p class="type-small ptxxs mtn pr5">Charlie Carver 'Intensely Grateful' For Support He Received After Coming Out Gay                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48138/LGBT_Groups_Pete_Buttigieg_Megan_Rapinoe_Tim_Cook_Mourn_Loss_Of_Ruth_Bader_Ginsburg'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/supreme_court_rbg_vigil_2020.jpg')"></div></div></div></a><a href='/article/48138/LGBT_Groups_Pete_Buttigieg_Megan_Rapinoe_Tim_Cook_Mourn_Loss_Of_Ruth_Bader_Ginsburg'> <p class="type-small ptxxs mtn pr5">LGBT Groups, Pete Buttigieg, Megan Rapinoe, Tim Cook Mourn Loss Of Ruth Bader Ginsburg              </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/48144/Schitts_Creek_Sets_Emmy_Comedy_Record'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/schitts_creek_cast.jpg')"></div></div></div></a><a href='/article/48144/Schitts_Creek_Sets_Emmy_Comedy_Record'><p class="type-small ptxxs mtn pr5">'Schitt's Creek' Sets Emmy Comedy Record                                                            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48142/HRC_Says_Next_President_Should_Fill_Ruth_Bader_Ginsburgs_Vacancy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hrc_logo.jpg')"></div></div></div></a><a href='/article/48142/HRC_Says_Next_President_Should_Fill_Ruth_Bader_Ginsburgs_Vacancy'><p class="type-small ptxxs mtn pr5">HRC Says Next President Should Fill Ruth Bader Ginsburg's Vacancy                                   </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48141/Pope_Francis_Tells_Parents_Of_LGBT_Kids_God_Loves_Your_Children'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pope_francis_congressional_visit_sept_2015.jpg')"></div></div></div></a><a href='/article/48141/Pope_Francis_Tells_Parents_Of_LGBT_Kids_God_Loves_Your_Children'><p class="type-small ptxxs mtn pr5">Pope Francis Tells Parents Of LGBT Kids: 'God Loves Your Children'                                  </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Francois Arnaud Comes Out As Bisexual                                                               </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Francois Arnaud Comes Out As Bisexual' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 21, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/francois_arnaud.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Actor Francois Arnaud has come out as
bisexual.</p>
<p>The 35-year-old star of Showtime's
historical drama <i>The Borgias</i> made the announcement on
Instagram.</p>
<p>He said he wanted to open up about his
sexuality to combat stigma and stereotypes surrounding bisexuality.</p>
<p>“Last week, I was chatting with work
friends, and as I brought up a trip I’d taken with an
ex-girlfriend, I asked myself – for the ten-thousandth time – how
to tell such a story without making it seem like that was the whole
story of me,” he wrote.</p>
<p>“I’m sure many bisexual guys feel
the same and end up doing as I did: letting other people’s
assumptions of straightness stand uncorrected. Perhaps out of fear of
oversharing. Under the guise of privacy, maybe. Probably because
‘masculinity’ is a most fragile currency, ready to nose-dive at
the first sign of vulnerability or difference. And because it’s
really f—king scary to give up your privilege. Without a doubt
because stigmas of indecisiveness, infidelity, deception and
trendiness are still clinging to bisexuality.”</p>
<p>He added that silence perpetuates
negative stereotypes about bisexual men.</p>
<p>“No wonder it’s still a chore to
acknowledge bisexuality without getting into lengthy explanations. So
yes, labels are frustrating and words, imperfect. But I’ve always
considered myself bisexual. Not confused or trying to look edgy. Not
disloyal. Not ashamed. Not invisible. Happy #bivisibilityday this
Wednesday,” he said.</p>
<p>Arnaud also starred in the NBC
supernatural drama <i>Midnight, Texas</i>. He played David's former
boyfriend during a guest appearance on the final season of <i>Schitt's
Creek</i>.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

