
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Thousands of people on Saturday gathered in the center of Warsaw, Poland demanding the release of a transgender activist accused of hanging rainbow Pride flags on statues" /><meta name="keywords" content="lgbt rights, poland, andrzej duda, homophobia" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/48063/Thousands_Of_LGBT_Protesters_In_Poland_Demand_Release_Of_Transgender_Activist/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/48063/Thousands_Of_LGBT_Protesters_In_Poland_Demand_Release_Of_Transgender_Activist" /><meta property="og:description" content="Thousands of people on Saturday gathered in the center of Warsaw, Poland demanding the release of a transgender activist accused of hanging rainbow Pride flags on statues" /><meta property="og:type" content="article" /><meta property="og:title" content="Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist" /><meta property="og:url" content="http://www.ontopmag.com/article/48063/Thousands_Of_LGBT_Protesters_In_Poland_Demand_Release_Of_Transgender_Activist?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist" /><meta name="twitter:description" content="Thousands of people on Saturday gathered in the center of Warsaw, Poland demanding the release of a transgender activist accused of hanging rainbow Pride flags on statues" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/48063/Thousands_Of_LGBT_Protesters_In_Poland_Demand_Release_Of_Transgender_Activist?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist", "datePublished": "8/9/2020 11:10:00 PM", "description": "Thousands of people on Saturday gathered in the center of Warsaw, Poland demanding the release of a transgender activist accused of hanging rainbow Pride flags on statues", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Thousands_Of_LGBT_Protesters_In_Poland_Demand_Release_Of_Transgender_Activist?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="uHU9PE8NczHs4ZlLp43S58r2WXyDhL5qb3/CUabSkKtM+l88ifriSatsLIKVR6rhQItMXvTBfSEQ0YcYK3WdQCtCPBvvQp58coPZvFyCBNfVc3umsF4jXigeBvcr3ryMDkxeAPOsdqriliaMs0Wv+St8fKa0rkgpeUItTQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li><a href="../../tags/coronavirus">Coronavirus</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/48062/Thomas_Beattie_Says_Hes_Heard_From_Closeted_Gay_Athletes_Since_Coming_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/thomas_beattie_2020.jpg')"></div></div></div></a><a href='/article/48062/Thomas_Beattie_Says_Hes_Heard_From_Closeted_Gay_Athletes_Since_Coming_Out'> <p class="type-small ptxxs mtn pr5">Thomas Beattie Says He's Heard From Closeted Gay Athletes Since Coming Out                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48061/Federal_Court_Cites_Bostock_In_Siding_With_Transgender_Student'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/drew_adams_2020.jpg')"></div></div></div></a><a href='/article/48061/Federal_Court_Cites_Bostock_In_Siding_With_Transgender_Student'> <p class="type-small ptxxs mtn pr5">Federal Court Cites 'Bostock' In Siding With Transgender Student                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48060/Gay_Teen_Drama_Love_Victor_Renewed_For_Second_Season_At_Hulu'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/love_victor.jpg')"></div></div></div></a><a href='/article/48060/Gay_Teen_Drama_Love_Victor_Renewed_For_Second_Season_At_Hulu'> <p class="type-small ptxxs mtn pr5">Gay Teen Drama 'Love, Victor' Renewed For Second Season At Hulu                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48059/Three_Polish_LGBT_Activists_Face_Up_To_Two_Years_In_Jail_For_Hanging_Pride_Flags_On_Statues'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg')"></div></div></div></a><a href='/article/48059/Three_Polish_LGBT_Activists_Face_Up_To_Two_Years_In_Jail_For_Hanging_Pride_Flags_On_Statues'> <p class="type-small ptxxs mtn pr5">Three Polish LGBT Activists Face Up To Two Years In Jail For Hanging Pride Flags On Statues         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48058/Karamo_Brown_Pandemic_Has_Been_A_Real_Moment_Of_Growth_And_Reflection'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/karamo_brown_nikki_boyer_august_2020.jpg')"></div></div></div></a><a href='/article/48058/Karamo_Brown_Pandemic_Has_Been_A_Real_Moment_Of_Growth_And_Reflection'> <p class="type-small ptxxs mtn pr5">Karamo Brown: Pandemic Has Been 'A Real Moment Of Growth And Reflection'                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/48057/Openly_Gay_Jon_Hoadley_Wins_Michigan_Primary_To_Face_US_Rep_Fred_Upton_In_General'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jon_hoadley_2020.jpg')"></div></div></div></a><a href='/article/48057/Openly_Gay_Jon_Hoadley_Wins_Michigan_Primary_To_Face_US_Rep_Fred_Upton_In_General'> <p class="type-small ptxxs mtn pr5">Openly Gay Jon Hoadley Wins Michigan Primary; To Face US Rep. Fred Upton In General                 </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/48062/Thomas_Beattie_Says_Hes_Heard_From_Closeted_Gay_Athletes_Since_Coming_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/thomas_beattie_2020.jpg')"></div></div></div></a><a href='/article/48062/Thomas_Beattie_Says_Hes_Heard_From_Closeted_Gay_Athletes_Since_Coming_Out'><p class="type-small ptxxs mtn pr5">Thomas Beattie Says He's Heard From Closeted Gay Athletes Since Coming Out                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48061/Federal_Court_Cites_Bostock_In_Siding_With_Transgender_Student'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/drew_adams_2020.jpg')"></div></div></div></a><a href='/article/48061/Federal_Court_Cites_Bostock_In_Siding_With_Transgender_Student'><p class="type-small ptxxs mtn pr5">Federal Court Cites 'Bostock' In Siding With Transgender Student                                    </p></a></li>

    
    <li class="col-xs-4"><a href='/article/48060/Gay_Teen_Drama_Love_Victor_Renewed_For_Second_Season_At_Hulu'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/love_victor.jpg')"></div></div></div></a><a href='/article/48060/Gay_Teen_Drama_Love_Victor_Renewed_For_Second_Season_At_Hulu'><p class="type-small ptxxs mtn pr5">Gay Teen Drama 'Love, Victor' Renewed For Second Season At Hulu                                     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist                       </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Thousands Of LGBT Protesters In Poland Demand Release Of Transgender Activist' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">August 09, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/warsaw_christ_rainbow_flag_august_2020.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Thousands of people on Saturday
gathered in the center of Warsaw, Poland demanding the release of a
transgender activist accused of hanging rainbow Pride flags on
statues.</p>
<p>Several activists were arrested for
hanging rainbow Pride flags on statues of Jesus Christ, the
astronomer Copernicus, the Warsaw mermaid, and others. Some statues
were also adorned with pink face masks.</p>
<p>The flags were part of a protest
against the anti-LGBT policies of President Andrzej Duda.</p>
<p>According to <a href="https://www.reuters.com/article/us-poland-lgbt/thousands-protest-in-poland-demanding-release-of-lgbt-activist-idUSKCN2540DM" target="_blank">Reuters</a>,
police detained 48 people on Friday for trying to stop the
authorities from arresting Malgorzata “Margot” Szutowicz, a
transgender activist accused of taking part in last week's rainbow
flag demonstration and cutting the tires of a van that broadcasts
anti-LGBT messages. The van drives around the city broadcasting
messages such as claiming that gays are a threat to children.</p>
<p>Activists said that the police were
physically aggressive toward activists on Friday.</p>
<p>While many protesters were released the
following day, Margot, who belongs to the group Stop Bzdurom (Stop
the Nonsense), is being held for two months before her trial.
Protesters also said that she is being held in a male detention
facility.</p>
<p>“We are here to protest against the
fact that these people were detained by the police,” a protester
told Reuters.</p>
<p>Duda recently won re-election with an
anti-LGBT platform. His administration's vocal opposition to LGBT
rights has led to towns declaring themselves to be “LGBT-free
zones.”</p>
<p>(Related: <a href="http://www.ontopmag.com/article/48049/EU_Denies_Funding_To_Six_Polish_Towns_That_Declared_Themselves_LGBT_Free_Zones" target="_blank">EU
denies funding to six Polish towns that declared themselves
“LGBT-free zones.”</a>)</p>
<p>Saturday's gathering was peaceful as
the crowd chanted “Give us Margot back!” Most activists wore
masks to safeguard against COVID-19.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

