
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	CNN&#39;s Anderson Cooper Announces Birth Of Son Wyatt | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="CNN anchor Anderson Cooper on Thursday announced the birth of his first child, Wyatt Morgan Cooper" /><meta name="keywords" content="gay celebrity, anderson cooper" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/anderson_cooper_wyatt_april_2020.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47851/CNNs_Anderson_Cooper_Announces_Birth_Of_Son_Wyatt/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47851/CNNs_Anderson_Cooper_Announces_Birth_Of_Son_Wyatt" /><meta property="og:description" content="CNN anchor Anderson Cooper on Thursday announced the birth of his first child, Wyatt Morgan Cooper" /><meta property="og:type" content="article" /><meta property="og:title" content="CNN&#39;s Anderson Cooper Announces Birth Of Son Wyatt" /><meta property="og:url" content="http://www.ontopmag.com/article/47851/CNNs_Anderson_Cooper_Announces_Birth_Of_Son_Wyatt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/anderson_cooper_wyatt_april_2020.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="CNN&#39;s Anderson Cooper Announces Birth Of Son Wyatt" /><meta name="twitter:description" content="CNN anchor Anderson Cooper on Thursday announced the birth of his first child, Wyatt Morgan Cooper" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/anderson_cooper_wyatt_april_2020.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47851/CNNs_Anderson_Cooper_Announces_Birth_Of_Son_Wyatt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "CNN's Anderson Cooper Announces Birth Of Son Wyatt", "datePublished": "5/1/2020 8:58:00 AM", "description": "CNN anchor Anderson Cooper on Thursday announced the birth of his first child, Wyatt Morgan Cooper", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/anderson_cooper_wyatt_april_2020.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./CNNs_Anderson_Cooper_Announces_Birth_Of_Son_Wyatt?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ke3K6euAjWENz44VcgBDy+PeaIGpEmtXT1v1VNZXuuXS/YpUXRlV6pjmnBh+g1QTCoCIZ2w6+nOf6AnjCokt5F75Hay16+p0fNhaNCvSlGQmDlZoczSJ6T7xZukbHblGvCLrLmqUXTxXceeDYJ9dlXbbX+qFDK69ONXd2w==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47850/Louisiana_Sheriffs_Office_To_Pay_Police_Officer_Denied_Job_Over_HIV_Status'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47850/Louisiana_Sheriffs_Office_To_Pay_Police_Officer_Denied_Job_Over_HIV_Status'> <p class="type-small ptxxs mtn pr5">Louisiana Sheriff's Office To Pay Police Officer Denied Job Over HIV Status                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47849/Biden_Names_Gay_Former_Ambassador_Rufus_Gifford_As_Deputy_Campaign_Manager'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rufus_gifford_nov_2017.jpg')"></div></div></div></a><a href='/article/47849/Biden_Names_Gay_Former_Ambassador_Rufus_Gifford_As_Deputy_Campaign_Manager'> <p class="type-small ptxxs mtn pr5">Biden Names Gay Former Ambassador Rufus Gifford As Deputy Campaign Manager                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47848/Ohio_Catholic_High_School_Fires_Gay_Teacher'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/alter_high_school_ohio.jpg')"></div></div></div></a><a href='/article/47848/Ohio_Catholic_High_School_Fires_Gay_Teacher'> <p class="type-small ptxxs mtn pr5">Ohio Catholic High School Fires Gay Teacher                                                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47847/Wanda_Sykes_Never_Knew_Trump_Would_Be_This_Bad'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/wanda_sykes_build_2019.jpg')"></div></div></div></a><a href='/article/47847/Wanda_Sykes_Never_Knew_Trump_Would_Be_This_Bad'> <p class="type-small ptxxs mtn pr5">Wanda Sykes: Never Knew Trump Would Be 'This Bad'                                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47846/Pete_Buttigieg_Some_Queer_Voters_Were_Empowered_To_Not_Vote_For_A_Queer_Candidate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/eichner_buttigieg_together_in_pride.jpg')"></div></div></div></a><a href='/article/47846/Pete_Buttigieg_Some_Queer_Voters_Were_Empowered_To_Not_Vote_For_A_Queer_Candidate'> <p class="type-small ptxxs mtn pr5">Pete Buttigieg: Some Queer Voters Were Empowered To Not Vote For A Queer Candidate                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47845/J_August_Richards_Council_Of_Dads_Gave_Me_The_Right_Reason_To_Come_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/J_august_richards_april_2020.jpg')"></div></div></div></a><a href='/article/47845/J_August_Richards_Council_Of_Dads_Gave_Me_The_Right_Reason_To_Come_Out_Gay'> <p class="type-small ptxxs mtn pr5">J. August Richards: 'Council Of Dads' Gave Me The Right Reason To Come Out Gay                      </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47850/Louisiana_Sheriffs_Office_To_Pay_Police_Officer_Denied_Job_Over_HIV_Status'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47850/Louisiana_Sheriffs_Office_To_Pay_Police_Officer_Denied_Job_Over_HIV_Status'><p class="type-small ptxxs mtn pr5">Louisiana Sheriff's Office To Pay Police Officer Denied Job Over HIV Status                         </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47849/Biden_Names_Gay_Former_Ambassador_Rufus_Gifford_As_Deputy_Campaign_Manager'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rufus_gifford_nov_2017.jpg')"></div></div></div></a><a href='/article/47849/Biden_Names_Gay_Former_Ambassador_Rufus_Gifford_As_Deputy_Campaign_Manager'><p class="type-small ptxxs mtn pr5">Biden Names Gay Former Ambassador Rufus Gifford As Deputy Campaign Manager                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47848/Ohio_Catholic_High_School_Fires_Gay_Teacher'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/alter_high_school_ohio.jpg')"></div></div></div></a><a href='/article/47848/Ohio_Catholic_High_School_Fires_Gay_Teacher'><p class="type-small ptxxs mtn pr5">Ohio Catholic High School Fires Gay Teacher                                                         </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">CNN's Anderson Cooper Announces Birth Of Son Wyatt                                                  </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='CNN's Anderson Cooper Announces Birth Of Son Wyatt' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">May 01, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/anderson_cooper_wyatt_april_2020.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>CNN anchor Anderson Cooper on Thursday
announced the birth of his first child, Wyatt Morgan Cooper.</p>
<p>Wyatt was born on Monday via surrogate.
He weighed 7 pounds 2 ounces.</p>
<p>The 52-year-old Cooper talked to
viewers about his son on Thursday. He previously had not announced
his plans to become a father.</p>
<p>“It has been a difficult time in all
of our lives,” he said, referring to the coronavirus pandemic, “and
there are certainly many hard days ahead. It is, I think, especially
important in these times of trouble to try to hold on to moments of
joy and moments of happiness. Even as we mourn the loss of loved
ones, we are also blessed with new life and new love."</p>
<p>In an Instagram post, Cooper said that
as a gay man he “never thought it would be possible to have a
child.”</p>
<p>“I'm grateful for all those who have
paved the way and for the doctors and nurses and everyone involved in
my son's birth,” Cooper said.</p>
<p>“Most of all, I am grateful to a
remarkable surrogate who carried Wyatt, and watched over him
lovingly, and tenderly, and gave birth to him.”</p>
<p>Wyatt “is named after my father, who
died when I was ten. I hope I can be as good a dad as he was. My
son's middle name is Morgan. It's a family name on my mom's side. I
know my mom and dad liked the name Morgan because I recently found a
list they made 52 years ago when they were trying to think of names
for me,” Cooper said.</p>
<p>Cooper's mother, Gloria Vanderbilt,
died last year.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

