
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="GLAAD on Thursday announced that Bette Midler would introduce Ben Platt at its upcoming Media Awards in New York City" /><meta name="keywords" content="lgbt ally, bette midler, glaad, media awards" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/bette_midler_official.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47711/Bette_Midler_To_Introduce_Ben_Platt_At_GLAAD_Media_Awards_In_New_York_City/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47711/Bette_Midler_To_Introduce_Ben_Platt_At_GLAAD_Media_Awards_In_New_York_City" /><meta property="og:description" content="GLAAD on Thursday announced that Bette Midler would introduce Ben Platt at its upcoming Media Awards in New York City" /><meta property="og:type" content="article" /><meta property="og:title" content="Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City" /><meta property="og:url" content="http://www.ontopmag.com/article/47711/Bette_Midler_To_Introduce_Ben_Platt_At_GLAAD_Media_Awards_In_New_York_City?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/bette_midler_official.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City" /><meta name="twitter:description" content="GLAAD on Thursday announced that Bette Midler would introduce Ben Platt at its upcoming Media Awards in New York City" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/bette_midler_official.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47711/Bette_Midler_To_Introduce_Ben_Platt_At_GLAAD_Media_Awards_In_New_York_City?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City", "datePublished": "2/29/2020 2:42:00 PM", "description": "GLAAD on Thursday announced that Bette Midler would introduce Ben Platt at its upcoming Media Awards in New York City", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/bette_midler_official.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Bette_Midler_To_Introduce_Ben_Platt_At_GLAAD_Media_Awards_In_New_York_City?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="nsEbPCle2JoQuPCKffzT9IRfymGotJSuOu0z4de0LzJu0wyBhXL+PLbqCahxcemQFg2cIbyQVwn5FZ53mkiypY3TZQPBAL9sDHcbOpIW9OS2E1zBgmkGEGBf84tjg339+1CGxRmAAn77FefXJzriRCuDM6DPOtN2u3haqQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47712/Wilton_Manors_Gay_Mayor_Justin_Flippen_Dies_Suddenly'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/justin_flippen_wilton_manors.jpg')"></div></div></div></a><a href='/article/47712/Wilton_Manors_Gay_Mayor_Justin_Flippen_Dies_Suddenly'> <p class="type-small ptxxs mtn pr5">Wilton Manors' Gay Mayor Justin Flippen Dies Suddenly                                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47710/Virginia_Lawmakers_Approve_LGBT_Protections_Bill_Governor_Northam_Requested_Legislation'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg')"></div></div></div></a><a href='/article/47710/Virginia_Lawmakers_Approve_LGBT_Protections_Bill_Governor_Northam_Requested_Legislation'> <p class="type-small ptxxs mtn pr5">Virginia Lawmakers Approve LGBT Protections Bill; Governor Northam Requested Legislation            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47709/Mike_Bloomberg_Apologizes_For_Calling_Transgender_People_It_Says_He_Backs_Transgender_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mike_bloomberg_march_2019.jpg')"></div></div></div></a><a href='/article/47709/Mike_Bloomberg_Apologizes_For_Calling_Transgender_People_It_Says_He_Backs_Transgender_Rights'> <p class="type-small ptxxs mtn pr5">Mike Bloomberg Apologizes For Calling Transgender People 'It'; Says He Backs Transgender Rights     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47708/Connor_Jessup_Says_Relationship_With_Miles_Heizer_Inspired_Him_To_Come_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/connor_jessup_cover_2020.jpg')"></div></div></div></a><a href='/article/47708/Connor_Jessup_Says_Relationship_With_Miles_Heizer_Inspired_Him_To_Come_Out'> <p class="type-small ptxxs mtn pr5">Connor Jessup Says Relationship With Miles Heizer Inspired Him To Come Out                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47707/Homeless_Transgender_Woman_Murdered_In_Puerto_Rico'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/alexa_puerto_rico_feb_2020.jpg')"></div></div></div></a><a href='/article/47707/Homeless_Transgender_Woman_Murdered_In_Puerto_Rico'> <p class="type-small ptxxs mtn pr5">Homeless Transgender Woman Murdered In Puerto Rico                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47706/Maryland_House_Overwhelmingly_Approves_Bill_Seeking_To_Repeal_States_Sodomy_Law'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47706/Maryland_House_Overwhelmingly_Approves_Bill_Seeking_To_Repeal_States_Sodomy_Law'> <p class="type-small ptxxs mtn pr5">Maryland House Overwhelmingly Approves Bill Seeking To Repeal State's Sodomy Law                    </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47712/Wilton_Manors_Gay_Mayor_Justin_Flippen_Dies_Suddenly'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/justin_flippen_wilton_manors.jpg')"></div></div></div></a><a href='/article/47712/Wilton_Manors_Gay_Mayor_Justin_Flippen_Dies_Suddenly'><p class="type-small ptxxs mtn pr5">Wilton Manors' Gay Mayor Justin Flippen Dies Suddenly                                               </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47710/Virginia_Lawmakers_Approve_LGBT_Protections_Bill_Governor_Northam_Requested_Legislation'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg')"></div></div></div></a><a href='/article/47710/Virginia_Lawmakers_Approve_LGBT_Protections_Bill_Governor_Northam_Requested_Legislation'><p class="type-small ptxxs mtn pr5">Virginia Lawmakers Approve LGBT Protections Bill; Governor Northam Requested Legislation            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47709/Mike_Bloomberg_Apologizes_For_Calling_Transgender_People_It_Says_He_Backs_Transgender_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mike_bloomberg_march_2019.jpg')"></div></div></div></a><a href='/article/47709/Mike_Bloomberg_Apologizes_For_Calling_Transgender_People_It_Says_He_Backs_Transgender_Rights'><p class="type-small ptxxs mtn pr5">Mike Bloomberg Apologizes For Calling Transgender People 'It'; Says He Backs Transgender Rights     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City                          </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Bette Midler To Introduce Ben Platt At GLAAD Media Awards In New York City' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">February 29, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/bette_midler_official.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>GLAAD on Thursday announced that Bette
Midler would introduce Ben Platt at its upcoming Media Awards in New
York City.</p>
<p>Next month's appearance will be a first
for Midler, an LGBT icon.</p>
<p>In announcing the appearance, GLAAD
called Midler “one of the LGBTQ community's most vocal and
outspoken allies.”</p>
<p>At the March 19 event, Midler, 74, will
introduce actor-singer Platt (<i>The Politician</i>), who is set to
perform at the Media Awards.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/47668/In_Accepting_Man_Of_The_Year_Award_Ben_Platt_Takes_A_Swipe_At_Trump" target="_blank">In
accepting “Man of the Year” award, Ben Platt takes a swipe at
Trump.</a>)</p>
<p>At the ceremony, which will be <a href="http://www.ontopmag.com/article/47623/GLAAD_Media_Awards_To_Honor_Judith_Light_Lilly_Singh_To_Host_New_York_Ceremony" target="_blank">hosted
by Lilly Singh</a>, GLAAD will <a href="http://www.ontopmag.com/article/47605/Ryan_Murphy_To_Be_Honored_At_GLAAD_Media_Awards" target="_blank">honor
director Ryan Murphy</a> and <a href="http://www.ontopmag.com/article/47623/GLAAD_Media_Awards_To_Honor_Judith_Light_Lilly_Singh_To_Host_New_York_Ceremony" target="_blank">actress
Judith Light</a>, the group previously announced.</p>
<p>GLAAD also previously announced that
Adam Lambert will open the ceremony with a special performance.</p>
<p>GLAAD will <a href="http://www.ontopmag.com/article/47581/Taylor_Swift_Janet_Mock_To_Be_Honored_For_Their_LGBT_Activism_At_GLAAD_Media_Awards" target="_blank">honor
singer-songwriter Taylor Swift and director-activist Janet Mock at
its Los Angeles ceremony in April</a>.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

