
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A bill that seeks to repeal Virginia&#39;s statutory ban on same-sex marriage cleared the House of Delegates on Tuesday" /><meta name="keywords" content="lgbt rights, lgbt protections, virginia" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47643/Bill_That_Would_Repeal_Same_Sex_Marriage_Ban_Clears_Virginia_House/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47643/Bill_That_Would_Repeal_Same_Sex_Marriage_Ban_Clears_Virginia_House" /><meta property="og:description" content="A bill that seeks to repeal Virginia&#39;s statutory ban on same-sex marriage cleared the House of Delegates on Tuesday" /><meta property="og:type" content="article" /><meta property="og:title" content="Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House" /><meta property="og:url" content="http://www.ontopmag.com/article/47643/Bill_That_Would_Repeal_Same_Sex_Marriage_Ban_Clears_Virginia_House?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House" /><meta name="twitter:description" content="A bill that seeks to repeal Virginia&#39;s statutory ban on same-sex marriage cleared the House of Delegates on Tuesday" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47643/Bill_That_Would_Repeal_Same_Sex_Marriage_Ban_Clears_Virginia_House?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House", "datePublished": "1/29/2020 9:51:00 AM", "description": "A bill that seeks to repeal Virginia's statutory ban on same-sex marriage cleared the House of Delegates on Tuesday", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Bill_That_Would_Repeal_Same_Sex_Marriage_Ban_Clears_Virginia_House?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="4QuZapqybrc09EcDKDlqablGv3d2X3YNuje5j/3SUVhqmeuiVtY1KYSkiaul5SyN14VB7+METbrh4qycqpelSCej6/TXOKeMFmVMlZI0IM5KLEQha9/fN9TRMV1Zr2bmcPge+ryKOKM0hqHJgpMa7UgR5RYBmAyeGvHUcA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47642/Catalan_Dragons_Signs_Israel_Folau_After_Firing_Over_Homophobic_Posts'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Israel_Folau_2014.jpg')"></div></div></div></a><a href='/article/47642/Catalan_Dragons_Signs_Israel_Folau_After_Firing_Over_Homophobic_Posts'> <p class="type-small ptxxs mtn pr5">Catalan Dragons Signs Israel Folau After Firing Over Homophobic Posts                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47641/Pro_Hockey_Player_Zach_Sullivan_Comes_Out_As_Bisexual'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/zach_sullivan_2020.jpg')"></div></div></div></a><a href='/article/47641/Pro_Hockey_Player_Zach_Sullivan_Comes_Out_As_Bisexual'> <p class="type-small ptxxs mtn pr5">Pro Hockey Player Zach Sullivan Comes Out As Bisexual                                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47640/Transgender_Athlete_Chris_Mosier_Competes_In_Olympic_Trials'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_mosier_2020.jpg')"></div></div></div></a><a href='/article/47640/Transgender_Athlete_Chris_Mosier_Competes_In_Olympic_Trials'> <p class="type-small ptxxs mtn pr5">Transgender Athlete Chris Mosier Competes In Olympic Trials                                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47639/Dozens_Of_Companies_Including_Amazon_Dell_Verizon_Call_For_LGBT_Protections_In_Virginia'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/verizon_logo.jpg')"></div></div></div></a><a href='/article/47639/Dozens_Of_Companies_Including_Amazon_Dell_Verizon_Call_For_LGBT_Protections_In_Virginia'> <p class="type-small ptxxs mtn pr5">Dozens Of Companies Including Amazon, Dell, Verizon Call For LGBT Protections In Virginia           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47638/SNL_Star_Bowen_Yangs_Parents_Rejected_Him_After_Coming_Out_Sent_Him_To_Ex_Gay_Therapy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bowen_yang_2019.jpg')"></div></div></div></a><a href='/article/47638/SNL_Star_Bowen_Yangs_Parents_Rejected_Him_After_Coming_Out_Sent_Him_To_Ex_Gay_Therapy'> <p class="type-small ptxxs mtn pr5">SNL Star Bowen Yang's Parents Rejected Him After Coming Out; Sent Him To 'Ex-Gay' Therapy           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47637/HRC_To_Honor_Dan_Levy_For_His_LGBT_Advocacy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Daniel_levy_jan_2019.jpg')"></div></div></div></a><a href='/article/47637/HRC_To_Honor_Dan_Levy_For_His_LGBT_Advocacy'> <p class="type-small ptxxs mtn pr5">HRC To Honor Dan Levy For His LGBT Advocacy                                                         </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47642/Catalan_Dragons_Signs_Israel_Folau_After_Firing_Over_Homophobic_Posts'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Israel_Folau_2014.jpg')"></div></div></div></a><a href='/article/47642/Catalan_Dragons_Signs_Israel_Folau_After_Firing_Over_Homophobic_Posts'><p class="type-small ptxxs mtn pr5">Catalan Dragons Signs Israel Folau After Firing Over Homophobic Posts                               </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47641/Pro_Hockey_Player_Zach_Sullivan_Comes_Out_As_Bisexual'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/zach_sullivan_2020.jpg')"></div></div></div></a><a href='/article/47641/Pro_Hockey_Player_Zach_Sullivan_Comes_Out_As_Bisexual'><p class="type-small ptxxs mtn pr5">Pro Hockey Player Zach Sullivan Comes Out As Bisexual                                               </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47640/Transgender_Athlete_Chris_Mosier_Competes_In_Olympic_Trials'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_mosier_2020.jpg')"></div></div></div></a><a href='/article/47640/Transgender_Athlete_Chris_Mosier_Competes_In_Olympic_Trials'><p class="type-small ptxxs mtn pr5">Transgender Athlete Chris Mosier Competes In Olympic Trials                                         </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House                                  </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Bill That Would Repeal Same-Sex Marriage Ban Clears Virginia House' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">January 29, 2020</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A bill that seeks to repeal Virginia's
statutory ban on same-sex marriage cleared the House of Delegates on
Tuesday.</p>
<p>According to the <a href="https://www.washingtonblade.com/2020/01/28/va-house-approves-bill-to-repeal-same-sex-marriage-ban/" target="_blank"><i><span>Washington
Blade</span></i></a>, the bill, House Bill 1490, passed the House
with a 63-34 vote.</p>
<p>While unenforceable since a 2014
ruling, same-sex marriage has been prohibited by statute in Virginia
since 1975. In 2006, voters approved a constitutional amendment that
defines marriage as a heterosexual union. The Supreme Court in 2015
ruled that gay and lesbian couples have a constitutional right to
marry, effectively striking down such bans nationwide.</p>
<p>A companion bill cleared the Senate
earlier this month.</p>
<p>The proposed legislation is among at
least five LGBT rights bills introduced after Democrats regained
control of the House and Senate for the first time since 1996.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/47630/Virginia_House_Advances_LGBT_Protections_Bill" target="_blank">Virginia
House advances LGBT protections bill.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2020 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

