
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Employee &#39;Stunned&#39; By Departures Of OUT, Advocate Editors On Same Day | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Pride Media, which owns LGBT brands OUT magazine and The Advocate, on Wednesday announced three high-profile departures" /><meta name="keywords" content="lgbt media, pride media, advocate, out" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47529/Employee_Stunned_By_Departures_Of_OUT_Advocate_Editors_On_Same_Day/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47529/Employee_Stunned_By_Departures_Of_OUT_Advocate_Editors_On_Same_Day" /><meta property="og:description" content="Pride Media, which owns LGBT brands OUT magazine and The Advocate, on Wednesday announced three high-profile departures" /><meta property="og:type" content="article" /><meta property="og:title" content="Employee &#39;Stunned&#39; By Departures Of OUT, Advocate Editors On Same Day" /><meta property="og:url" content="http://www.ontopmag.com/article/47529/Employee_Stunned_By_Departures_Of_OUT_Advocate_Editors_On_Same_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Employee &#39;Stunned&#39; By Departures Of OUT, Advocate Editors On Same Day" /><meta name="twitter:description" content="Pride Media, which owns LGBT brands OUT magazine and The Advocate, on Wednesday announced three high-profile departures" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47529/Employee_Stunned_By_Departures_Of_OUT_Advocate_Editors_On_Same_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Employee 'Stunned' By Departures Of OUT, Advocate Editors On Same Day", "datePublished": "12/12/2019 2:45:00 PM", "description": "Pride Media, which owns LGBT brands OUT magazine and The Advocate, on Wednesday announced three high-profile departures", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Employee_Stunned_By_Departures_Of_OUT_Advocate_Editors_On_Same_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="DkgZMNPYAz1cMewfG3CHKnOd+MHBtpMsmo3DA/MRvinqs769X9309t86qmxDL4jaQ0VCmA6fAITUp/yqKr+TxJRuth2WYPFfRRR/WVaY8/sKHVzDEONNUvI7bW0/HNd7GzmhQv10YHiFPJ8cbsahRaBpCDSA/lVame2M9h2Z8OXiKbC/SzquqT+pSZqP1WyAVGuTN+jOI66dutwXFxUNWrJ+BMeC6Td9XAGIco7zIIuA2IXPpjshLDZDgE2YHRWftYt4lN4Vlc/omYeaxjUoyupK3pB7Cj/1YfsSW3pbPdAhdptFO4rn3HG2X4fosdsj7/ZR5INhN6EBgq+1md+1GoCfGoWdvazHdDVi3zgDHK/iF6izP+9pk7e3/1eR2Ppgcow7gD0835uZiyFgO53mzJAI6sILwBy6lFXW5c7pf5XzCWPLK18yLK8IWEe7iXZwitmD0/usfANvzB5nT+N+F+WQ6zqQzXWfZguodBeaO2CXRulLQdzOW4Qx/x/vH7QPDuHQwAm5kO2wlcyKrROtf6ZimDOW2HiXK3Hh/UStlqvzfYT3QNi5tJhP2qp6rIqhGyZOv7d6ZVYtKh5Qn+9vrp3egeDEUmaZQzPgvDoA0YE33YwNYH3KCz3TuFghORYpR18f+Q5SBkOFUnTjjPq3XlRy+4TToAA5CnOe8rYGnc1FJEIRTnBNUkD4gHcvGglx1inmfUXaiv4xYPz4I2U5Gc6AYIbBCp64eJ9C0EyxK4Of2tBOPFm2Uqq7IzCYkm+EeElz1BYbByaOY+Onfh6fseaOnap9HbI5T6BrCXP95fyUYbVfMySA600MnuQiwFfsHim8IUqo19/hdw8JEKgQ0IKAcMXMFyeYsuLlpz1E8bahWwyMqoq2CG/ncXsw5ArbvqYL/w4i/+ttAZaKzC6bq0YHxzMQfM2ugc/Rh9mei95Us33TDrVebJU++LwJqaW/HxeNLgmLi6t2C3UwVzrc1wr0W0DPk8L0Yt4KGbEr/K9CcPS9ooVNOxNr3JKqxpsGBD8/zxfhmgYmhZqzJPlG/X0cQhUNIH9BsIYcRp8wOrmj+EoQGjy4wgC75LRiWDjQ5ayX0noexek5tZ8UpHeTjNSjFBflc5EBVqxKLdD7YseT9h7fpccZvq2qaeUNYF2M6tfmAoEDisv8cI/anbm4EHJcYccwnSpY3Z7KsI+edKbLyvk/WHYO0JKetXxPrtQXD/zn7jB9GcOD4sLZLT/lgzX08Fti5siwFEN7JsmmEkj/NBre4eL9D/Lc0yJIAXYOZNW9ZYOGttsYj8Is+Etbj+nUDBjDQ15D5bv5upuvBTCj2bmg8gZQ4Dl6PwnvooZFmTsltOe25/XmJj08u2VCEtahZdvRHtfRl/p7hyQ55rGwftRXLhrdhYoWh1iLVH43JqOn+VWSaCptp4J986fECGoSzcWTb78k6GIhE8xrknALBzUUo9D+ojHOPnvmKmNToGuxzrcxdMgBhyuVpNAVu32hb+GYzgCHi6V675wNGJGupJasicEpjUyd2KAs+UJYPQKBtFtMacOrwdUl3j2MGmmD8WxgyB5yOXzkH5ysOaqx9s4dDgrAv0GFltqI+frVFfvDCss8q7cPjHn0w2hFihYievrLIgBfulCMWJzgCCV0kKeJd1+ZdqfNLrmpaRbFeWGycqgSAJs6dP/NF0INB8ePVohLbLy07QLQjh7efDNkO0sNhj+aICJT2BjZuGMKERR+vBtPUm2vlPt/wD46ibEL87H5MxAQioax90WjIpWSZxjSQyPTFHZhwVEaHlHkPyjfrLeu9D4kaU0Vl6zc5W8yntdvj/pen77l0Nxou6XEfCDiqUTyR+owMDsADIPxuf/y2SxUInLI7bVwLCtsYRH3qd/ai9ImGIN6JJFecqewyTQrq2sxtTnCeTorDdlwq9XVXx+HGdPBRoTYI0AWAr5LVuCg+IqPNtqm2XU+nU8f1yJ9XgCx2Qm/RgHUd85baZSIPd34AeBQCBrVYZ9NJt8k0vxLljqjR8omKQ81VGLOr8kaqEHeXrIuaL5nRFLIPNj657WVmFzsn9ndNEpN8sMrVh0O3MJGM1ctT6A4rw1eu4ReGYWg4bhfjZr44vo62soAGoW51sGbDDFIZPLmIUFYNBVASgz01AkrBaCECZq4G8XuFH03YT5NrkLsA9wYwI8AsCWSCzBlHJFE+s7ePxUBphNxhK4EtKBh3ikHKcpf1w4uMfD5YZMbTWz666qq/JGwUodjYCvgrcA4iidgdk7LUT33iyUtNhM1vlbRX3+quzRFqlXN3WAJI19+sjGuNBE9SAgPBYqLZ2FweCZLr0QhnG3nKz+VXF4bmClvJATe8WLS/PUqYtrke/h3BrbKA2Chetdy4l0HIgiYNoOJuag7HAiyLGMP7nmHcTokPefgj3DE7X9DKmnjrZuaXGZ4fIo/8aNOLl3xsrL7mXwc644qjFzBAkxt4UYp0k9xdJCONqUqYc21olInibCCwXxnI1j9BjeI6jkjP/CqkAPAuzxgMNGt1xmgUPgsCrLk4Y72s6W/oaHEfK1uyRP9ntA3vb/JCMAiOpPsqYfDH+WKL5fjvfwIS+1v/Wnnmvk58r78yF/gsLc0ck1gllaylsQwKJZi/9iLxRAdVGXbhuEuuaJ988XCXT+cNEkAUl6DMevC3lqM+IlkPOxHpQJ4+SFAtvz5Vg9t2ekNpJk6JLdcRNLh7GIcJl1A5YY+wB7eXhpBwXizHM0LaHuq0aXSR1P+N7ohaY3FCZUBlcrf3NX7dAQmBcWQ0OqBLJnv/3T3g6rijMF4kmyZNOsu+oJRiHQdMQE2N+orbZqZZBC2gWM2selDZxswQsTUO5FmOWRDH/mTVDF0uI4dx3ggyp7p+emN11ARgw/sjPN4y9UjyOkz34DzJe7lDmnWqmoVt+aiN1cW2gA1uAzeYYGU7mDpmG5MxM7uVSV1l8/1j7TnenFDtpvMVs477HUsWzdMBg9PrWIeuW8Ze0K1zuG6Veqzlu7obVBgCMkwsqzFWjcExr5qQPtnQSJRQt1lW//3qBjvReBi0Ro96hqFSqOfs/W6CQ7Jzo8iLi8hcOmoOV15RkSDhkmM0mH6P63iBqixrtMeb6A1IstuaK7/YeiUfOalW8VIlm3C4ftyHwgaHsZAxsmECNKVK3Wsh09steaxI+rQ3Qbu/Q47CxsJtIZNR8I9LY6X922qQ9NJgvQNL4CoZVmQkOdNPWM5yj8Mr2rCRmYZdu08PuWrOMAR+dfFbDKQzzhn0Pehu8HKbH2uvyHNt0PfdHjzVs3OfhFTXMcslGCjjcbLvXsuKaHIQz8z5YA5ofq6AHWiVLTjzI0BXT2apP5QookI4Src2QlppR/c4r+e72P70ox5HlQ1Xgh0Gc9pRiHl9QJm2ltjBEcMaCDqqLiP6Q9WoYr40TcWxUnIxhPSSQpCdvf5gptCM6AjVYCUrXsBdGmtZ9i67qP4cTne8KmSiyRNGQjtzdMM9Ali8ChYzPmY5DYR5o18AJNf4algMkNrGo0i18bNvFuVOu54CDbJ+jZjwOiJp3n3VVHr2fv5aDG6xyH+TzhWpMZ24A+dCwoITusau4J2imIyCqpe67iI5qplzgC9HDlyD6K0IAGx85roIRRKfJ8lUuVvwp639zffQgbVjXhk/9lcFbTTR90JWBzALYNgiPmW7PHyhti7W20axCsGnUQdfwKutuTFDRoHExRReYt5aBMlI8WgsdKbTXcMYN1HXA8e4AWFDh2DvKEIDa8bZnU1Wpn3dF4z+aiuxsWyi4m/SkgOJ6JPmMdFZBh0g2vYz+S13//+s3Bq/xBirHBzURPYC4qNzKzRds3OFDgUnDcfoTlMmHVmvHD3SOF/vOD+JI08tehARpCP+xZnnRLfKDT4p8P7YVVB9OOsjISnXEg+94hoV5gdX2aTylfOTwNwhv/6ql2bOwh+zjhjMc3IMd4s948vFlGCG86qdSREChfNreIjyAjbCbVrvyTlbp1bPYxaKXZtKjtQEjXcKHOKgYaWnxV9njDjtWGwBxv8oGB/NVNOjrS03MYEc2YO7PNVFKNXLfdDx0uXT+j+YA4iNQ+D+fr9zxRR0SYedJCKBqQk0xyZbwIoxNo9CDdkgG+iHF/xQuvrH9Uz9fr2q4+eQJY6pMtlUjn8dLbnAl/somy5CNIa2oEM9KYVtqtl3X6NQLY9qjr7hFDHGM/+j1Pf3bQLjIsONGcBQkYOjswfdPj3GuIISfnB/OrmC193WI9e8Z7/4Oa3y+97iSk/hbl3vKfWaWhTOA578XkhZWcrB2rifKvX4DrqOETzXZw3EVMBqlPnCQMDoU5zbFyqdJtmGsp5577K4TpIN9obmAH4aFY1WEn8XMqgMT56AOjJ6o3VrXaZtjCgQ4XUYKrQo7JhH07yE72vvdYaLt6u4Hp97iTcFD9GzBg3bky+hPwXzIhgS3fwWOnafFBwGJBGXOw8iGhnoFciDMFHlOaRyEKwR4iUqqiVNncpGEyCxSxPb5rnvQ1j3gCCjeMAvJJ4jxm1EBSbGfGUSkK046XEaKYiachwutyEfuZZF3Eq3K/6QkIBBTj70ZhfRsLDq6ZLwmB8dexd68xU82sloXiwKBM8c2kuO34HdMA3hqqWAP56vUUVS4lE4NLQ3F3r5wQsYi3pKPKth+CLcvbwNS0gXSfZQjb2MSeCTn0AB+Lq1XgppWRvrGdk67w3UgRg1bPrcdTZgP8gWEPHcjaG7R2Hs0e/rSWYO3gEn++6+G/cEMm/p4v4s5uXLFbCy2oEP2M8pN3voSxBZtEUohBnzRNetUXj7FnbrneZDdfdifznxzWEizYV0CFSz04wS6NMBjjOwt5CXyuNO808YVchsva4FZp0pGGVvEh/QUNLj3Ufhi0n6JQfkiBEi6UCDHG7WdZEIK6YxwLZtUHckfGBy+8uf+YKlKjrcALezC5/OmcwibSO4tJxkeox2rmOI6XiiUY9JeeG6rRhq6j9LXg78jtQhgKjtUtj76JyKS5/3x3rsotheKR++s4TI6ylDuf4tencbRKhm7ZYPuy8VTa0eqBXLh+tff84DAgKWm7MJsf4JPmadNEKoB07Ej+PIzNZ1iVQ78awWDiHLFwFpUje3NeYeLzUlXwC6VDi3nSFGwsVw+xWWjWXIi68+ya+7vJrIYpog34KjpOgCdUXuE1iMyrkQZ05ybsdT7jAPdHKaQBoD45+bW1/oBFwRzF+T8eD3N1dqqiwWCpCfqrsWrtoVoKxM1P1mmNO+6DYNKDA5gU6VX1C/c0mzxtc/i5wy/vW6e+QgCvL+qyQ40TgOtXjlPJqE8bIPE8LGhXzNA428sQwyz2keoF9YyBtpvnCO9KgiS5pzK+UaPRQMU5oDahyuCi1Mi2CkzOC4sTjHwzkO3dkphpHtDVUr+xRBHVqRVoqgjKbr4WhKCrHXPLmVdNhyUdBi+re6zHDGaFg5jdWsuUqCIDISNflUnoa5iek4keXNateduyy+qexpo6/WCxc7Dn8ubhXhhmsnZhDDZ586csMbQzrQi80Yv725ip8tsCBZ1wZV3aXqO3QhcxH6xd7lNu5vGflrwrmsYmJS1/HPWGxkKymtSpupAZ8oltUMMPC8a/3gnTsdX0Z+HqsCCxwXot0C8gHcTlsuQuzwzKsbGZ+dYsykbS9ekqY7wpWyE795mbdpBj2LMjKHhMCfXo0OO91TMbN59OQ8LDkP5JTDAHno10oWlgKjlM2n01bwKw2kQSks4xAFbsro3vZhd0/d6ly+Pj04hoIDocr+YP2Cw6Y7rYMgTmEDBCC/A/KXRsAE91NOPj0J5/qSW0Pht9gY9Gcosi7haJmTH53a72EoKc5BzD11ZOhxCHiAYhhL1Ck3b3U/aVgCHrET3nwXe7Od15xCjp1Vt1+bvK4i4Vq3I2xxl63VxL8t0ywyQyik5xOLLB7NwrhJAUARF1lU0tkkV3PtFE3dbB6dXhpre+mIUk8tv6bLGU4NOK58TAIeqcmUrAea/8Om2+M/p0tQeLNX2RSgQkZCFJzyFSPyKUdnq1Z3iYoaSRuB57YFD9a7MG5dq/PscaSfdudJzQUYog659zZ6/kqHId8nuXccml7/9gGka52Z/BQBRUV+n6VkqjARZNaFEceELa3aALOafrp1jUAUbB73GiBlLlKCHX1oz1XPqNiTDiuanUeqTVbiLkCEzyQgYtumcCdO/xQAON7mZYuFwar+VxcvD+Wzw+M9YAzM73PUCuk+QDgC4vRjORzaQsFbkf43NKA9laKv/TfmWusPgqsWCevZ+xWiiKTa72BDXs5FHC7pAU4iwg4Bg/YWxQ10LQf42S2uVHkthNyrJGDr2hDOUazEKcQisxUda9biZVV5vE2OfWDq2XAF7oW2cvg0mn2xL5Pqnm65hDsKakpJY8GxnI+2EQh66oM3hbOrvGK5AB8DUf2uPwQicQ9zH0YxzZ7iUpIb4Db8jZsGt8mO0rBCZuRL+qTPf1sBSfb0pxkLXcVPUMAbXL4VOPsFpFF/4enDjbboXEyaNS9koeAvjIPuSesvfDqEzBXvYN1/f0QBumOKQFEZv7sJbjdBuAfqv6UOe/cwATDSiDsYMtIBcaeIsY3LIVb8hwTNr1X2EBg0Al+DuKD/eo7sbIAtfsgqmC2xtFWs0dwXieL3W/xmMJ11q+Lj78kL5KVJ0fc2cQrTEXhKvctkdCKRVw5PLnuvVTuWxwZJ4ww/U4tqsKZthKVzMzYIbHstAL3pZBlr4sgOIcGqTTeXv7OWgyKTmOF0jPKwCmnhy17oei5jLrOiGTaLwt9jJMyiG7EH33KarCqGjL/4UTI6A7VrSwHsdxEe2n6WmSoNM2MHUIGJpJj6GbpZRN5/+SHeT3YftJztR+PL2uSIraQ5oO7ZJSVSI6FcBLSTPO2FhrgzSn67QzysubHzaXAquRrXzR7SnjSu1FI4btLQJ/N3EHVqDPIHuPtHIW/Y0UOtv1Eyl/oAkYFdqGwHa1hwHaod2bxVSgyfDLu+fc=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="mjlSPlYK33wzG0xoWWFon5CzkefvHFCgcC/9TyKACWEEelSI6utD3qPjsZJQTSBn5zGC1ttMbpihFgdJUe36ByB2bLOdc3cBU8nA7MFVRJ/ikb+f2PA0v/8Y7wxmommFZ/1aPndX4OB+YkKwnfrs9bQTrdQWLZ3w1vvR8Q==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47530/Ed_Smart_Being_Gay_Is_Not_A_Choice'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ed_smart_CBS_dec_2019.jpg')"></div></div></div></a><a href='/article/47530/Ed_Smart_Being_Gay_Is_Not_A_Choice'> <p class="type-small ptxxs mtn pr5">Ed Smart: Being Gay Is 'Not A Choice'                                                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47528/Gus_Kenworthy_Feared_He_Would_Lose_Fans_Sponsors_When_He_Came_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gus_kenworthy_ski.jpg')"></div></div></div></a><a href='/article/47528/Gus_Kenworthy_Feared_He_Would_Lose_Fans_Sponsors_When_He_Came_Out_Gay'> <p class="type-small ptxxs mtn pr5">Gus Kenworthy Feared He Would Lose Fans, Sponsors When He Came Out Gay                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47527/Activists_Call_On_Facebook_To_Remove_Ads_Claiming_PrEP_Is_Unsafe'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/truvada_bottle_pills.jpg')"></div></div></div></a><a href='/article/47527/Activists_Call_On_Facebook_To_Remove_Ads_Claiming_PrEP_Is_Unsafe'> <p class="type-small ptxxs mtn pr5">Activists Call On Facebook To Remove Ads Claiming PrEP Is Unsafe                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47526/NOM_Tells_Supporters_Its_Working_To_Overturn_Utterly_Illegitimate_Ruling_In_Obergefell'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/brian_brown_nom_meet_the_press_2015.jpg')"></div></div></div></a><a href='/article/47526/NOM_Tells_Supporters_Its_Working_To_Overturn_Utterly_Illegitimate_Ruling_In_Obergefell'> <p class="type-small ptxxs mtn pr5">NOM Tells Supporters It's Working To Overturn 'Utterly Illegitimate Ruling In Obergefell'           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47525/Senate_Confirms_Openly_Gay_Patrick_Bumatay_To_Ninth_Circuit_Court_Of_Appeals'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/patrick_bumatay.jpg')"></div></div></div></a><a href='/article/47525/Senate_Confirms_Openly_Gay_Patrick_Bumatay_To_Ninth_Circuit_Court_Of_Appeals'> <p class="type-small ptxxs mtn pr5">Senate Confirms Openly Gay Patrick Bumatay To Ninth Circuit Court Of Appeals                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47524/One_Million_Moms_Calls_On_Hallmark_Channel_Not_To_Force_Acceptance_Of_Homosexuality'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/hallmark_countdown_to_christmas.jpg')"></div></div></div></a><a href='/article/47524/One_Million_Moms_Calls_On_Hallmark_Channel_Not_To_Force_Acceptance_Of_Homosexuality'> <p class="type-small ptxxs mtn pr5">One Million Moms Calls On Hallmark Channel Not To Force 'Acceptance Of Homosexuality'               </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47530/Ed_Smart_Being_Gay_Is_Not_A_Choice'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ed_smart_CBS_dec_2019.jpg')"></div></div></div></a><a href='/article/47530/Ed_Smart_Being_Gay_Is_Not_A_Choice'><p class="type-small ptxxs mtn pr5">Ed Smart: Being Gay Is 'Not A Choice'                                                               </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47528/Gus_Kenworthy_Feared_He_Would_Lose_Fans_Sponsors_When_He_Came_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gus_kenworthy_ski.jpg')"></div></div></div></a><a href='/article/47528/Gus_Kenworthy_Feared_He_Would_Lose_Fans_Sponsors_When_He_Came_Out_Gay'><p class="type-small ptxxs mtn pr5">Gus Kenworthy Feared He Would Lose Fans, Sponsors When He Came Out Gay                              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47527/Activists_Call_On_Facebook_To_Remove_Ads_Claiming_PrEP_Is_Unsafe'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/truvada_bottle_pills.jpg')"></div></div></div></a><a href='/article/47527/Activists_Call_On_Facebook_To_Remove_Ads_Claiming_PrEP_Is_Unsafe'><p class="type-small ptxxs mtn pr5">Activists Call On Facebook To Remove Ads Claiming PrEP Is Unsafe                                    </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Employee 'Stunned' By Departures Of OUT, Advocate Editors On Same Day                               </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Employee 'Stunned' By Departures Of OUT, Advocate Editors On Same Day' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">December 12, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Pride Media, which owns LGBT brands <i>OUT</i>
magazine and <i>The Advocate</i>, on Wednesday announced three
high-profile departures.</p>
<p>According to NBC News, <i>OUT</i>
Editor Phillip Picardi, <i>Advocate</i> Editor Zach Stafford, and
Pride Media interim CEO Orlando Reece have stepped down.</p>
<p>In an email to this staff, Picardi
wrote that it had been an “honor” to helm <i>OUT</i>.</p>
<p>“I believe that LGBTQ+ media deserves
the best – and that's what our team gave it while we had the
chance,” he said.</p>
<p>One employee who did not wish to be
identified said of the departures: “Personally, I'm pretty
stunned.”</p>
<p>“The three highest-ranking members of
a company all leaving in one day is just a lot to process, so I'm
still wrapping my mind around it,” the employee said.</p>
<p><a href="https://www.nbcnews.com/feature/nbc-out/editors-out-magazine-advocate-depart-financially-troubled-company-same-day-n1100176" target="_blank"><span>NBC
News</span></a> reported that the departures were related to
finances, specifically unpaid invoices to freelance journalists.</p>
<p>Twenty-five freelancers have joined a
lawsuit against Pride Media. They allege that Pride Media owes them
over $40,000.</p>
<p>Over the last year, two LGBT outlets,
UK-based <i>Gay Star News</i> and <i>INTO</i>, have folded.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

