
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Second Poll Shows Pete Buttigieg Leading In Iowa | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A second poll has Democratic presidential hopeful Pete Buttigieg, the openly gay mayor of South Bend, Indiana, leading in Iowa" /><meta name="keywords" content="lgbt politics, election 2020, pete buttigieg, iowa" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_washington_post_may_2019.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47474/Second_Poll_Shows_Pete_Buttigieg_Leading_In_Iowa/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47474/Second_Poll_Shows_Pete_Buttigieg_Leading_In_Iowa" /><meta property="og:description" content="A second poll has Democratic presidential hopeful Pete Buttigieg, the openly gay mayor of South Bend, Indiana, leading in Iowa" /><meta property="og:type" content="article" /><meta property="og:title" content="Second Poll Shows Pete Buttigieg Leading In Iowa" /><meta property="og:url" content="http://www.ontopmag.com/article/47474/Second_Poll_Shows_Pete_Buttigieg_Leading_In_Iowa?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_washington_post_may_2019.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Second Poll Shows Pete Buttigieg Leading In Iowa" /><meta name="twitter:description" content="A second poll has Democratic presidential hopeful Pete Buttigieg, the openly gay mayor of South Bend, Indiana, leading in Iowa" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_washington_post_may_2019.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47474/Second_Poll_Shows_Pete_Buttigieg_Leading_In_Iowa?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Second Poll Shows Pete Buttigieg Leading In Iowa", "datePublished": "11/18/2019 9:30:00 AM", "description": "A second poll has Democratic presidential hopeful Pete Buttigieg, the openly gay mayor of South Bend, Indiana, leading in Iowa", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_washington_post_may_2019.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Second_Poll_Shows_Pete_Buttigieg_Leading_In_Iowa?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="6+ryo/+GGwOFDVUUiX444NAc8gJbrTvZknUuHkr5EW7iAjaUbhGQBOY2V1fYdJyQYzYTZ7/1DkcS/ja2jUp6azzvCGDVFEAGM6E4Tt8pyy0sEyvPNQMXwjM1OT6m+1QFpGnbDNMVNYS9/bMi9uX0ya2kDWebiuUea8Y0PQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47473/Dallas_Straight_Pride_Event_Attracts_Three_People'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/dallas_straight_pride_nov_2019.jpg')"></div></div></div></a><a href='/article/47473/Dallas_Straight_Pride_Event_Attracts_Three_People'> <p class="type-small ptxxs mtn pr5">Dallas Straight Pride Event Attracts Three People                                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47472/Pope_Francis_Says_Homophobic_Politicians_Remind_Him_Of_Hitler'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pope_francis_nov_2019.jpg')"></div></div></div></a><a href='/article/47472/Pope_Francis_Says_Homophobic_Politicians_Remind_Him_Of_Hitler'> <p class="type-small ptxxs mtn pr5">Pope Francis Says Homophobic Politicians Remind Him Of Hitler                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47471/Lena_Waithe_Secretly_Married_Her_Longtime_Partner_Alana_Mayo'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lena_waithe_john_legend_nov_2019.jpg')"></div></div></div></a><a href='/article/47471/Lena_Waithe_Secretly_Married_Her_Longtime_Partner_Alana_Mayo'> <p class="type-small ptxxs mtn pr5">Lena Waithe Secretly Married Her Longtime Partner Alana Mayo                                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47470/Bernie_Sanders_Criticizes_Trump_Rule_That_Allows_Adoption_Agencies_To_Refuse_LGBT_Couples'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bernie_sanders_lgbtq_leaders_conference_nov_2019.jpg')"></div></div></div></a><a href='/article/47470/Bernie_Sanders_Criticizes_Trump_Rule_That_Allows_Adoption_Agencies_To_Refuse_LGBT_Couples'> <p class="type-small ptxxs mtn pr5">Bernie Sanders Criticizes Trump Rule That Allows Adoption Agencies To Refuse LGBT Couples           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47469/Lil_Nas_X_Makes_History_As_First_Openly_Gay_Artist_To_Win_At_The_CMA_Awards'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lil_nas_x_old_town_2019.jpg')"></div></div></div></a><a href='/article/47469/Lil_Nas_X_Makes_History_As_First_Openly_Gay_Artist_To_Win_At_The_CMA_Awards'> <p class="type-small ptxxs mtn pr5">Lil Nas X Makes History As First Openly Gay Artist To Win At The CMA Awards                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47468/Roxane_Gay_Debbie_Millman_Are_Engaged'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/roxane_gay_debbie_millman_engaged_nov_2019.jpg')"></div></div></div></a><a href='/article/47468/Roxane_Gay_Debbie_Millman_Are_Engaged'> <p class="type-small ptxxs mtn pr5">Roxane Gay, Debbie Millman Are Engaged                                                              </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47473/Dallas_Straight_Pride_Event_Attracts_Three_People'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/dallas_straight_pride_nov_2019.jpg')"></div></div></div></a><a href='/article/47473/Dallas_Straight_Pride_Event_Attracts_Three_People'><p class="type-small ptxxs mtn pr5">Dallas Straight Pride Event Attracts Three People                                                   </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47472/Pope_Francis_Says_Homophobic_Politicians_Remind_Him_Of_Hitler'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pope_francis_nov_2019.jpg')"></div></div></div></a><a href='/article/47472/Pope_Francis_Says_Homophobic_Politicians_Remind_Him_Of_Hitler'><p class="type-small ptxxs mtn pr5">Pope Francis Says Homophobic Politicians Remind Him Of Hitler                                       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47471/Lena_Waithe_Secretly_Married_Her_Longtime_Partner_Alana_Mayo'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lena_waithe_john_legend_nov_2019.jpg')"></div></div></div></a><a href='/article/47471/Lena_Waithe_Secretly_Married_Her_Longtime_Partner_Alana_Mayo'><p class="type-small ptxxs mtn pr5">Lena Waithe Secretly Married Her Longtime Partner Alana Mayo                                        </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Second Poll Shows Pete Buttigieg Leading In Iowa                                                    </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Second Poll Shows Pete Buttigieg Leading In Iowa' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">November 18, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_washington_post_may_2019.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A second poll has Democratic
presidential hopeful Pete Buttigieg, the openly gay mayor of South
Bend, Indiana, leading in Iowa.</p>
<p><a href="https://www.documentcloud.org/documents/6551186-Methodology-Q1-10-Dems-11-17-2019.html" target="_blank">The
telephone survey</a> was conducted by J. Ann Selzer for CNN and the
<i>Des Moines Register</i>.</p>
<p>The November poll has Buttigieg leading
with 25 percent in the state. Massachusetts Senator Elizabeth Warren
was a distant second at 16 percent. Former Vice President Joe Biden
and Vermont Senator Bernie Sanders were tied for third place with 15
percent.</p>
<p>Speaking with the <i>Register</i>,
<a href="https://www.desmoinesregister.com/story/news/politics/elections/2019/11/16/iowa-poll-buttigieg-leads-iowa-followed-warren-sanders-biden/4218623002/" target="_blank">Selzer
said</a>: “There have been four candidates that have sort of
jostled around in a pack, but [Buttigieg] has a sizable lead over the
nearest contender – 9 points. So this is a new status for him.”</p>
<p>On Saturday, Buttigieg called the
results “encouraging” but added that “there are a lot of states
in this process.”</p>
<p>A Monmouth University poll released
last week showed Buttigieg leading in the state with a 3 percent lead
over Biden.</p>
<p>Iowa is a critical state because it
holds the nation's first presidential contest. Winning in Iowa could
translate into victories in subsequent states.</p>
<p>Buttigieg's campaign has invested
heavily in Iowa.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

