
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Shepard Smith, Fox News&#39; Only Openly Gay Anchor, Abruptly Quits Network | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Shepard Smith on Friday abruptly quit Fox News" /><meta name="keywords" content="gay celebrity, shepard smith, fox news" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/shepard_smith_oct_2019.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47380/Shepard_Smith_Fox_News_Only_Openly_Gay_Anchor_Abruptly_Quits_Network/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47380/Shepard_Smith_Fox_News_Only_Openly_Gay_Anchor_Abruptly_Quits_Network" /><meta property="og:description" content="Shepard Smith on Friday abruptly quit Fox News" /><meta property="og:type" content="article" /><meta property="og:title" content="Shepard Smith, Fox News&#39; Only Openly Gay Anchor, Abruptly Quits Network" /><meta property="og:url" content="http://www.ontopmag.com/article/47380/Shepard_Smith_Fox_News_Only_Openly_Gay_Anchor_Abruptly_Quits_Network?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/shepard_smith_oct_2019.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Shepard Smith, Fox News&#39; Only Openly Gay Anchor, Abruptly Quits Network" /><meta name="twitter:description" content="Shepard Smith on Friday abruptly quit Fox News" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/shepard_smith_oct_2019.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47380/Shepard_Smith_Fox_News_Only_Openly_Gay_Anchor_Abruptly_Quits_Network?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Shepard Smith, Fox News' Only Openly Gay Anchor, Abruptly Quits Network", "datePublished": "10/12/2019 2:08:00 PM", "description": "Shepard Smith on Friday abruptly quit Fox News", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/shepard_smith_oct_2019.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Shepard_Smith_Fox_News_Only_Openly_Gay_Anchor_Abruptly_Quits_Network?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ww8lZCiwOGOm5dnjGpONjGs+4mKuzoyxlELce+MvLRVPuaOdXQ4DbZ9MnJIhJh6nQK6p8cq5ld6mlg9cY7NXBHUf+R8znKVwaoSZTPlXOFzjtqJQlstS2BdtE0DwA+jwOVQK9NQsXqRg7YB1MS0SHDDjAS54kwvHrgyXCQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47379/State_Department_Opposes_Ugandas_Kill_The_Gays_Bill'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47379/State_Department_Opposes_Ugandas_Kill_The_Gays_Bill'> <p class="type-small ptxxs mtn pr5">State Department Opposes Uganda's 'Kill The Gays' Bill                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47378/Nine_Democratic_Presidential_Candidates_Discuss_LGBT_Issues_On_Prime_Time'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_cnn_oct_2019.jpg')"></div></div></div></a><a href='/article/47378/Nine_Democratic_Presidential_Candidates_Discuss_LGBT_Issues_On_Prime_Time'> <p class="type-small ptxxs mtn pr5">Nine Democratic Presidential Candidates Discuss LGBT Issues On Prime Time                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47377/Poses_Dominique_Jackson_Joins_Cast_Of_American_Gods'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/dominique_jackson_twitter.jpg')"></div></div></div></a><a href='/article/47377/Poses_Dominique_Jackson_Joins_Cast_Of_American_Gods'> <p class="type-small ptxxs mtn pr5">Pose's Dominique Jackson Joins Cast Of 'American Gods'                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47376/Scott_Lively_Barack_Obama_Is_Not_Just_Pro_Gay_Hes_Gay_Himself'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/scott_lively_sept_2019.jpg')"></div></div></div></a><a href='/article/47376/Scott_Lively_Barack_Obama_Is_Not_Just_Pro_Gay_Hes_Gay_Himself'> <p class="type-small ptxxs mtn pr5">Scott Lively: Barack Obama Is 'Not Just Pro-Gay, He's Gay Himself'                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47375/Ahead_Of_LGBT_Town_Hall_Buttigieg_Warren_Harris_Announce_LGBT_Plans'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Elizabeth_Warren,_official.jpg')"></div></div></div></a><a href='/article/47375/Ahead_Of_LGBT_Town_Hall_Buttigieg_Warren_Harris_Announce_LGBT_Plans'> <p class="type-small ptxxs mtn pr5">Ahead Of LGBT Town Hall, Buttigieg, Warren, Harris Announce LGBT Plans                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47374/Queer_Eyes_Jonathan_Van_Ness_Living_With_HIV_Is_So_Much_Harder_Than_It_Has_To_Be'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jonathan_van_ness_late_show_oct_2019.jpg')"></div></div></div></a><a href='/article/47374/Queer_Eyes_Jonathan_Van_Ness_Living_With_HIV_Is_So_Much_Harder_Than_It_Has_To_Be'> <p class="type-small ptxxs mtn pr5">Queer Eye's Jonathan Van Ness: Living With HIV Is 'So Much Harder Than It Has To Be'                </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47379/State_Department_Opposes_Ugandas_Kill_The_Gays_Bill'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47379/State_Department_Opposes_Ugandas_Kill_The_Gays_Bill'><p class="type-small ptxxs mtn pr5">State Department Opposes Uganda's 'Kill The Gays' Bill                                              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47378/Nine_Democratic_Presidential_Candidates_Discuss_LGBT_Issues_On_Prime_Time'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_cnn_oct_2019.jpg')"></div></div></div></a><a href='/article/47378/Nine_Democratic_Presidential_Candidates_Discuss_LGBT_Issues_On_Prime_Time'><p class="type-small ptxxs mtn pr5">Nine Democratic Presidential Candidates Discuss LGBT Issues On Prime Time                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47377/Poses_Dominique_Jackson_Joins_Cast_Of_American_Gods'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/dominique_jackson_twitter.jpg')"></div></div></div></a><a href='/article/47377/Poses_Dominique_Jackson_Joins_Cast_Of_American_Gods'><p class="type-small ptxxs mtn pr5">Pose's Dominique Jackson Joins Cast Of 'American Gods'                                              </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Shepard Smith, Fox News' Only Openly Gay Anchor, Abruptly Quits Network                             </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Shepard Smith, Fox News' Only Openly Gay Anchor, Abruptly Quits Network' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">October 12, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/shepard_smith_oct_2019.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Shepard Smith on Friday abruptly quit
Fox News.</p>
<p>Smith, 55, was the network's only
openly gay anchor.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/23470/Fox_News_Anchor_Shepard_Smith_Comes_Out_Gay" target="_blank">Fox
News anchor Shepard Smith comes out gay.</a>)</p>
<p>“Even in our currently polarized
nation, it's my hope that the facts will win the day, that the truth
will always matter, that journalism and journalists will thrive,”
Smith said in signing off his final newscast.</p>
<p>Smith had been one of the network's few
voices to criticize President Donald Trump.</p>
<p>In recent weeks, the president has
increased his grievances against Fox News.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/47210/Trump_Criticizes_Fox_News_Shep_Smith_Says_His_Show_Is_Worse_Than_CNN" target="_blank">Trump
criticizes Fox News' Shep Smith, says his show is worse than CNN.</a>)</p>
<p>“Is he leaving? Oh, that's a shame,”
Trump said. “Is he leaving because he had bad ratings?”</p>
<p>CNN's Brian Stelter said that Smith,
who was earning $15 million, left because “he couldn't take it
anymore.”</p>
<p>“Sources tell me that he was simply
appalled by some of the opinion hosts' comments. He felt that he had
been marginalized. There wasn't room for him anymore,” Stelter
said.</p>
<p>“He presents facts about President
Trump, often times the facts that others leave out,” he added.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/28325/Fox_News_Shepard_Smith_I_Go_Home_To_The_Man_Im_In_Love_With" target="_blank">Fox
News' Shepard Smith: I go home to the man I'm in love with.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

