
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	David Cameron &#39;Proudest&#39; Of Legalizing Gay Marriage In England And Wales | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Former UK Prime Minister David Cameron says in a new book that introducing marriage equality in England and Wales is one of the things he is &#39;proudest&#39; of" /><meta name="keywords" content="gay marriage, marriage equality, david cameron, uk, england, wales" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/David_Cameron_2016.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47312/David_Cameron_Proudest_Of_Legalizing_Gay_Marriage_In_England_And_Wales/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47312/David_Cameron_Proudest_Of_Legalizing_Gay_Marriage_In_England_And_Wales" /><meta property="og:description" content="Former UK Prime Minister David Cameron says in a new book that introducing marriage equality in England and Wales is one of the things he is &#39;proudest&#39; of" /><meta property="og:type" content="article" /><meta property="og:title" content="David Cameron &#39;Proudest&#39; Of Legalizing Gay Marriage In England And Wales" /><meta property="og:url" content="http://www.ontopmag.com/article/47312/David_Cameron_Proudest_Of_Legalizing_Gay_Marriage_In_England_And_Wales?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/David_Cameron_2016.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="David Cameron &#39;Proudest&#39; Of Legalizing Gay Marriage In England And Wales" /><meta name="twitter:description" content="Former UK Prime Minister David Cameron says in a new book that introducing marriage equality in England and Wales is one of the things he is &#39;proudest&#39; of" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/David_Cameron_2016.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47312/David_Cameron_Proudest_Of_Legalizing_Gay_Marriage_In_England_And_Wales?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "David Cameron 'Proudest' Of Legalizing Gay Marriage In England And Wales", "datePublished": "9/18/2019 8:57:00 AM", "description": "Former UK Prime Minister David Cameron says in a new book that introducing marriage equality in England and Wales is one of the things he is 'proudest' of", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/David_Cameron_2016.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./David_Cameron_Proudest_Of_Legalizing_Gay_Marriage_In_England_And_Wales?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="AcxuSMu3qo6jGjYg4npjOCvHLIE+zRAda0ikwU5jXfDYerNDrGcVQEX4kvPYpsdTIW33nOkHkA50WZsuSAk0WIXL5QQsuvlvt5A9+ZAL8v/uA5vv866T2l5Hk4N/gM7lul+Rrfq6LmY1ATK4pMVoAdVTDT+EG0J+gUSAIQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47315/Gay_Entrepreneur_Josh_Owens_Enters_Indiana_Gubernatorial_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/josh_owens_flag.jpg')"></div></div></div></a><a href='/article/47315/Gay_Entrepreneur_Josh_Owens_Enters_Indiana_Gubernatorial_Race'> <p class="type-small ptxxs mtn pr5">Gay Entrepreneur Josh Owens Enters Indiana Gubernatorial Race                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47314/Queer_Eye_Were_In_Japan_Arrives_November_1'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/queer_eye_japan.jpg')"></div></div></div></a><a href='/article/47314/Queer_Eye_Were_In_Japan_Arrives_November_1'> <p class="type-small ptxxs mtn pr5">'Queer Eye: We're In Japan!' Arrives November 1                                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47313/Pose_Star_Angelica_Ross_To_Host_GLAADs_Democratic_Presidential_Forum'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/angelica_ross_lgbt_forum_2019.jpg')"></div></div></div></a><a href='/article/47313/Pose_Star_Angelica_Ross_To_Host_GLAADs_Democratic_Presidential_Forum'> <p class="type-small ptxxs mtn pr5">'Pose' Star Angelica Ross To Host GLAAD's Democratic Presidential Forum                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47311/AZ_Supreme_Court_Sides_With_Invitation_Designers_Opposed_To_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/arizona_supreme_court_jan_2019.jpg')"></div></div></div></a><a href='/article/47311/AZ_Supreme_Court_Sides_With_Invitation_Designers_Opposed_To_Same_Sex_Marriage'> <p class="type-small ptxxs mtn pr5">AZ Supreme Court Sides With Invitation Designers Opposed To Same-Sex Marriage                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47310/Prince_Harry_Hails_Gareth_Thomas_As_Absolute_Legend_After_Thomas_Reveals_Hes_HIV_Positive'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gareth_thomas_sept_2019.jpg')"></div></div></div></a><a href='/article/47310/Prince_Harry_Hails_Gareth_Thomas_As_Absolute_Legend_After_Thomas_Reveals_Hes_HIV_Positive'> <p class="type-small ptxxs mtn pr5">Prince Harry Hails Gareth Thomas As 'Absolute Legend' After Thomas Reveals He's HIV-Positive        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47309/2_Pulse_Survivors_Host_Ex_Gay_Rally_In_Orlando'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pulse_memorial_bw.jpg')"></div></div></div></a><a href='/article/47309/2_Pulse_Survivors_Host_Ex_Gay_Rally_In_Orlando'> <p class="type-small ptxxs mtn pr5">2 Pulse Survivors Host 'Ex-Gay' Rally In Orlando                                                    </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47315/Gay_Entrepreneur_Josh_Owens_Enters_Indiana_Gubernatorial_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/josh_owens_flag.jpg')"></div></div></div></a><a href='/article/47315/Gay_Entrepreneur_Josh_Owens_Enters_Indiana_Gubernatorial_Race'><p class="type-small ptxxs mtn pr5">Gay Entrepreneur Josh Owens Enters Indiana Gubernatorial Race                                       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47314/Queer_Eye_Were_In_Japan_Arrives_November_1'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/queer_eye_japan.jpg')"></div></div></div></a><a href='/article/47314/Queer_Eye_Were_In_Japan_Arrives_November_1'><p class="type-small ptxxs mtn pr5">'Queer Eye: We're In Japan!' Arrives November 1                                                     </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47313/Pose_Star_Angelica_Ross_To_Host_GLAADs_Democratic_Presidential_Forum'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/angelica_ross_lgbt_forum_2019.jpg')"></div></div></div></a><a href='/article/47313/Pose_Star_Angelica_Ross_To_Host_GLAADs_Democratic_Presidential_Forum'><p class="type-small ptxxs mtn pr5">'Pose' Star Angelica Ross To Host GLAAD's Democratic Presidential Forum                             </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">David Cameron 'Proudest' Of Legalizing Gay Marriage In England And Wales                            </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='David Cameron 'Proudest' Of Legalizing Gay Marriage In England And Wales' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 18, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/David_Cameron_2016.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Former UK Prime Minister David Cameron
says in a new book that introducing marriage equality in England and
Wales is one of the things he is “proudest” of.</p>
<p>The government legalized same-sex
marriage in 2014.</p>
<p>In an excerpt from his upcoming book,
<i>For the Record</i><span>, Cameron</span><i>,</i>
who stepped down following the results of the Brexit referendum, said
that he lost party members over the issue.</p>
<p>“Equal marriage was one of the most
contentious, hard-fought and divisive issues during my times as prime
minister,” Cameron wrote.</p>
<p>“We would lose party members; one
even came to my surgery and tore up their membership card in front of
me.”</p>
<p>“It was an issue that I would worry
and even wobble over. But I have absolutely no regrets, and it is one
of the things of which I’m proudest,” <a href="https://www.thetimes.co.uk/article/david-cameron-book-gay-marriage-was-an-issue-i-would-worry-and-wobble-over-7x8l752wt" target="_blank">he
added</a>.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

