
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Berlin Memorial To Gay Victims Of Nazis Vandalized | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A monument in Berlin to the plight of gays at the hands of the Nazis has been vandalized" /><meta name="keywords" content="berlin, germany, nazi, gay memorial" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/gay_memorial.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47239/Berlin_Memorial_To_Gay_Victims_Of_Nazis_Vandalized/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47239/Berlin_Memorial_To_Gay_Victims_Of_Nazis_Vandalized" /><meta property="og:description" content="A monument in Berlin to the plight of gays at the hands of the Nazis has been vandalized" /><meta property="og:type" content="article" /><meta property="og:title" content="Berlin Memorial To Gay Victims Of Nazis Vandalized" /><meta property="og:url" content="http://www.ontopmag.com/article/47239/Berlin_Memorial_To_Gay_Victims_Of_Nazis_Vandalized?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/gay_memorial.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Berlin Memorial To Gay Victims Of Nazis Vandalized" /><meta name="twitter:description" content="A monument in Berlin to the plight of gays at the hands of the Nazis has been vandalized" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/gay_memorial.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47239/Berlin_Memorial_To_Gay_Victims_Of_Nazis_Vandalized?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Berlin Memorial To Gay Victims Of Nazis Vandalized", "datePublished": "8/21/2019 9:22:00 AM", "description": "A monument in Berlin to the plight of gays at the hands of the Nazis has been vandalized", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/gay_memorial.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Berlin_Memorial_To_Gay_Victims_Of_Nazis_Vandalized?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="6LgumXKJ3GuC87O7d5frGDEB5W8UegTr23b7cqGkeloE5C/F+NgVIkr5NzDm/TmBPcyQvyAFL1CnjeLw2eoLNJ8Zh5VYAck97YHhItl/VqZNlKWgRtVDp3TutmWbDL3vazL5RqVjDM/4HuxwwpESfilAnmLhSh/sBHxnYw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47241/Pointing_To_Log_Cabin_Endorsement_Trump_Says_Hes_Done_Very_Well_With_LGBT_Community'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/donald_trump_august_2019.jpg')"></div></div></div></a><a href='/article/47241/Pointing_To_Log_Cabin_Endorsement_Trump_Says_Hes_Done_Very_Well_With_LGBT_Community'> <p class="type-small ptxxs mtn pr5">Pointing To Log Cabin Endorsement, Trump Says He's Done 'Very Well' With LGBT Community             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47240/VH1_Renews_RuPauls_Drag_Race_And_RuPauls_Drag_Race_All_Stars'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupaul_august_2019.jpg')"></div></div></div></a><a href='/article/47240/VH1_Renews_RuPauls_Drag_Race_And_RuPauls_Drag_Race_All_Stars'> <p class="type-small ptxxs mtn pr5">VH1 Renews 'RuPaul's Drag Race' And 'RuPaul's Drag Race All Stars'                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47238/Virginia_School_District_Appeals_Ruling_Favoring_Transgender_Student_Gavin_Grimm'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavin_grimm_gender_revolution.jpg')"></div></div></div></a><a href='/article/47238/Virginia_School_District_Appeals_Ruling_Favoring_Transgender_Student_Gavin_Grimm'> <p class="type-small ptxxs mtn pr5">Virginia School District Appeals Ruling Favoring Transgender Student Gavin Grimm                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47237/Tituss_Burgess_To_Host_Upcoming_Cooking_Competition_Show_On_Quibi'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tituss_burgess_wwhl_july_2019.jpg')"></div></div></div></a><a href='/article/47237/Tituss_Burgess_To_Host_Upcoming_Cooking_Competition_Show_On_Quibi'> <p class="type-small ptxxs mtn pr5">Tituss Burgess To Host Upcoming Cooking Competition Show On Quibi                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47236/Magnum_Ice_Cream_Apologizes_For_Ad_Calling_Same_Sex_Hugs_A_Guilty_Pleasure'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/magnum_ice_cream.jpg')"></div></div></div></a><a href='/article/47236/Magnum_Ice_Cream_Apologizes_For_Ad_Calling_Same_Sex_Hugs_A_Guilty_Pleasure'> <p class="type-small ptxxs mtn pr5">Magnum Ice Cream Apologizes For Ad Calling Same-Sex Hugs A 'Guilty Pleasure'                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47235/Longtime_Ottawa_Mayor_Jim_Watson_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Jim_Watson_ottawa.jpg')"></div></div></div></a><a href='/article/47235/Longtime_Ottawa_Mayor_Jim_Watson_Comes_Out_Gay'> <p class="type-small ptxxs mtn pr5">Longtime Ottawa Mayor Jim Watson Comes Out Gay                                                      </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47241/Pointing_To_Log_Cabin_Endorsement_Trump_Says_Hes_Done_Very_Well_With_LGBT_Community'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/donald_trump_august_2019.jpg')"></div></div></div></a><a href='/article/47241/Pointing_To_Log_Cabin_Endorsement_Trump_Says_Hes_Done_Very_Well_With_LGBT_Community'><p class="type-small ptxxs mtn pr5">Pointing To Log Cabin Endorsement, Trump Says He's Done 'Very Well' With LGBT Community             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47240/VH1_Renews_RuPauls_Drag_Race_And_RuPauls_Drag_Race_All_Stars'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rupaul_august_2019.jpg')"></div></div></div></a><a href='/article/47240/VH1_Renews_RuPauls_Drag_Race_And_RuPauls_Drag_Race_All_Stars'><p class="type-small ptxxs mtn pr5">VH1 Renews 'RuPaul's Drag Race' And 'RuPaul's Drag Race All Stars'                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47238/Virginia_School_District_Appeals_Ruling_Favoring_Transgender_Student_Gavin_Grimm'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavin_grimm_gender_revolution.jpg')"></div></div></div></a><a href='/article/47238/Virginia_School_District_Appeals_Ruling_Favoring_Transgender_Student_Gavin_Grimm'><p class="type-small ptxxs mtn pr5">Virginia School District Appeals Ruling Favoring Transgender Student Gavin Grimm                    </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Berlin Memorial To Gay Victims Of Nazis Vandalized                                                  </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Berlin Memorial To Gay Victims Of Nazis Vandalized' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">August 21, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/gay_memorial.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>A monument in Berlin to the plight of
gays at the hands of the Nazis has been vandalized.</p>
<p>The memorial is a gray slab of concrete
with a window through which viewers can watch a video of two men
kissing. It is located in Berlin's Tiergarten park.</p>
<p>According to the AP, vandals painted
over the window. Authorities told the outlet that they have not
identified any suspects.</p>
<p>The memorial was installed in 2008 and
has been vandalized in the past.</p>
<p>An estimated 50,000 gays were labeled
criminals and outcasts by Germany's Nazi party after Hitler outlawed
homosexuality in 1936, calling it “unnatural” behavior unbecoming
of the Aryan “master race.” As many as 15,000 gays were tortured
and died of hunger, disease, or abuse in Nazi concentration camps,
where they were identified with a pink triangle.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

