
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Some of the globe&#39;s most-admired companies have filed an amicus brief with the Supreme Court calling for it to find that Title VII bans workplace discrimination against LGBT people" /><meta name="keywords" content="lgbt rights, supreme court, tiitle vii, discrimination, apple, facebook, disney, microsoft, starbucks, amazon" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/us_supreme_court_outside.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47111/Apple_Disney_Microsoft_Starbucks_Amazon_Urge_Supreme_Court_To_Rule_On_LGBT_Protections/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47111/Apple_Disney_Microsoft_Starbucks_Amazon_Urge_Supreme_Court_To_Rule_On_LGBT_Protections" /><meta property="og:description" content="Some of the globe&#39;s most-admired companies have filed an amicus brief with the Supreme Court calling for it to find that Title VII bans workplace discrimination against LGBT people" /><meta property="og:type" content="article" /><meta property="og:title" content="Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections" /><meta property="og:url" content="http://www.ontopmag.com/article/47111/Apple_Disney_Microsoft_Starbucks_Amazon_Urge_Supreme_Court_To_Rule_On_LGBT_Protections?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/us_supreme_court_outside.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections" /><meta name="twitter:description" content="Some of the globe&#39;s most-admired companies have filed an amicus brief with the Supreme Court calling for it to find that Title VII bans workplace discrimination against LGBT people" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/us_supreme_court_outside.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47111/Apple_Disney_Microsoft_Starbucks_Amazon_Urge_Supreme_Court_To_Rule_On_LGBT_Protections?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections", "datePublished": "7/3/2019 2:04:00 PM", "description": "Some of the globe's most-admired companies have filed an amicus brief with the Supreme Court calling for it to find that Title VII bans workplace discrimination against LGBT people", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/us_supreme_court_outside.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Apple_Disney_Microsoft_Starbucks_Amazon_Urge_Supreme_Court_To_Rule_On_LGBT_Protections?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="nqrYaZM1jeVyI510OhefCvFBxyOpZ9gH7R5BgsX5GUzbo+vo+DERhLSlGZZx7yKdkHI9v5524dl3+RYiYi290wsrkhEOjBk7qS15i+V5ieMHNrdlslwrjpKB/orCkP3+qLCVdmd4k7NK0Db1Cdv9dQCnvqqVxehd7jVOHg==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47110/Tony_Perkins_Cheers_Decline_In_Support_For_LGBT_Rights_Among_Young'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tony_perkins_FRC_face_nation_april_2015.jpg')"></div></div></div></a><a href='/article/47110/Tony_Perkins_Cheers_Decline_In_Support_For_LGBT_Rights_Among_Young'> <p class="type-small ptxxs mtn pr5">Tony Perkins Cheers Decline In Support For LGBT Rights Among Young                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47109/YouTuber_Phil_Lester_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/phil_lester_june_2019.jpg')"></div></div></div></a><a href='/article/47109/YouTuber_Phil_Lester_Comes_Out_Gay'> <p class="type-small ptxxs mtn pr5">YouTuber Phil Lester Comes Out Gay                                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47108/Pete_Buttigiegs_Presidential_Campaign_Raises_25_Million_In_Second_Quarter'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_out_cover_june_2019.jpg')"></div></div></div></a><a href='/article/47108/Pete_Buttigiegs_Presidential_Campaign_Raises_25_Million_In_Second_Quarter'> <p class="type-small ptxxs mtn pr5">Pete Buttigieg's Presidential Campaign Raises $25 Million In Second Quarter                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47107/Megan_Rapinoe_You_Cant_Win_Without_Gays'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/megan_rapinoe_2011.jpg')"></div></div></div></a><a href='/article/47107/Megan_Rapinoe_You_Cant_Win_Without_Gays'> <p class="type-small ptxxs mtn pr5">Megan Rapinoe: You Can't Win Without Gays                                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47106/High_School_Valedictorian_Comes_Out_As_Bisexual_In_Graduation_Speech'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mason_blue_june_2019.jpg')"></div></div></div></a><a href='/article/47106/High_School_Valedictorian_Comes_Out_As_Bisexual_In_Graduation_Speech'> <p class="type-small ptxxs mtn pr5">High School Valedictorian Comes Out As Bisexual In Graduation Speech                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47105/Apple_CEO_Tim_Cook_Ill_Never_Stop_Being_Grateful_For_Stonewall'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tim_cook_june_2019.jpg')"></div></div></div></a><a href='/article/47105/Apple_CEO_Tim_Cook_Ill_Never_Stop_Being_Grateful_For_Stonewall'> <p class="type-small ptxxs mtn pr5">Apple CEO Tim Cook: I'll Never Stop Being Grateful For Stonewall                                    </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47110/Tony_Perkins_Cheers_Decline_In_Support_For_LGBT_Rights_Among_Young'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tony_perkins_FRC_face_nation_april_2015.jpg')"></div></div></div></a><a href='/article/47110/Tony_Perkins_Cheers_Decline_In_Support_For_LGBT_Rights_Among_Young'><p class="type-small ptxxs mtn pr5">Tony Perkins Cheers Decline In Support For LGBT Rights Among Young                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47109/YouTuber_Phil_Lester_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/phil_lester_june_2019.jpg')"></div></div></div></a><a href='/article/47109/YouTuber_Phil_Lester_Comes_Out_Gay'><p class="type-small ptxxs mtn pr5">YouTuber Phil Lester Comes Out Gay                                                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47108/Pete_Buttigiegs_Presidential_Campaign_Raises_25_Million_In_Second_Quarter'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_out_cover_june_2019.jpg')"></div></div></div></a><a href='/article/47108/Pete_Buttigiegs_Presidential_Campaign_Raises_25_Million_In_Second_Quarter'><p class="type-small ptxxs mtn pr5">Pete Buttigieg's Presidential Campaign Raises $25 Million In Second Quarter                         </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections          </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Apple, Disney, Microsoft, Starbucks, Amazon Urge Supreme Court To Rule On LGBT Protections' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">July 03, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/us_supreme_court_outside.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Some of the globe's most-admired
companies have filed an <i>amicus brief </i>with the Supreme Court
calling for it to find that Title VII of the Civil Rights Act of 1964
bans workplace discrimination against people who identify as lesbian,
gay, bisexual and transgender.</p>
<p>The Supreme Court has agreed to
consider the issue in a trio of cases to be heard in October.</p>
<p>The brief was organized by five LGBT
rights advocates: the Human Rights Campaign (HRC), Lambda Legal, Out
&amp; Equal, Out Leadership, and Freedom for All Americans.</p>
<p>Two-hundred-and-six companies,
including Apple, Facebook, Disney, Microsoft, Starbucks, Amazon, and
Northrup Grumman, signed the brief written by the Los Angeles-based
law firm Quinn Emanuel Urquhart &amp; Sullivan, LLP.</p>
<p>“Interpreting Title VII of the Civil
Rights Act of 1964 to exclude sexual orientation or gender identity
from protections against sex discrimination would have wide-ranging,
negative consequences for businesses, their employees, and the U.S.
economy,” the brief states. “Our nation's employers and employees
would benefit from this Court's recognition that members of the
nation's large and productive LGBT workforce are protected from such
sex-based discrimination in the workplace.”</p>
<p>HRC said in a statement that “these
employers know first-hand that protecting the LGBTQ community is both
good for business and the right thing to do.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

