
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Neil Patrick Harris To Lead Tel Aviv&#39;s LGBT Pride Parade | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Out actor Neil Patrick Harris is set to lead Friday&#39;s Tel Aviv LGBT Pride parade" /><meta name="keywords" content="gay celebrity, neil patrick harris, tel aviv, israel, pride 2019, lgbt pride" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_et_sept_2015.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/47055/Neil_Patrick_Harris_To_Lead_Tel_Avivs_LGBT_Pride_Parade/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/47055/Neil_Patrick_Harris_To_Lead_Tel_Avivs_LGBT_Pride_Parade" /><meta property="og:description" content="Out actor Neil Patrick Harris is set to lead Friday&#39;s Tel Aviv LGBT Pride parade" /><meta property="og:type" content="article" /><meta property="og:title" content="Neil Patrick Harris To Lead Tel Aviv&#39;s LGBT Pride Parade" /><meta property="og:url" content="http://www.ontopmag.com/article/47055/Neil_Patrick_Harris_To_Lead_Tel_Avivs_LGBT_Pride_Parade?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_et_sept_2015.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Neil Patrick Harris To Lead Tel Aviv&#39;s LGBT Pride Parade" /><meta name="twitter:description" content="Out actor Neil Patrick Harris is set to lead Friday&#39;s Tel Aviv LGBT Pride parade" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_et_sept_2015.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/47055/Neil_Patrick_Harris_To_Lead_Tel_Avivs_LGBT_Pride_Parade?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Neil Patrick Harris To Lead Tel Aviv's LGBT Pride Parade", "datePublished": "6/14/2019 9:30:00 AM", "description": "Out actor Neil Patrick Harris is set to lead Friday's Tel Aviv LGBT Pride parade", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_et_sept_2015.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Neil_Patrick_Harris_To_Lead_Tel_Avivs_LGBT_Pride_Parade?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="O0XcAyIfe2n1cna90C7h6xcqaP7NF4zXpwv4VON585qAGOhNA5udmB7llYNiz33X2c1/ur2lJkCXYthmRWRnUUkO1Oml6hDLgH/yivHZQ6gjQFl5gKzHgVxUBNgy2WDoE2qn53PxdiJNtNTMJHbfX9l+98XZYQe4RhB7pQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/47056/Majority_Of_Americans_Support_LGBT_Protections_Bill_Equality_Act'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47056/Majority_Of_Americans_Support_LGBT_Protections_Bill_Equality_Act'> <p class="type-small ptxxs mtn pr5">Majority Of Americans Support LGBT Protections Bill Equality Act                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47054/Beto_ORourke_Vows_To_Reverse_Trumps_Ban_On_Transgender_Troops_If_Elected_President'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/beto_orourke_june_12_2019.jpg')"></div></div></div></a><a href='/article/47054/Beto_ORourke_Vows_To_Reverse_Trumps_Ban_On_Transgender_Troops_If_Elected_President'> <p class="type-small ptxxs mtn pr5">Beto O'Rourke Vows To Reverse Trump's Ban On Transgender Troops If Elected President                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47053/Ecuadors_Highest_Court_Orders_Lawmakers_To_Allow_Gay_Couples_To_Marry'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/holding_hands.jpg')"></div></div></div></a><a href='/article/47053/Ecuadors_Highest_Court_Orders_Lawmakers_To_Allow_Gay_Couples_To_Marry'> <p class="type-small ptxxs mtn pr5">Ecuador's Highest Court Orders Lawmakers To Allow Gay Couples To Marry                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47052/Frank_Ocean_Experience_Of_Being_Openly_Queer_In_The_Music_Industry_Going_Pretty_Smooth'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/frank_ocean_dazed_cover_2019.jpg')"></div></div></div></a><a href='/article/47052/Frank_Ocean_Experience_Of_Being_Openly_Queer_In_The_Music_Industry_Going_Pretty_Smooth'> <p class="type-small ptxxs mtn pr5">Frank Ocean: Experience Of Being Openly Queer In The Music Industry Going 'Pretty Smooth'           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47051/Pretty_Little_Liars_Star_Tyler_Blackburn_Says_Hes_Dating_An_Amazing_Guy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tyler_blackburn_advocate_april_2019.jpg')"></div></div></div></a><a href='/article/47051/Pretty_Little_Liars_Star_Tyler_Blackburn_Says_Hes_Dating_An_Amazing_Guy'> <p class="type-small ptxxs mtn pr5">Pretty Little Liars Star Tyler Blackburn Says He's Dating An 'Amazing Guy'                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/47050/Steven_Anderson_To_Speak_At_Make_America_Straight_Again_Conference_In_Orlando'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/steven_anderson_june_2016.jpg')"></div></div></div></a><a href='/article/47050/Steven_Anderson_To_Speak_At_Make_America_Straight_Again_Conference_In_Orlando'> <p class="type-small ptxxs mtn pr5">Steven Anderson To Speak At 'Make America Straight Again' Conference In Orlando                     </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/47056/Majority_Of_Americans_Support_LGBT_Protections_Bill_Equality_Act'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/rainbow_flag.jpg')"></div></div></div></a><a href='/article/47056/Majority_Of_Americans_Support_LGBT_Protections_Bill_Equality_Act'><p class="type-small ptxxs mtn pr5">Majority Of Americans Support LGBT Protections Bill Equality Act                                    </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47054/Beto_ORourke_Vows_To_Reverse_Trumps_Ban_On_Transgender_Troops_If_Elected_President'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/beto_orourke_june_12_2019.jpg')"></div></div></div></a><a href='/article/47054/Beto_ORourke_Vows_To_Reverse_Trumps_Ban_On_Transgender_Troops_If_Elected_President'><p class="type-small ptxxs mtn pr5">Beto O'Rourke Vows To Reverse Trump's Ban On Transgender Troops If Elected President                </p></a></li>

    
    <li class="col-xs-4"><a href='/article/47053/Ecuadors_Highest_Court_Orders_Lawmakers_To_Allow_Gay_Couples_To_Marry'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/holding_hands.jpg')"></div></div></div></a><a href='/article/47053/Ecuadors_Highest_Court_Orders_Lawmakers_To_Allow_Gay_Couples_To_Marry'><p class="type-small ptxxs mtn pr5">Ecuador's Highest Court Orders Lawmakers To Allow Gay Couples To Marry                              </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Neil Patrick Harris To Lead Tel Aviv's LGBT Pride Parade                                            </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Neil Patrick Harris To Lead Tel Aviv's LGBT Pride Parade' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">June 14, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/neil_patrick_harris_et_sept_2015.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Out actor Neil Patrick Harris is set to
lead Friday's Tel Aviv LGBT Pride parade.</p>
<p>Harris, who is raising two children
with husband David Burtka, told reporters on Thursday he has never
participated in a Pride parade.</p>
<p>“This is my very first Pride parade.
I thought I'd start small,” Harris joked. The annual celebration,
now in its 21<sup>st</sup> year, attracted 250,000 people last year.</p>
<p>“We are looking forward to being part
of this beautiful expression of love and unity and equality alongside
LGBTQ people and allies over the world. It's going to be a really fun
day,” Harris said.</p>
<p>Harris also made fun of his title for
the event, international ambassador.</p>
<p>“When they asked me to be
'international ambassador' I agreed only if my children would start
calling me that. But they refused,” <a href="https://www.haaretz.com/israel-news/in-tel-aviv-neil-patrick-harris-says-he-s-no-gay-icon-1.7363626" target="_blank">he
said</a>.</p>
<p>He added that he has no interest in
being a gay icon.</p>
<p>“I'm just a guy who is married to
another guy and we have kids and we live our lives I would say as
'normally' as one would. But I think normal is a very subjective
term, especially in the gay community,” Harris told the AP. “I
legitimately have no interest in being a representative or an
ambassador for anything except my kids.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

