
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	&#39;Arthur&#39; Episode Featuring Gay Wedding Won&#39;t Air On Alabama Public Television | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Alabama Public Television has said that it won&#39;t air an episode of the PBS Kids children&#39;s animated show Arthur that features a same-sex marriage" /><meta name="keywords" content="marriage equality, pbs kids, arthur, alabama" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/Arthur_Mr-Ratburn_Wedding_2019.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/46984/Arthur_Episode_Featuring_Gay_Wedding_Wont_Air_On_Alabama_Public_Television/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/46984/Arthur_Episode_Featuring_Gay_Wedding_Wont_Air_On_Alabama_Public_Television" /><meta property="og:description" content="Alabama Public Television has said that it won&#39;t air an episode of the PBS Kids children&#39;s animated show Arthur that features a same-sex marriage" /><meta property="og:type" content="article" /><meta property="og:title" content="&#39;Arthur&#39; Episode Featuring Gay Wedding Won&#39;t Air On Alabama Public Television" /><meta property="og:url" content="http://www.ontopmag.com/article/46984/Arthur_Episode_Featuring_Gay_Wedding_Wont_Air_On_Alabama_Public_Television?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/Arthur_Mr-Ratburn_Wedding_2019.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="&#39;Arthur&#39; Episode Featuring Gay Wedding Won&#39;t Air On Alabama Public Television" /><meta name="twitter:description" content="Alabama Public Television has said that it won&#39;t air an episode of the PBS Kids children&#39;s animated show Arthur that features a same-sex marriage" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/Arthur_Mr-Ratburn_Wedding_2019.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/46984/Arthur_Episode_Featuring_Gay_Wedding_Wont_Air_On_Alabama_Public_Television?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "'Arthur' Episode Featuring Gay Wedding Won't Air On Alabama Public Television", "datePublished": "5/22/2019 9:05:00 AM", "description": "Alabama Public Television has said that it won't air an episode of the PBS Kids children's animated show Arthur that features a same-sex marriage", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/Arthur_Mr-Ratburn_Wedding_2019.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Arthur_Episode_Featuring_Gay_Wedding_Wont_Air_On_Alabama_Public_Television?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="QB1bIZKta1Ad6nvmUdKpy529Qv9dQubGoaDzKnaCdD74znThoYPXG+NhQ1DX3JPjEcjm2v6YwvMhXcu288ap6WrSFDr+SPl1o2vVLDjCZ4sZCHqwbr5YsxAxPdMX0GNvhvdAlRJkH530Rot93gvpFqamCQcS7NpMfuzevU7ii2vRUbeiO/ZD/qmH0tCIFQTbaJeqEjysxR7dkjbvLlHwtykqJKLW01gGF/VI9TO1rPysxJ4wWynuYYotMt+ferAkArrigjVddfXDnd4RWEtzZzMuBzvuwlYbUBmMHo9WUvgmf9hWzWOx/dqAakE4+06LexBTAoTl5hx0tkxfvZUpZArxuWQYPKbXQ0Y3VomZKeaBvTLWtlSEAgE6vhwKQJ7JAbElOe90nV64b/egkjlBGKVKpIfnKsEUgS3q18CEv22GEjDrkzFqTh26sVJnYf1rCAo28hbIw870EG4VP5MW44rz0yQaP6wP/V6WdXUM3FTHGBI4SHB0FNTY/Iy3nuF8vWh+cNtZlM/xaGDTYJPWuugVaIRnRNMwc4qI3gbI8FJuHSRTdDruS/TJ6zDx2v9Wqp1MqFghHpSkIikedFIelrUY+/+L0Ay6UPCI8C+3j9oWYFghAsI6WJOcw42IV565urZFO+VP9zJjmdlNyGddkr1QvtTzCQ6s/Sv81+LD6GMORCA2vc7ppBIPLbYndg1xZr/d1kJ/o2V0bl5xPlVamM2dtkZO0izdhf6IOMoM5ZEXaqSrIXFHUzNcfOwZzjrWZ53fC/85rlFrLBRO5SWCdMPr+zm6clW88gduPKgD6UJdhPRT5SJDodAP/SA4ReqpljEDJqQiZpYbkufn2ZmnQvpU4KXw3fZEeyAYU+4UnJE7Me/YX6/xVi+poAIPX8JQh2t21Ru6ax5FCeems9zxw5URDZRnpBdM5leL6tg0w+D5T6rgqY6MdGKLWJsbQPlHsTlpHXLZhHKdJmJOqT4gJ4yjUl2SfDY55aS0MSUZ3AVE1pd8U2ndI/zL6FWG3yXjY8O3Lg36YlFj9XR54Mim5AOYu9Gj8h/ASlK+rWJ8mnQgQXKDPioTXeUzKyF69z4SBf+DIRhLDbAo11QRMbBT4vvKwLFAOCjTaLT9WDyFZ7Wcotbec7pdGYVwkNY3d1mhosxCskIQfrda6zOtQqPwbUQ4+DsRU0Zo8bXJeO+hD1q6UEVa7JcouBTvll5FOxE6fTHVGPG4HC+MkGcEtmJNVtd75SpEjwZYZlLiw5uHUx2PqY5FfjSAL29/KvohpQhkMQPFgIRSC6Sf3dKhN8seJ/gRFTgW1d7Auuwiz9/cOuib8SmM50tXtOxTdG0YWvX8rrSsmL/Tqo6hMDuAFMtDs9fnS7ZYT8a5PSonhRGpEzT9J0pBnv+IHe8J63avhzGvvQcscQYyPcsICXcHWgLqZ+CufOMZujinpJKLkhSmfqhIU1XwUMO99EEJXmr42uC/eh2FU2ovsPTDyUFgc1c22Z4mro52G23LohsYdErJ9AUAH8Z3w11UUehdHvpdjKdrUNeuh9DyhEFX/ZgJv7ZLVXUAWgrD4X51CE8/4dYmxMWqZfFl5ao2zrXz0Wb8BNCilHq/ykrQeSe4wwWy2GTGaIRqTxfdx3UHdgMxCPDu8t61FKeJEbWXzidjl3f5KBdsq0GlxGxg64iUIJtkvmR+vups/9+XPdGB+Y2yuZmJkn06Jhsks7R5CK6HNLbrdEvZKtl85wqq9I9Um3SP75EtEWAcm/dMwxaBrXGCGgbmvHQ+q221oecq0xNEcW3z98t48BntsZD7KDiB8BWngUPxGavJJiQKksPiRVWIqem+CGID6weFyh01NuHvr8DAf0j6egTdp12u9ZOmTzyK31HaQv1lpTJ2nTlyxdsvfofK8M4IqdPNy4HkXdGUJHy36jJkhCVa03cdEWeeXXWEheQYKlPvfN9xICqnWSiZ4EspWMWuPQsf5/vbX5VHC9H2VCdGSkMcS1Tes2waMXirqGk1gS7OyUgW0ijhzWZbMuzMMqjQtiB4xee19sx9FH94Amuk95Mf4uwJWm50WE26g43iQ/ki6BPIQiH8tvY9fbqOL7FxSSv/0sp+bk4IIj0zVquge0TzbiSGPCKtxKgIniLqqdiZW86erihaltkjfcC3qGsnifL76VulqXV83E3pTMNfrtID9OpGvADIXBKGUbI7xLbzxBmrwkW5YVHF1UmJ942G4j4L4l+VH7op9/VIUfoQF61F4K+KZUElniloaVVKHaFEuXC1VHaIMzsuYsqwkoMFY3xnosgbomK7vfbAFFNwgf3MeU1ROuSVCJDgmOjCzMbUoEhHfbNOcwvAVVmRQCGGfQ9xk9s8cafYtADpAs6t1YKQYcbHBx37bggwzeJMX6njyWeXQshGCLGUMkmtzYp2RIFPAEY3ds2D4PXcCLfFEX5uaQl6AnQGK3NAalejVHpD2sJXWBTVwYJtVty1p7U/l6Zx4Doh7TTKW1DrBezq85kjoX2lAj60A/Q5Sw3KGyIWcnISPGs0RBrxblB7GF6mHEWFJX5j4U0ritCyXO2L9I9qAPedWJJ1aZLfWZZj9Lj9i+Q11EdnfLucgbXJaxqr7oAe0qVA5WU2EKDvyTZzVt5KQcGafzBVHFoOxCrugXni7QfkzfAch5i8HXvNF5zP9+lISuJGWug+aDatxI3x004OxlfbWTgb/Wv731E38vQUQFvrwCqMsiN+hpNvmQf5IT8O5ALqrhhbI4/182CDgSWsUlXmCdjiza9SeMRF7ccyuhZAcJaPDEcHThiKhMIwlm4TtcxBPPuWmI7SjKfQAEskUDT6TBYoX83e4JOXfxwp0a8zmG5YWGvKwVu9+uVXlMMXC5v6/I8Z37flT5IxkYX6geSv/aJf77k7FaudqRehbJIMJ9fiqHRZjVlVEHq19NYq1lVTcMPAF1Vl1eHH2ZnRwrkJeOykCx//5osIsBoGW3ox5r/H/n4uFXHvC6pOistzleVb5nO+nAJJAWx6f60POqbmi1RsQKjUd8KKvTwEE/4XPaht4OACy2QTAPtlBekmL4xz1QARP+Nrdl32Azx9rYL1GRM1xq+tRHNdhc+vPQq1lEuiz48FUGxZMlpElEc26al6ad1T0t060KYTkVocimjBJ3fsaeIdGWW0upXavIYK9G73a2EyXnln+a5U5UemnMz6FQM8e61Q4eOdhlBQ57e3PNjKr61jqRv0e0EjnQtaKe0TlcVf73bL/IBDdw8cmgxUeamOv5sasabIDvmfWnspYpmRtPjzsocoT4X22ZaixwDAfZwxtoxPwWIMtdODHnz+J16fF6Zfa3kDIZ4+oiZVPjkUCW9tEe7m2P0ya2psNuV+dy1zLyAGNVGaDtt/hNa8AyxZ/86pv3KXtghTYjuSIsJKywvGic4UOt9jp8IGdMVlq+ghrV/MDKTabzLF+ykSC3UWf4vHhIkGjZ0eFi8X4zHPz7Hrhl0iqHYgtXLiRvAu0qOxwwDemqLeyhumWeSK5U3VHoaTJpSOkaSRzGypclJ737H4jzexecB+WzRmDePbxQ8CIbQAHXaWJ922ofzFXENGmrhOP704q/lYBu8rbv+k/lUnAkuUxDny9LYENW0b6OVDMUDTByw3swRNyYGJ/i6KNBNdYu7SX/G1wGGfF6z6m3l/rn+Mp3ee25uwZ1vw7R+qiKr6AZY/xN72DClUYWBPPQZEOWtneaXIZuyTa6Fq+hUjZQDf+oMXo569G7Mm1OhJTEa7QfN1/4tyOP/ki+jVSVBri2yPZUORweWOFz+va/a/BbLDp9igC80wX+Hss1rblwcoWmsbCJq42SiN0R0YU5uOXCsVt9ATvEMSKY7oaux+IwDrO2lk2kV2wGIMcLttbOVtuqqf3NozJ/zjQBPvhFhSSNz1NJMiAsMflI2mOi84GJZ8fdQCXscO3HuByDlX91Z/u0Na58rhytjjqui0nAhsJpGDhMMJGbeMFr1uAfjgpmPJmAoOE63FAGdowxaGNFH444UAZCXjKhwgd9wERQyLRDNAweaS4Q/T69nplHmgOKsm9q2PQbm2I7hx9/hgxtlQNtiXXBzwzr+Ue+pmGMue3de2b1AmIkerIxAmPDCk4vcq4TlDJV6j3BOxslD4XWaXg3ODlNnymkqIkuXxDMn6GnPA/0NPosXeZ0r/pxXwPetORRqWtk0/7FAwXBJAVh3no6L+pX//EUnCIHqYloHAJSOCMiVGwdKs4FzY/qmSbsxrvmxN4dK9G5wdh8BpTJ9gUBeRtSBe41P9AMA/dttGtzHo+IXJ6ZwQLV8ZH0hlbhcyY04Qjj9LaNhcELnekTtEKjXVcZ/d5l4foZ5BsdB6DL+wBA1fx9z6nGXCQevI7mJguDFbnDDrC5jQhEsvOMg8dZm3Yt8Wuivr5wCn5N3aCu4R7Cqx2rkr1wD/SPxxRGk/Op/UEQ8XSW9MQdZJl5SynDjN5TZSUhoyAg9wsd8akSvTOLTN6RsMga+h6AFwxGgdOj7TXnm+a+yfUZJKB3bEmhCl5LQc0Aku0yDVP26arTiKiJ0O+O8RZAwqmxz63JJm7CKlZsITuxWiNYLLNCDnlsr0qoWPbXgDjFMBw6T2VmqSev/0RSiJh0wjFg5Yz61vubmQ3++SgrQOYVrzWrW4p4eJUg9jzcxV85P40McyZaDWDyTa0szHFoLlkQKF8E5Pjqo41lQiNCJDt3ewmRviwKCmXHaWEXEjq1Z8ieC/DUTCvAeiv1K/t8BjR/uA6CHpv0P6qX4ZHHYjb4wdcOeD2soQmRLpzw8izXxQmvN8apHnr7dreunn7gKj9Fr1sFs8/u9lWpi6Fd2aIKmFq6Xdvbh+uHZ+88CbcQWIb6oeWhus4koTfo5+1Zd1FUVVygCJVUu4LOqXBaq0YUs5ESxsSqeYNLfFi0+LKkKIe3zz9r157V3bCpi4cxuBWfonuRyh2u4EJyd5aLjwioWt574aPfVn1CdXNmRKbHtU8fc6V4bdPBmePe15fDDpIrCAnQ6y6aSJ/u0eABdsZHcu/B5kR/ZGfNvKrVVOzHUtowxhVReP4UcBn6kGiDGpIyrdOplxc4XMn1T83akYEpv3ouszM2r+m6tcsSQCkx+2Q85CzHKwYfDws9M2Hp/iNDTZ3r8IxhVTxCY9GI7DtKSMBPYtWkWGPo8l8JCKjrkgeAlg+yaxjMs+m0sU90ulXkhxTZ3QkW8s1hxtS8NXgAVdbxImgyZH+DkVhN7xH0hRPyElVGQIFoYeD9fWAoO7T4TCz5BX2zR4EOV1WGeEuWLmP/rsHKOwrPMGyBk6frXDjCdGkSZBeYHRm4Y/QM9jDL6lsrJ+3YCXGJ1f4jI0bL0wQy+T1u3guLwC4//qoWDOX57FIm7xVbvGVMcMibtCkIt2b75WGd0orGAPJ+q1VljS9mgZPEON3WdZzWBwSVW6kUV62UQt/ol2w1NLr0sZJg+CzCJidNH9aFK0/Vf/bWSjfT6sbollyrV1EEsfYtl3cuhzGwjoqUWuza1qnY0FG7FXkJQ6TkwOXv4/jYKBxyD4QrbB2S1Uc13bLS2xcsrxh4x3SxVPXuqt/sZiqcTJpHDZTGu68u/y0WnD8BH8Rd3q35EiZpDdEcqFEvXVRxA2dKoZsAVmitp6RpGOVnnIE+Bvez2E311vFcUZp/snM8XUAYG7sm5WyGJ3ZVbsuKDOPrNO/ri/AXe1k4GnR2NGhSuItgxkoFP+nP4+oP/Engep6EyVue9VBzRXkKBb3VEFbG0vYFWoySCSaefs2De/N6fYu9q5oZF1wD23fxG5qkoaoT7IjABy5PGv1jHxlUevTXuc2Sc+5zgW6mUcN64oOz6qFm1hBaXrs9w2Ml0mmXvqh5a1ku23Ne+U7WZjfIDoT7n0BOLdRiP5xgk37mfT7qhw3KTHmje2sSqqlClytwS9AP/GKrN2lMm5bkKOGNjFyrSMXTgmtYMvPabCDpPQ/ReK/mZltdEReXyyiYfcZrm+QBR+7zGSA8TyIXbpusZmQsk9RFqmSifZkClHV9eSylkSYyxUCXjsIXwZHIk1k4HrHU8FV5qfgiyjDLQMz63+UF7S1yHgYpKWpCCZHK8jB9iRoaw3NlzbDHEjX8e5/ar5fWCjtblfOKOhWsdWAq2K3ADkOH0zVAJVqOh4DiaCn/nedolF/+4J2Bz/l+w0IAoz1MXrvbXgCj4uNJn5njO9dJnycfy33mvN0ZunPNOltjMbwjH16QwNJdpNjdYx11hYLYarWAy2thK1po/eiggCn64IJA0/c84DfQbNCpKiUbRvRrUqngS9toNRUQNrR/+VlReGlGABHR7msc9SRPcF7VuBRl33jJLJ+zlRywR+RMM/DkjqpFsaBhmP1p4tV1QBrLL98U+rZUV5qndH0R62m9yovOFEIA2ee76wk5JH4NaqabWbn9w/duxSj/ajmoRNbefK/utfm2zQxU9QykeflXVDo2rZhyQtzSEG+pSihC0Ym69cNSWQN/NKI1BQpXiAJBIFaO9Lt/u6JDeekWWSYwktK0EYqUjIn22aS6AAJQ7O9S58VkLw7ka1YgZ5vAMjxc/l7B4giDaUX5ws841Iul6HbimfsdGCNFv46MGZF9YcKtQtHAExAwQTpyfEWC1TXNZQ0gjlJlelOwR/mPXbcpI5aL4l8ZI5SqZ53pNlfsc9ZZgR5kWeJTm2wwksElgDtJKazT+zUDS8d0ewvWZB4DEiLt+eIdYRJ+ExPkSbyFNTiWr9cRa/TRDTxMNC96WoQg/AbRGM8tev/rLVGpTh9zObAoNMTj4HI+UGdThxaUNXAsk+MZPYRRd/pCLNqbNMp/PB3H86T6+sonLFNZqXZMr9+tJU0QgTexuUVeZyJuC4UCW5zKUDOlvN73tPXohbH8Pq0UbWQoWnlhFArhkraC51UolYx59R9kYBPFmYxzVaoNy7YXNN7pNZbbEu9Gcdedp/yT4k5RdV6F8N4yj9LAnilDbA/76oxKH2eTo8QZxzuaZ9US3miovMiV5uNK0Wmvp+HpRYRtDB8yFH443WMLXb2gxvKRGArn87aXMxRVJ3rxxv0zUDDXIi9pr5EX8CMsTwJlqHJlyECoriQkluO/Go6calsnysHHRXEubocV1ZBziUAM8j1CwVQqT078SIMocRzjBr3vWRMr3oSOMN2/SXB/GZFYgKQ/xnjrfM2347WHRtxRKq95X6n4Gh2wQA8uxXhqxR6AHstglp+2jIRVSaMFtUllaxnIVDQ0ownkAwz0VzSfbPYxVc6wnLmYBD/Bu91Ou0dztcr2XgPZDnFGElvizbdN30RKIOaIQatmYGgAcZ7m4EI4tF9/dxtk6fEa+VP0RgyifdswRArM1PAbCL3aiO8Siyzw/qTu1VgKIEX740oczx8iNdTSH47FcMP2XqhPGf0XWuyC+F806lExhzbjuoayjwQt1MacNLDq+AhoCvdBncFxqMwGW5e+t7RNVM94GoZLoJJ8iffCG88lN/R3IP90e5xyiqvG/eoKC64J0MNFoljPziZI3K3CameHw0UwLADB5KOiXqwXPurEyN6jkDq8yHapXxj+B0PC1+g1d8kH0nFLMAkbVoVrifHX17OMvceJRPPEFX2OGva1BFjsMXRIqSx4plpeeFdDYX2gmbkDNuv55eRi3SGQaeRogNEoCqaTDULTX6MF8V8Ovi7UM/iS0Dyktbz1Q56BE4EFhMEe77vOF9UJQGWxISvP5Rd0tJZVw/L2RlXtd+ZRBckeN8ZhEBR2PRQNHFLCnNHJECP+xoW/7I3b3VkrH1ocVwC6N598IOj/TxBcdRh1ujhSu+BXdLxgRJgOqJ4qVMROd34i+W93fJMdpfsrrWbgpsQIClC+p1aLPVsfLl59DCWw99GqSEg3wL9V8IYk16LRIdpAtTFudIg6azohCUNs+gUU2jyfmkZe8qjOtSy6a0vflaC3l8iZeMQhwlANUc6ASO6rStX9jFMGcPbmexu1DZeX30GteIGKnch9BKjwVRe41xKQ83uHhN7uIIimPviJ3tdxzlaJX/+ynsjBE00U0RM9JM7vIaiB9Iapl5TcFTlkmBMw2K9tEf+m2ZXvfsmj3scKVWzcM=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="2HoxxL0nxYqbLzDr1F1ARwBeC8Hkp+a3862ZNYUVYFIXBHj9Mek4w/NGPWVybKhy+E2MiIw9XufT7madqfdOEpEnaDFDE26aAwdVuy8AAYxXv48cx/QlRTbTxKjOQ4SlIZFO+Oy/qSlZQM2pJGiP5AhujwznfHV3A+MOkg==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/46987/Pete_Buttigieg_Covers_Out_Magazines_Pride_Issue'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_out_cover_june_2019.jpg')"></div></div></div></a><a href='/article/46987/Pete_Buttigieg_Covers_Out_Magazines_Pride_Issue'> <p class="type-small ptxxs mtn pr5">Pete Buttigieg Covers 'Out' Magazine's Pride Issue                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46986/Maine_Legislature_Passes_Bill_Banning_Ex_Gay_Therapy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ryan_fecteau_maine_rep.jpg')"></div></div></div></a><a href='/article/46986/Maine_Legislature_Passes_Bill_Banning_Ex_Gay_Therapy'> <p class="type-small ptxxs mtn pr5">Maine Legislature Passes Bill Banning 'Ex-Gay' Therapy                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46985/James_Dobson_Claims_Equality_Act_Is_Effort_To_Enslave_Christians'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/james_dobson_nov_2015.jpg')"></div></div></div></a><a href='/article/46985/James_Dobson_Claims_Equality_Act_Is_Effort_To_Enslave_Christians'> <p class="type-small ptxxs mtn pr5">James Dobson Claims Equality Act Is Effort To 'Enslave' Christians                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46983/Pete_Buttigieg_Accuses_Trump_Of_Paying_Lip_Service_To_LGBT_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_official.jpg')"></div></div></div></a><a href='/article/46983/Pete_Buttigieg_Accuses_Trump_Of_Paying_Lip_Service_To_LGBT_Rights'> <p class="type-small ptxxs mtn pr5">Pete Buttigieg Accuses Trump Of 'Paying Lip Service' To LGBT Rights                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46982/Lori_Lightfoot_Sworn_In_As_Chicagos_First_Openly_Lesbian_Black_Woman_Mayor'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Lori_Lightfoot_official.jpg')"></div></div></div></a><a href='/article/46982/Lori_Lightfoot_Sworn_In_As_Chicagos_First_Openly_Lesbian_Black_Woman_Mayor'> <p class="type-small ptxxs mtn pr5">Lori Lightfoot Sworn In As Chicago's First Openly Lesbian, Black Woman Mayor                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46981/Queer_Eyes_Tan_France_To_Host_Fashion_Competition_Show_For_Netflix'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tan_france_alexa_chung_may_2019.jpg')"></div></div></div></a><a href='/article/46981/Queer_Eyes_Tan_France_To_Host_Fashion_Competition_Show_For_Netflix'> <p class="type-small ptxxs mtn pr5">Queer Eye's Tan France To Host Fashion Competition Show For Netflix                                 </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/46987/Pete_Buttigieg_Covers_Out_Magazines_Pride_Issue'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_out_cover_june_2019.jpg')"></div></div></div></a><a href='/article/46987/Pete_Buttigieg_Covers_Out_Magazines_Pride_Issue'><p class="type-small ptxxs mtn pr5">Pete Buttigieg Covers 'Out' Magazine's Pride Issue                                                  </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46986/Maine_Legislature_Passes_Bill_Banning_Ex_Gay_Therapy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ryan_fecteau_maine_rep.jpg')"></div></div></div></a><a href='/article/46986/Maine_Legislature_Passes_Bill_Banning_Ex_Gay_Therapy'><p class="type-small ptxxs mtn pr5">Maine Legislature Passes Bill Banning 'Ex-Gay' Therapy                                              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46985/James_Dobson_Claims_Equality_Act_Is_Effort_To_Enslave_Christians'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/james_dobson_nov_2015.jpg')"></div></div></div></a><a href='/article/46985/James_Dobson_Claims_Equality_Act_Is_Effort_To_Enslave_Christians'><p class="type-small ptxxs mtn pr5">James Dobson Claims Equality Act Is Effort To 'Enslave' Christians                                  </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">'Arthur' Episode Featuring Gay Wedding Won't Air On Alabama Public Television                       </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title=''Arthur' Episode Featuring Gay Wedding Won't Air On Alabama Public Television' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">May 22, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/Arthur_Mr-Ratburn_Wedding_2019.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody"><p>Alabama Public Television has said that
it won't air an episode of the PBS Kids children's animated show
<i>Arthur</i> that features a same-sex marriage.</p>
<p>The show, based on the <i>Arthur
Adventure</i> book series, revolves around 8-year-old Arthur Read, an
aardvark, his family and friends.</p>
<p>In the 22<sup>nd</sup> season premiere
of the series, Arthur's teacher Mr. Ratburn marries Patrick, who owns
the local chocolate shop. Arthur and his friends crash the wedding
because they assume their teacher is marrying a woman named Patty
(played by Jane Lynch), whom they do not like. It turns out Patrick
is Patty's brother.</p>
<p>The episode, titled “Mr. Ratburn and
the Special Someone,” aired on May 13. But not on Alabama Public
Television, which serves most of Alabama. Its broadcast signals from
nine stations also reach parts of Florida, Georgia, Mississippi and
Tennessee.</p>
<p>Alabama Public Television programming
director Mike McKenzie said that many parents disagree with the
episode's storyline “either because their children are too young,
or because of their beliefs.”</p>
<p>“Our broadcast would take away the
choice of parents who feel it is inappropriate,” he said.</p>
<p>LGBT rights advocate GLAAD criticized
the station's decision.</p>
<p>“TV worlds often reflect our actual
world and today that includes LGBTQ parents and families,” GLAAD
President and CEO Sarah Kate Ellis told CNN. “LGBTQ parents and
their children deserve to see themselves reflected in media and if
leadership of this public broadcasting station cannot serve the
interests of the entire public, it's time to find someone who can.”</p>
<p>(Related: <a href="http://www.ontopmag.com/article/46970/Franklin_Graham_One_Million_Moms_Tony_Perkins_Criticize_Gay_Wedding_On_PBS_Arthur" target="_blank">Franklin
Graham, One Million Moms, Tony Perkins criticize gay wedding on PBS'
</a><a href="http://www.ontopmag.com/article/46970/Franklin_Graham_One_Million_Moms_Tony_Perkins_Criticize_Gay_Wedding_On_PBS_Arthur" target="_blank"><i>Arthur</i></a><a href="http://www.ontopmag.com/article/46970/Franklin_Graham_One_Million_Moms_Tony_Perkins_Criticize_Gay_Wedding_On_PBS_Arthur" target="_blank">.</a>)</p></span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

