
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Alliance Defending Freedom: Equality Act Would Make LGBT People &#39;More Equal Than Others&#39; | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="The Arizona law group challenging state LGBT protections laws said in a statement this week that passage of the Equality Act would make LGBT people &#39;more equal than others&#39;" /><meta name="keywords" content="adf, equality act, homophobia" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/adf_logo.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/46790/Alliance_Defending_Freedom_Equality_Act_Would_Make_LGBT_People_More_Equal_Than_Others/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/46790/Alliance_Defending_Freedom_Equality_Act_Would_Make_LGBT_People_More_Equal_Than_Others" /><meta property="og:description" content="The Arizona law group challenging state LGBT protections laws said in a statement this week that passage of the Equality Act would make LGBT people &#39;more equal than others&#39;" /><meta property="og:type" content="article" /><meta property="og:title" content="Alliance Defending Freedom: Equality Act Would Make LGBT People &#39;More Equal Than Others&#39;" /><meta property="og:url" content="http://www.ontopmag.com/article/46790/Alliance_Defending_Freedom_Equality_Act_Would_Make_LGBT_People_More_Equal_Than_Others?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/adf_logo.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Alliance Defending Freedom: Equality Act Would Make LGBT People &#39;More Equal Than Others&#39;" /><meta name="twitter:description" content="The Arizona law group challenging state LGBT protections laws said in a statement this week that passage of the Equality Act would make LGBT people &#39;more equal than others&#39;" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/adf_logo.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/46790/Alliance_Defending_Freedom_Equality_Act_Would_Make_LGBT_People_More_Equal_Than_Others?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Alliance Defending Freedom: Equality Act Would Make LGBT People 'More Equal Than Others'", "datePublished": "3/18/2019 9:04:00 AM", "description": "The Arizona law group challenging state LGBT protections laws said in a statement this week that passage of the Equality Act would make LGBT people 'more equal than others'", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/adf_logo.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Alliance_Defending_Freedom_Equality_Act_Would_Make_LGBT_People_More_Equal_Than_Others?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="G5EO1fgNxryRgF7KhUXLyVvPPtpwkQaCjvGT/uS9QrDwylYqfBjST4Djqqs5ChHqHCuHrFTMafucwamL3mCa/HRTQEl4qEn2hynqeQ10nqZHbDi+oHsPbH6upv+AWyoxXwFUtnLo+R4on+KzMyYmxr7Ty8l7Wlh3df2NXw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/46789/Ben_Platt_Praises_Ellen_DeGeneres_For_Paving_The_Way_For_Others_To_Come_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ben_platt_march_2019.jpg')"></div></div></div></a><a href='/article/46789/Ben_Platt_Praises_Ellen_DeGeneres_For_Paving_The_Way_For_Others_To_Come_Out'> <p class="type-small ptxxs mtn pr5">Ben Platt Praises Ellen DeGeneres For Paving The Way For Others To Come Out                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46788/Openly_Gay_Pete_Buttigieg_Qualifies_For_First_Democratic_Presidential_Debate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_official.jpg')"></div></div></div></a><a href='/article/46788/Openly_Gay_Pete_Buttigieg_Qualifies_For_First_Democratic_Presidential_Debate'> <p class="type-small ptxxs mtn pr5">Openly Gay Pete Buttigieg Qualifies For First Democratic Presidential Debate                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46787/Martin_Sheen_Sam_Waterston_On_Playing_Gay_On_Grace_And_Frankie'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_waterstone_martin_sheen_grace_and_frankie_kiss.jpg')"></div></div></div></a><a href='/article/46787/Martin_Sheen_Sam_Waterston_On_Playing_Gay_On_Grace_And_Frankie'> <p class="type-small ptxxs mtn pr5">Martin Sheen, Sam Waterston On Playing Gay On 'Grace And Frankie'                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46786/Sam_Smith_Says_He_Identifies_As_Non_Binary_Genderqueer'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_smith_March_2019.jpg')"></div></div></div></a><a href='/article/46786/Sam_Smith_Says_He_Identifies_As_Non_Binary_Genderqueer'> <p class="type-small ptxxs mtn pr5">Sam Smith Says He Identifies As Non-Binary/Genderqueer                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46785/Massachusetts_House_Overwhelmingly_Approves_Ex_Gay_Therapy_Ban'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mass_capitol.jpg')"></div></div></div></a><a href='/article/46785/Massachusetts_House_Overwhelmingly_Approves_Ex_Gay_Therapy_Ban'> <p class="type-small ptxxs mtn pr5">Massachusetts House Overwhelmingly Approves 'Ex-Gay' Therapy Ban                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46784/Queer_Eyes_Karamo_Brown_On_The_Bachelors_Colton_Underwood_Are_We_Sure_He_Isnt_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/colton_underwood_cassie_randolph_march_2019.jpg')"></div></div></div></a><a href='/article/46784/Queer_Eyes_Karamo_Brown_On_The_Bachelors_Colton_Underwood_Are_We_Sure_He_Isnt_Gay'> <p class="type-small ptxxs mtn pr5">Queer Eye's Karamo Brown On The Bachelor's Colton Underwood: Are We Sure He Isn't Gay?              </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/46789/Ben_Platt_Praises_Ellen_DeGeneres_For_Paving_The_Way_For_Others_To_Come_Out'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ben_platt_march_2019.jpg')"></div></div></div></a><a href='/article/46789/Ben_Platt_Praises_Ellen_DeGeneres_For_Paving_The_Way_For_Others_To_Come_Out'><p class="type-small ptxxs mtn pr5">Ben Platt Praises Ellen DeGeneres For Paving The Way For Others To Come Out                         </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46788/Openly_Gay_Pete_Buttigieg_Qualifies_For_First_Democratic_Presidential_Debate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pete_buttigieg_official.jpg')"></div></div></div></a><a href='/article/46788/Openly_Gay_Pete_Buttigieg_Qualifies_For_First_Democratic_Presidential_Debate'><p class="type-small ptxxs mtn pr5">Openly Gay Pete Buttigieg Qualifies For First Democratic Presidential Debate                        </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46787/Martin_Sheen_Sam_Waterston_On_Playing_Gay_On_Grace_And_Frankie'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_waterstone_martin_sheen_grace_and_frankie_kiss.jpg')"></div></div></div></a><a href='/article/46787/Martin_Sheen_Sam_Waterston_On_Playing_Gay_On_Grace_And_Frankie'><p class="type-small ptxxs mtn pr5">Martin Sheen, Sam Waterston On Playing Gay On 'Grace And Frankie'                                   </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Alliance Defending Freedom: Equality Act Would Make LGBT People 'More Equal Than Others'            </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Alliance Defending Freedom: Equality Act Would Make LGBT People 'More Equal Than Others'' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">March 18, 2019</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/adf_logo.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>The Arizona law group challenging state
LGBT protections laws said in a statement this week that passage of
the Equality Act would make LGBT people “more equal than others.”</p>
<p>The Equality Act is a federal bill that
seeks to prohibit discrimination against people who identify as
lesbian, gay, bisexual and transgender.  It was re-introduced on
Wednesday.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/46779/Pete_Buttigieg_Endorses_LGBT_Protections_Bill_Equality_Act" target="_blank">Pete
Buttigieg endorses LGBT protections bill Equality Act.</a>)</p>
<p>The Alliance Defending Freedom (ADF)
has defended a number of business owners who refuse to serve LGBT
people.</p>
<p>In a statement released after the
re-introduction of the Equality Act, ADF senior attorney Kristen
Waggoner called the legislation “bad news for everyone, and no
token carve-outs or religious exemptions can relieve the array of
wrongs advanced by the Equality Act.”</p>
<p>“Forced equality of a false reality
is not the American way, and it should not become the American way.
Long ago, George Orwell poignantly rejected the idea that 'some
citizens are more equal than others.' Congress should do no less: It
should reject the Equality Act and protect women’s privacy and
support equal opportunity for women. The federal government should
not turn the clock back on women. We should encourage our
representatives to oppose the so-called “Equality Act” and
instead support true diversity, tolerance and freedom,” she added.</p>
<p>ADF has represented bakers and florists
who argue their faith does not allow them to serve LGBT people.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2019 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

