
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Denver To Consider &#39;Ex-Gay&#39; Therapy Ban | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="The city of Denver will consider an ordinance that seeks to prohibit therapies that attempt to alter the sexual orientation or gender identity of lesbian, gay, bisexual and transgender youth" /><meta name="keywords" content="denver, colorado, ex-gay, conversion therapy, lgbt youth" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/denver_skyline.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/46522/Denver_To_Consider_Ex_Gay_Therapy_Ban/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/46522/Denver_To_Consider_Ex_Gay_Therapy_Ban" /><meta property="og:description" content="The city of Denver will consider an ordinance that seeks to prohibit therapies that attempt to alter the sexual orientation or gender identity of lesbian, gay, bisexual and transgender youth" /><meta property="og:type" content="article" /><meta property="og:title" content="Denver To Consider &#39;Ex-Gay&#39; Therapy Ban" /><meta property="og:url" content="http://www.ontopmag.com/article/46522/Denver_To_Consider_Ex_Gay_Therapy_Ban?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/denver_skyline.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Denver To Consider &#39;Ex-Gay&#39; Therapy Ban" /><meta name="twitter:description" content="The city of Denver will consider an ordinance that seeks to prohibit therapies that attempt to alter the sexual orientation or gender identity of lesbian, gay, bisexual and transgender youth" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/denver_skyline.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/46522/Denver_To_Consider_Ex_Gay_Therapy_Ban?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Denver To Consider 'Ex-Gay' Therapy Ban", "datePublished": "12/18/2018 9:05:00 AM", "description": "The city of Denver will consider an ordinance that seeks to prohibit therapies that attempt to alter the sexual orientation or gender identity of lesbian, gay, bisexual and transgender youth", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/denver_skyline.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Denver_To_Consider_Ex_Gay_Therapy_Ban?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="FVZFD+9biBLNMIvF6Weo92KGegrVFhs4gkC5yMESlePvO8C2a5S2m2s762oEanLd+qMuE+qk/GZngv+uOIvLrVj5n6H6xwP0au1pa5Qq0Qr9LU1wUdlAXuBhEXX8SKBZ5d7KqujF4uHNVq72D5FKnKhhe0DMHNgav1256g==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/46521/Jackie_Chans_Daughter_Etta_Ng_Wants_To_Adopt_Kids_With_Wife'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Andi_Autumn_Etta_Ng_Married_nov_2018.jpg')"></div></div></div></a><a href='/article/46521/Jackie_Chans_Daughter_Etta_Ng_Wants_To_Adopt_Kids_With_Wife'> <p class="type-small ptxxs mtn pr5">Jackie Chan's Daughter Etta Ng Wants To Adopt Kids With Wife                                        </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46520/HIV_Positive_Correspondent_Karl_Schmid_Being_Asked_If_Im_Clean_Is_Offensive'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/karl_schmid_march_2018.jpg')"></div></div></div></a><a href='/article/46520/HIV_Positive_Correspondent_Karl_Schmid_Being_Asked_If_Im_Clean_Is_Offensive'> <p class="type-small ptxxs mtn pr5">HIV-Positive Correspondent Karl Schmid: Being Asked If I'm 'Clean' Is Offensive                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46519/Queer_Eyes_Tan_France_Claims_TSA_Racially_Profiled_Him'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tan_france_attitude_july_2018.jpg')"></div></div></div></a><a href='/article/46519/Queer_Eyes_Tan_France_Claims_TSA_Racially_Profiled_Him'> <p class="type-small ptxxs mtn pr5">Queer Eye's Tan France Claims TSA Racially Profiled Him                                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46518/Senator_Cory_Booker_Responds_To_Sexuality_Rumors_Im_Heterosexual'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/cory_booker_HRC_equality_conference_march_2016.jpg')"></div></div></div></a><a href='/article/46518/Senator_Cory_Booker_Responds_To_Sexuality_Rumors_Im_Heterosexual'> <p class="type-small ptxxs mtn pr5">Senator Cory Booker Responds To Sexuality Rumors: I'm Heterosexual                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46517/Idaho_Ordered_To_Provide_Gender_Surgery_To_Transgender_Inmate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/adree_edmo_idaho.jpg')"></div></div></div></a><a href='/article/46517/Idaho_Ordered_To_Provide_Gender_Surgery_To_Transgender_Inmate'> <p class="type-small ptxxs mtn pr5">Idaho Ordered To Provide Gender Surgery To Transgender Inmate                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/46516/Bermuda_Appeals_Ruling_That_Struck_Down_Law_Repealing_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/holding_hands.jpg')"></div></div></div></a><a href='/article/46516/Bermuda_Appeals_Ruling_That_Struck_Down_Law_Repealing_Same_Sex_Marriage'> <p class="type-small ptxxs mtn pr5">Bermuda Appeals Ruling That Struck Down Law Repealing Same-Sex Marriage                             </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/46521/Jackie_Chans_Daughter_Etta_Ng_Wants_To_Adopt_Kids_With_Wife'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Andi_Autumn_Etta_Ng_Married_nov_2018.jpg')"></div></div></div></a><a href='/article/46521/Jackie_Chans_Daughter_Etta_Ng_Wants_To_Adopt_Kids_With_Wife'><p class="type-small ptxxs mtn pr5">Jackie Chan's Daughter Etta Ng Wants To Adopt Kids With Wife                                        </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46520/HIV_Positive_Correspondent_Karl_Schmid_Being_Asked_If_Im_Clean_Is_Offensive'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/karl_schmid_march_2018.jpg')"></div></div></div></a><a href='/article/46520/HIV_Positive_Correspondent_Karl_Schmid_Being_Asked_If_Im_Clean_Is_Offensive'><p class="type-small ptxxs mtn pr5">HIV-Positive Correspondent Karl Schmid: Being Asked If I'm 'Clean' Is Offensive                     </p></a></li>

    
    <li class="col-xs-4"><a href='/article/46519/Queer_Eyes_Tan_France_Claims_TSA_Racially_Profiled_Him'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tan_france_attitude_july_2018.jpg')"></div></div></div></a><a href='/article/46519/Queer_Eyes_Tan_France_Claims_TSA_Racially_Profiled_Him'><p class="type-small ptxxs mtn pr5">Queer Eye's Tan France Claims TSA Racially Profiled Him                                             </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Denver To Consider 'Ex-Gay' Therapy Ban                                                             </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Denver To Consider 'Ex-Gay' Therapy Ban' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">December 18, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/denver_skyline.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>The city of Denver will consider an
ordinance that seeks to prohibit therapies that attempt to alter the
sexual orientation or gender identity of lesbian, gay, bisexual and
transgender youth.</p>
<p>Such therapies go by names such as
“conversion therapy,” “reparative therapy” or “ex-gay
therapy.”</p>
<p>According to <a href="https://www.denverpost.com/2018/12/17/denver-gay-conversion-therapy-ban/" target="_blank"><i>The
Denver Post</i></a>, the proposed ban will be presented to the City
Council committee on Wednesday.</p>
<p>“These terrible practices that target
our youth, simply for being who they are, are dangerous and immoral,”
Mayor Michael Hancock said in a press release.  “We're going to
make sure that they never happen within our city.”</p>
<p>The proposed ban from Denver's Office
of Human Rights and Community Partnerships comes following a
recommendation by Denver's LGBTQ Commission.</p>
<p>With the election of Jared Polis in
November, Colorado became the first state in the United States to
elect an openly gay governor.</p>
<p>(Related: <a href="http://www.ontopmag.com/article/46467/Jared_Polis_First_Elected_Openly_Gay_Governor_Hopes_To_Inspire_LGBT_Youth" target="_blank">Jared
Polis, first elected openly gay governor, hopes to inspire LGBT
youth.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

