
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Adam Lambert, Britney Spears, Ellen DeGeneres and Adam Rippon were among the celebrities supporting Thursday&#39;s Spirit Day" /><meta name="keywords" content="adam lambert, adam rippon, britney spears, ellen Degeneres, spirit day, glaad" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/instinct_cast_spirit_day_2018.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/45311/Adam_Lambert_Britney_Spears_Ellen_DeGeneres_Adam_Rippon_Celebrate_Spirit_Day/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/45311/Adam_Lambert_Britney_Spears_Ellen_DeGeneres_Adam_Rippon_Celebrate_Spirit_Day" /><meta property="og:description" content="Adam Lambert, Britney Spears, Ellen DeGeneres and Adam Rippon were among the celebrities supporting Thursday&#39;s Spirit Day" /><meta property="og:type" content="article" /><meta property="og:title" content="Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day" /><meta property="og:url" content="http://www.ontopmag.com/article/45311/Adam_Lambert_Britney_Spears_Ellen_DeGeneres_Adam_Rippon_Celebrate_Spirit_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/instinct_cast_spirit_day_2018.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day" /><meta name="twitter:description" content="Adam Lambert, Britney Spears, Ellen DeGeneres and Adam Rippon were among the celebrities supporting Thursday&#39;s Spirit Day" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/instinct_cast_spirit_day_2018.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/45311/Adam_Lambert_Britney_Spears_Ellen_DeGeneres_Adam_Rippon_Celebrate_Spirit_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day", "datePublished": "10/19/2018 9:14:00 AM", "description": "Adam Lambert, Britney Spears, Ellen DeGeneres and Adam Rippon were among the celebrities supporting Thursday's Spirit Day", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/instinct_cast_spirit_day_2018.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Adam_Lambert_Britney_Spears_Ellen_DeGeneres_Adam_Rippon_Celebrate_Spirit_Day?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="g0S7GEDqh6yXbRMOKzwVupFnle5adkrB+SdQMyQUwVxmyMVn2IB/hmbsOM8bywkrYmBoa+lV1UDqBGHF1YcEDf0nZWQsFjiinyhFt2gjWEfsqY0QcHG8YiIXi8s4aW7F4vMGlSBjUOgF7w+JGHKZubzr2OQNHZUJjytMHA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/45314/Rainbow_Wave_LGBT_Candidates_Ran_For_Office_In_Every_State_This_Cycle'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/christine_hallquist_island_pond.jpg')"></div></div></div></a><a href='/article/45314/Rainbow_Wave_LGBT_Candidates_Ran_For_Office_In_Every_State_This_Cycle'> <p class="type-small ptxxs mtn pr5">Rainbow Wave: LGBT Candidates Ran For Office In Every State This Cycle                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45313/FRC_Prays_For_Elected_Officials_Who_Back_Ex_Gay_Therapy_Oppose_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tony_perkins_FRC_face_nation_april_2015.jpg')"></div></div></div></a><a href='/article/45313/FRC_Prays_For_Elected_Officials_Who_Back_Ex_Gay_Therapy_Oppose_Same_Sex_Marriage'> <p class="type-small ptxxs mtn pr5">FRC Prays For Elected Officials Who Back 'Ex-Gay' Therapy, Oppose Same-Sex Marriage                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45312/Emma_Watson_Voices_Her_Support_For_Transgender_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Emma_Watson_oct_2018.jpg')"></div></div></div></a><a href='/article/45312/Emma_Watson_Voices_Her_Support_For_Transgender_Rights'> <p class="type-small ptxxs mtn pr5">Emma Watson Voices Her Support For Transgender Rights                                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45310/Nancy_Pelosi_Promises_Top_Priority_For_LGBT_Equality_Act_If_Democrats_Retake_House'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/nancy_pelosi_dnc_july_2016.jpg')"></div></div></div></a><a href='/article/45310/Nancy_Pelosi_Promises_Top_Priority_For_LGBT_Equality_Act_If_Democrats_Retake_House'> <p class="type-small ptxxs mtn pr5">Nancy Pelosi Promises Top Priority For LGBT Equality Act, If Democrats Retake House                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45309/Lea_DeLaria_Doesnt_Want_To_Be_Called_A_Lesbian'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lea_delaria_june_2016_ap.jpg')"></div></div></div></a><a href='/article/45309/Lea_DeLaria_Doesnt_Want_To_Be_Called_A_Lesbian'> <p class="type-small ptxxs mtn pr5">Lea DeLaria Doesn't Want To Be Called A Lesbian                                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45308/Garrard_Conley_Kit_Williamson_Hope_Boy_Erased_Brings_Awareness_Of_Ex_Gay_Therapy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/garrard_conley_oct_2018.jpg')"></div></div></div></a><a href='/article/45308/Garrard_Conley_Kit_Williamson_Hope_Boy_Erased_Brings_Awareness_Of_Ex_Gay_Therapy'> <p class="type-small ptxxs mtn pr5">Garrard Conley, Kit Williamson Hope 'Boy Erased' Brings Awareness Of 'Ex-Gay' Therapy               </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/45314/Rainbow_Wave_LGBT_Candidates_Ran_For_Office_In_Every_State_This_Cycle'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/christine_hallquist_island_pond.jpg')"></div></div></div></a><a href='/article/45314/Rainbow_Wave_LGBT_Candidates_Ran_For_Office_In_Every_State_This_Cycle'><p class="type-small ptxxs mtn pr5">Rainbow Wave: LGBT Candidates Ran For Office In Every State This Cycle                              </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45313/FRC_Prays_For_Elected_Officials_Who_Back_Ex_Gay_Therapy_Oppose_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tony_perkins_FRC_face_nation_april_2015.jpg')"></div></div></div></a><a href='/article/45313/FRC_Prays_For_Elected_Officials_Who_Back_Ex_Gay_Therapy_Oppose_Same_Sex_Marriage'><p class="type-small ptxxs mtn pr5">FRC Prays For Elected Officials Who Back 'Ex-Gay' Therapy, Oppose Same-Sex Marriage                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45312/Emma_Watson_Voices_Her_Support_For_Transgender_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Emma_Watson_oct_2018.jpg')"></div></div></div></a><a href='/article/45312/Emma_Watson_Voices_Her_Support_For_Transgender_Rights'><p class="type-small ptxxs mtn pr5">Emma Watson Voices Her Support For Transgender Rights                                               </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day                     </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Adam Lambert, Britney Spears, Ellen DeGeneres, Adam Rippon Celebrate Spirit Day' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">October 19, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/instinct_cast_spirit_day_2018.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Adam Lambert, Britney Spears, Ellen
DeGeneres and Adam Rippon were among the celebrities supporting
Thursday's Spirit Day.</p>
<p>Spirit Day supports efforts to combat
the bullying of LGBT teens.  Supporters were encouraged to wear
purple on Thursday.  Since its inception in 2010, GLAAD has played a
prominent role in promoting Spirit Day.</p>
<p>At a Spirit Day fundraiser organized by
songwriter Justin Tranter, Nick Jonas and Imagine Dragons frontman
Dan Reynolds each donated $50,000 to GLAAD.  Actor Darren Criss
(<i>Glee</i>) pledged $5,000, according to <i>Variety</i>.</p>
<p>Britney Spears was GLAAD's surprise
guest at its Spirit Day rally in Las Vegas held outside the T-Mobile
Arena.</p>
<p>Out singer Adam Lambert helped raise
money for GLAAD on social media.</p>
<p>“In honor of #SpiritDay, I'm raising
money for @GLAAD!!” he tweeted.  “Join me in taking a stand
against LGBTQ bullying and supporting inclusion [purple heart emoji]
Don't forget to go purple today too!!”</p>
<p>“Rocking purple today for
#SpiritDay,” out figure skater Adam Rippon tweeted.  “When we
stand up for one another we are our best.”</p>
<p>Daytime talk show host Ellen DeGeneres
messaged: “It's #SpiritDay.  Let me see your purple.”</p>
<p>Other celebrities who offered their
support included Sara Ramirez, Mariah Carey, Sia, Barbra Streisand,
Ava Du Vernay, Eric McCormack, Sterling K. Brown, and the cast and
crew of <i>Queer Eye</i>.</p>
<p>Numerous companies, television shows
and sports teams touted the campaign's “stand against bullying”
message, including the Los Angeles Dodgers, Washington Nationals,
Chicago Cubs, New York Yankees, CNBC, NBA, Kellogg's, Times Square,
Wells Fargo, Thomson Reuters, Target, Hilton Hotels, <i>The Talk</i>,
<i>Good Morning America</i>, <i>Instinct</i>, <i>Grey's Anatomy</i>,
and <i>The Elvis Duran Show</i>.</p>
<p>California Senators Kamala Harris and
Dianne Feinstein were among the politicians who joined Thursday's
campaign.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

