
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Josie Totah Shares First Photo Since Coming Out Transgender | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Recently out Josie Totah has shared her first photo since coming out transgender" /><meta name="keywords" content="lgbt celebrity, josie totah, transgender, coming out" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/jose_totah_sept_2018.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/45198/Josie_Totah_Shares_First_Photo_Since_Coming_Out_Transgender/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/45198/Josie_Totah_Shares_First_Photo_Since_Coming_Out_Transgender" /><meta property="og:description" content="Recently out Josie Totah has shared her first photo since coming out transgender" /><meta property="og:type" content="article" /><meta property="og:title" content="Josie Totah Shares First Photo Since Coming Out Transgender" /><meta property="og:url" content="http://www.ontopmag.com/article/45198/Josie_Totah_Shares_First_Photo_Since_Coming_Out_Transgender?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/jose_totah_sept_2018.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Josie Totah Shares First Photo Since Coming Out Transgender" /><meta name="twitter:description" content="Recently out Josie Totah has shared her first photo since coming out transgender" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/jose_totah_sept_2018.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/45198/Josie_Totah_Shares_First_Photo_Since_Coming_Out_Transgender?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Josie Totah Shares First Photo Since Coming Out Transgender", "datePublished": "9/16/2018 10:26:00 AM", "description": "Recently out Josie Totah has shared her first photo since coming out transgender", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/jose_totah_sept_2018.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Josie_Totah_Shares_First_Photo_Since_Coming_Out_Transgender?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="76w667bGut2Sw1G4Ph3mrGpmaz6daBZbpy4Q3l6CxCQ9QwAg0J93FBA9uMKVTxqUafAkfCdbncLkmO69CkrrDHusTNErrVjuElqXPCknDWoW+hsDxpvuSun7RVzjBIDm5WffPIJlrV/l7pLbwLgver8enmZ7sNUuk6GxnA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/45201/At_HRC_Dinner_Joe_Biden_Attacks_Trumps_LGBT_Record'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_HRC_sept_2018.jpg')"></div></div></div></a><a href='/article/45201/At_HRC_Dinner_Joe_Biden_Attacks_Trumps_LGBT_Record'> <p class="type-small ptxxs mtn pr5">At HRC Dinner, Joe Biden Attacks Trump's LGBT Record                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45200/Anne_Hathaway_Loves_LGBT_Community_For_Its_Freedom'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/anne_hathaway_hrc_2018.jpg')"></div></div></div></a><a href='/article/45200/Anne_Hathaway_Loves_LGBT_Community_For_Its_Freedom'> <p class="type-small ptxxs mtn pr5">Anne Hathaway Loves LGBT Community For Its 'Freedom'                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45199/Connecticut_Has_Six_Openly_Gay_Republican_Candidates'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/john_scott_conneticut_candidate.jpg')"></div></div></div></a><a href='/article/45199/Connecticut_Has_Six_Openly_Gay_Republican_Candidates'> <p class="type-small ptxxs mtn pr5">Connecticut Has Six Openly Gay Republican Candidates                                                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45197/YouTube_Greenlights_Documentary_Exploring_LGBT_Pride_Across_United_States'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/NYC_pride_2016.jpg')"></div></div></div></a><a href='/article/45197/YouTube_Greenlights_Documentary_Exploring_LGBT_Pride_Across_United_States'> <p class="type-small ptxxs mtn pr5">YouTube Greenlights Documentary Exploring LGBT Pride Across United States                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45196/Only_4_Percent_Of_Gay_Bisexual_Men_On_PrEP_Study_Finds'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/truvada_bottle_pills.jpg')"></div></div></div></a><a href='/article/45196/Only_4_Percent_Of_Gay_Bisexual_Men_On_PrEP_Study_Finds'> <p class="type-small ptxxs mtn pr5">Only 4 Percent Of Gay, Bisexual Men On PrEP, Study Finds                                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45195/Matt_Bomer_Says_Hes_Proud_And_Thankful_For_Gay_Roles'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/matt_bomer_papi_chulo.jpg')"></div></div></div></a><a href='/article/45195/Matt_Bomer_Says_Hes_Proud_And_Thankful_For_Gay_Roles'> <p class="type-small ptxxs mtn pr5">Matt Bomer Says He's 'Proud And Thankful' For Gay Roles                                             </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/45201/At_HRC_Dinner_Joe_Biden_Attacks_Trumps_LGBT_Record'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_HRC_sept_2018.jpg')"></div></div></div></a><a href='/article/45201/At_HRC_Dinner_Joe_Biden_Attacks_Trumps_LGBT_Record'><p class="type-small ptxxs mtn pr5">At HRC Dinner, Joe Biden Attacks Trump's LGBT Record                                                </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45200/Anne_Hathaway_Loves_LGBT_Community_For_Its_Freedom'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/anne_hathaway_hrc_2018.jpg')"></div></div></div></a><a href='/article/45200/Anne_Hathaway_Loves_LGBT_Community_For_Its_Freedom'><p class="type-small ptxxs mtn pr5">Anne Hathaway Loves LGBT Community For Its 'Freedom'                                                </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45199/Connecticut_Has_Six_Openly_Gay_Republican_Candidates'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/john_scott_conneticut_candidate.jpg')"></div></div></div></a><a href='/article/45199/Connecticut_Has_Six_Openly_Gay_Republican_Candidates'><p class="type-small ptxxs mtn pr5">Connecticut Has Six Openly Gay Republican Candidates                                                </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Josie Totah Shares First Photo Since Coming Out Transgender                                         </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Josie Totah Shares First Photo Since Coming Out Transgender' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 16, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/jose_totah_sept_2018.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Recently out Josie Totah has shared her
first photo since coming out transgender.</p>
<p>The 17-year-old Totah, who appears on
the NBC comedy <i>Champions</i>, came out transgender in August in a
personal essay published in <i>Time</i>.</p>
<p>“What'd i miss?” Totah captioned a
photo of herself wearing black jeans on Instagram.</p>
<p>In her coming out essay, Totah said
that she realized she was transgender while watching <i>I Am Jazz</i>,
the reality show starring transgender teen Jazz Jennings.</p>
<p>“I always knew on some level that I
was female,” she said.  “But it crystallized about three years
ago when I was a 14-year-old watching the show <i>I Am Jazz</i> with
my mother.”</p>
<p>Totah, who as a child played a
recurring role on the Disney Channel's <i>Jessie</i>, said that
people assumed she was a “gay boy,” making her feel “like I
owed it to everybody to be that gay boy.”</p>
<p>She added that she was excited to start
college and continue her acting career “as myself.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

