
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	California Designates Memorial To Honor LGBT Veterans | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="California Governor Jerry Brown, a Democrat, on Monday signed a bill that designates a memorial to honor LGBT veterans" /><meta name="keywords" content="california, lgbt memorial, veterans, jerry brown" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/lgbtq_veterans_memorial_cathedral_city.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/45101/California_Designates_Memorial_To_Honor_LGBT_Veterans/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/45101/California_Designates_Memorial_To_Honor_LGBT_Veterans" /><meta property="og:description" content="California Governor Jerry Brown, a Democrat, on Monday signed a bill that designates a memorial to honor LGBT veterans" /><meta property="og:type" content="article" /><meta property="og:title" content="California Designates Memorial To Honor LGBT Veterans" /><meta property="og:url" content="http://www.ontopmag.com/article/45101/California_Designates_Memorial_To_Honor_LGBT_Veterans?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/lgbtq_veterans_memorial_cathedral_city.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="California Designates Memorial To Honor LGBT Veterans" /><meta name="twitter:description" content="California Governor Jerry Brown, a Democrat, on Monday signed a bill that designates a memorial to honor LGBT veterans" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/lgbtq_veterans_memorial_cathedral_city.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/45101/California_Designates_Memorial_To_Honor_LGBT_Veterans?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "California Designates Memorial To Honor LGBT Veterans", "datePublished": "8/22/2018 9:39:00 AM", "description": "California Governor Jerry Brown, a Democrat, on Monday signed a bill that designates a memorial to honor LGBT veterans", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/lgbtq_veterans_memorial_cathedral_city.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./California_Designates_Memorial_To_Honor_LGBT_Veterans?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="tD++7OcnfXj+kMmJBgR3WsCZqO0eF5EscUTO8gTa/r3HCvYrGQbFgizU7AA3pktfmMfsNucVeKVfe0oCvrCagQvpcXuYQTAwvDASvqhdZd9UbUeNxNZ/8X6eohnFn7cG6Wb2THaFTWJo2ewq7T3QpzdiVz25fslkLLRcsQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/45100/Out_Artist_Troye_Sivan_Says_Its_Almost_Cool_To_Be_Queer'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/troye_sivan_jacket.jpg')"></div></div></div></a><a href='/article/45100/Out_Artist_Troye_Sivan_Says_Its_Almost_Cool_To_Be_Queer'> <p class="type-small ptxxs mtn pr5">Out Artist Troye Sivan Says 'It's Almost Cool To Be Queer'                                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45099/Out_Producer_Craig_Zadan_Dead_At_69'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/craig_zadan_neil_meron.jpg')"></div></div></div></a><a href='/article/45099/Out_Producer_Craig_Zadan_Dead_At_69'> <p class="type-small ptxxs mtn pr5">Out Producer Craig Zadan Dead At 69                                                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45098/Queer_As_Folks_Russell_T_Davies_Working_On_AIDS_Drama'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Russell_t_davies.jpg')"></div></div></div></a><a href='/article/45098/Queer_As_Folks_Russell_T_Davies_Working_On_AIDS_Drama'> <p class="type-small ptxxs mtn pr5">Queer As Folk's Russell T. Davies Working On AIDS Drama                                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45097/PM_Justin_Trudeau_Queer_Eyes_Antoni_Porowski_March_In_Montreal_Pride_Parade'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/justin_trudeau_antoni_porowski_montreal_pride_2018.jpg')"></div></div></div></a><a href='/article/45097/PM_Justin_Trudeau_Queer_Eyes_Antoni_Porowski_March_In_Montreal_Pride_Parade'> <p class="type-small ptxxs mtn pr5">PM Justin Trudeau, Queer Eye's Antoni Porowski March In Montreal Pride Parade                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45096/Laverne_Cox_Jazz_Jennings_React_To_Josie_Totah_Coming_Out_Transgender'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/laverne_cox_it_got_better_2014.jpg')"></div></div></div></a><a href='/article/45096/Laverne_Cox_Jazz_Jennings_React_To_Josie_Totah_Coming_Out_Transgender'> <p class="type-small ptxxs mtn pr5">Laverne Cox, Jazz Jennings React To Josie Totah Coming Out Transgender                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/45095/Former_Disney_Star_Garrett_Clayton_Comes_Out_Gay_Says_Hes_In_A_Relationship'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/garrett_clayton_car_2018.jpg')"></div></div></div></a><a href='/article/45095/Former_Disney_Star_Garrett_Clayton_Comes_Out_Gay_Says_Hes_In_A_Relationship'> <p class="type-small ptxxs mtn pr5">Former Disney Star Garrett Clayton Comes Out Gay; Says He's In A Relationship                       </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/45100/Out_Artist_Troye_Sivan_Says_Its_Almost_Cool_To_Be_Queer'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/troye_sivan_jacket.jpg')"></div></div></div></a><a href='/article/45100/Out_Artist_Troye_Sivan_Says_Its_Almost_Cool_To_Be_Queer'><p class="type-small ptxxs mtn pr5">Out Artist Troye Sivan Says 'It's Almost Cool To Be Queer'                                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45099/Out_Producer_Craig_Zadan_Dead_At_69'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/craig_zadan_neil_meron.jpg')"></div></div></div></a><a href='/article/45099/Out_Producer_Craig_Zadan_Dead_At_69'><p class="type-small ptxxs mtn pr5">Out Producer Craig Zadan Dead At 69                                                                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/45098/Queer_As_Folks_Russell_T_Davies_Working_On_AIDS_Drama'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Russell_t_davies.jpg')"></div></div></div></a><a href='/article/45098/Queer_As_Folks_Russell_T_Davies_Working_On_AIDS_Drama'><p class="type-small ptxxs mtn pr5">Queer As Folk's Russell T. Davies Working On AIDS Drama                                             </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">California Designates Memorial To Honor LGBT Veterans                                               </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='California Designates Memorial To Honor LGBT Veterans' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">August 22, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/lgbtq_veterans_memorial_cathedral_city.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>California Governor Jerry Brown, a
Democrat, on Monday signed a bill that designates a memorial to honor
LGBT veterans.</p>
<p>Under the new law, the LGBTQ Veterans
Memorial at the Desert Memorial Park in Cathedral City is the now the
state's official memorial honoring LGBTQ veterans, making California
the first state in the United States to honor LGBTQ veterans in such
a way.</p>
<p>The memorial, established in 2001,
consists of a granite obelisk with the logo of the Gay, Lesbian and
Bisexual Veterans of America, which is now known as the American
Veterans for Equal Rights.</p>
<p>A local chapter of AMVETS, a veterans
service organization, was instrumental in establishing the memorial
and getting state recognition.</p>
<p>“Our perseverance has paid off,”
said AMVETS Post 66 founder and current commander Tom Swann
Hernandez.  “California is leading the nation by honoring the
heroes, many of whom have had to die in silence because they were
forced to conceal their sexual orientation.”</p>
<p>Cathedral City Mayor Stan Henry
applauded the state's move.</p>
<p>“History was made today in Sacramento
that shines a beacon of freedom and liberty all the way to Cathedral
City,” Henry said.  “This historic memorial, the first of its
kind in the entire United States, will be a place for family, friends
and residents to gather in paying tribute to and find solace in their
memory.”</p>
<p>Four presidents – Gerald Ford, Bill
Clinton, George Bush and Barack Obama – have formally recognized
the memorial.</p>
<p>The legislation, which received
bipartisan support, was sponsored by Assemblyman Eduardo Garcia.</p>
<p>“The sanctioning of this first of its
kind, veteran memorial demonstrates our immense gratitude for the
valiant contributions of LGBTQ veterans, true American patriots, who
placed their lives on the line to defend the liberties we enjoy
daily. Their sacrifices, in spite of obstacles and facing
discrimination, more than merit the honor of a dedicated memorial
site and sacred space for their loved ones to mourn the loss of these
heroes,” Garcia said in a press release.</p>
<p>A dedication ceremony is being planned
for November.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

