
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta property="fb:pages" content="495043790511" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

              


              //var newGANad = document.createElement("SCRIPT");
              //newGANad.src = "http://tag.gayadnetwork.com/ttj?id=1231478";
              //newGANad.type = "text/javascript";
              //newDiv.appendChild(newGANad);
              //myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Opponents of marriage equality on Wednesday lauded Justice Anthony Kennedy&#39;s retirement, predicting it would lead to the overturning of Obergefell" /><meta name="keywords" content="anthony kennedy, trump, supreme court, gay marriage, marriage equality, obergefell" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/Anthony_Kennedy_official_SCOTUS.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/44879/Gay_Marriage_Foes_Predict_Anthony_Kennedy_Retirement_Will_Lead_To_Obergefell_Reversal/amp" /><link rel="canonical" href="http://www.ontopmag.com/article/44879/Gay_Marriage_Foes_Predict_Anthony_Kennedy_Retirement_Will_Lead_To_Obergefell_Reversal" /><meta property="og:description" content="Opponents of marriage equality on Wednesday lauded Justice Anthony Kennedy&#39;s retirement, predicting it would lead to the overturning of Obergefell" /><meta property="og:type" content="article" /><meta property="og:title" content="Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal" /><meta property="og:url" content="http://www.ontopmag.com/article/44879/Gay_Marriage_Foes_Predict_Anthony_Kennedy_Retirement_Will_Lead_To_Obergefell_Reversal?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/Anthony_Kennedy_official_SCOTUS.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal" /><meta name="twitter:description" content="Opponents of marriage equality on Wednesday lauded Justice Anthony Kennedy&#39;s retirement, predicting it would lead to the overturning of Obergefell" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/Anthony_Kennedy_official_SCOTUS.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/44879/Gay_Marriage_Foes_Predict_Anthony_Kennedy_Retirement_Will_Lead_To_Obergefell_Reversal?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><script type = "application/ld+json">{ "@context":  "http://schema.org", "@type": "NewsArticle", "headline": "Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal", "datePublished": "6/28/2018 9:48:00 AM", "description": "Opponents of marriage equality on Wednesday lauded Justice Anthony Kennedy's retirement, predicting it would lead to the overturning of Obergefell", "publisher": {"@type": "Organization", "name": "On Top Magazine", "logo": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/icons/OTM_logo_for_AMP.jpg", "width": 372, "height": 58}}, "image": {"@type": "ImageObject", "url": "http://www.ontopmag.com/images/ArticleImages/Anthony_Kennedy_official_SCOTUS.jpg", "height": 400, "width": 600}}</script></head>
<body>

 

    <form method="post" action="./Gay_Marriage_Foes_Predict_Anthony_Kennedy_Retirement_Will_Lead_To_Obergefell_Reversal?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="q3k6+CKnINlLQWgnuhDuLnvm/rDEAI5X+/qEQZDr2p62QM0jLXqljquMM5Qq5SO//KzVTYvxJFIkcjk9wAhps5I79wqDdsGjR5Yp9H2jkixrLMXeMV7DtO46r1W2rjBI5Y2k/CAYdRXtLay3RouVjQ0vF7Xgx7hYT1sQIQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/44878/Massachusetts_House_Approves_Ex_Gay_Therapy_Ban'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mass_capitol.jpg')"></div></div></div></a><a href='/article/44878/Massachusetts_House_Approves_Ex_Gay_Therapy_Ban'> <p class="type-small ptxxs mtn pr5">Massachusetts House Approves 'Ex-Gay' Therapy Ban                                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/44877/Megan_Rapinoe_Sue_Bird_Cover_ESPN_Body_Issue'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/megan_rapinoe_sue_bird_espn_body_issue_2018.jpg')"></div></div></div></a><a href='/article/44877/Megan_Rapinoe_Sue_Bird_Cover_ESPN_Body_Issue'> <p class="type-small ptxxs mtn pr5">Megan Rapinoe, Sue Bird Cover ESPN Body Issue                                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/44876/Ohio_House_OKs_Bill_That_Seeks_To_Protect_Clergy_Who_Refuse_To_Marry_Gay_Couples'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/nino_vitale_2015_ohio.jpg')"></div></div></div></a><a href='/article/44876/Ohio_House_OKs_Bill_That_Seeks_To_Protect_Clergy_Who_Refuse_To_Marry_Gay_Couples'> <p class="type-small ptxxs mtn pr5">Ohio House OKs Bill That Seeks To Protect Clergy Who Refuse To Marry Gay Couples                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/44875/Sam_Smith_Brandon_Flynn_Split'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sam_smith_brandon_flynn_instagram.jpg')"></div></div></div></a><a href='/article/44875/Sam_Smith_Brandon_Flynn_Split'> <p class="type-small ptxxs mtn pr5">Sam Smith, Brandon Flynn Split                                                                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/44874/On_Anniversary_Of_Obergefell_Marriage_Equality_Opponents_Protest_Ruling'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/obergefell_protest_June_2018.jpg')"></div></div></div></a><a href='/article/44874/On_Anniversary_Of_Obergefell_Marriage_Equality_Opponents_Protest_Ruling'> <p class="type-small ptxxs mtn pr5">On Anniversary Of Obergefell, Marriage Equality Opponents Protest Ruling                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/44873/Sharon_Brackett_Becomes_First_Transgender_Woman_Elected_To_Public_Office_In_Maryland'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sharon_brackett_baltimore.jpg')"></div></div></div></a><a href='/article/44873/Sharon_Brackett_Becomes_First_Transgender_Woman_Elected_To_Public_Office_In_Maryland'> <p class="type-small ptxxs mtn pr5">Sharon Brackett Becomes First Transgender Woman Elected To Public Office In Maryland                </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/44878/Massachusetts_House_Approves_Ex_Gay_Therapy_Ban'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mass_capitol.jpg')"></div></div></div></a><a href='/article/44878/Massachusetts_House_Approves_Ex_Gay_Therapy_Ban'><p class="type-small ptxxs mtn pr5">Massachusetts House Approves 'Ex-Gay' Therapy Ban                                                   </p></a></li>

    
    <li class="col-xs-4"><a href='/article/44877/Megan_Rapinoe_Sue_Bird_Cover_ESPN_Body_Issue'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/megan_rapinoe_sue_bird_espn_body_issue_2018.jpg')"></div></div></div></a><a href='/article/44877/Megan_Rapinoe_Sue_Bird_Cover_ESPN_Body_Issue'><p class="type-small ptxxs mtn pr5">Megan Rapinoe, Sue Bird Cover ESPN Body Issue                                                       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/44876/Ohio_House_OKs_Bill_That_Seeks_To_Protect_Clergy_Who_Refuse_To_Marry_Gay_Couples'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/nino_vitale_2015_ohio.jpg')"></div></div></div></a><a href='/article/44876/Ohio_House_OKs_Bill_That_Seeks_To_Protect_Clergy_Who_Refuse_To_Marry_Gay_Couples'><p class="type-small ptxxs mtn pr5">Ohio House OKs Bill That Seeks To Protect Clergy Who Refuse To Marry Gay Couples                    </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <h1><span id="MainContent_FormView1_Label1" class="headline">Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal               </span></h1>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Gay Marriage Foes Predict Anthony Kennedy Retirement Will Lead To Obergefell Reversal' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">June 28, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/Anthony_Kennedy_official_SCOTUS.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p>Opponents of marriage equality on
Wednesday lauded Justice Anthony Kennedy's retirement, predicting it
would lead to the overturning of <i>Obergefell</i>, in which the
Supreme Court found that gay and lesbian couples have a
constitutional right to marry.</p>
<p>In a letter to President Donald Trump,
Kennedy, 81, informed the president that July 31 would be his last
day on the high court.</p>
<p>“For a member of the legal profession
it is the highest of honors to serve on this Court,” Kennedy wrote.</p>
<p>While Kennedy was nominated to the
court by President Ronald Reagan, he has been the swing vote on many
controversial decisions.  Kennedy authored majority opinions in four
key cases on LGBT rights, including <i>Obergefell</i> and <i>Lawrence</i>,
which struck down state sodomy laws in the United States.</p>
<p>“Justice Kennedy literally
transformed the lives of lesbian, gay and bisexual people in
America,” James Esseks, director of the American Civil Liberties
Union's LGBT and HIV Project, told <i>The Washington Post</i>.  “He
transformed us from criminals in the eyes of the law to having the
freedom to marry the people we love most in the world.  There are few
civil rights journeys as sweeping or as fast, and Justice Kennedy was
a key part of that.”</p>
<p>Trump has said that he will pick a
conservative justice to replace Kennedy.</p>
<p>The news pushed marriage equality foes
into overdrive, who predicted that without Kennedy the court would
reverse itself on <i>Obergefell.</i></p>
<p>“It will give us a legitimate
opportunity to remove the lie of same-sex ‘marriage’ that was
illegitimately imposed on the nation,” NOM President Brian Brown
said in a fundraising email to supporters.  “A constitutionalist
like [Neil] Gorsuch replacing Kennedy also will greatly strengthen
legal recognition of a vast array of religious liberty rights, not to
mention the pro-life cause, and the fight for recognition of the
truth of gender.”</p>
<p>Mat Staver, founder and chairman of the
Liberty Counsel, called Kennedy's retirement a “turning point”
for America.</p>
<p>“If Justice Kennedy is replaced with
a person who is faithful to the original text and meaning of the
Constitution, then it is just a matter of time before several
horrible decisions are reversed, including abortion and same-sex
marriage,” Staver said in a statement.</p>
<p>Chad Griffin, president of the Human
Rights Campaign (HRC), the nation's largest LGBT rights advocate,
warned that Kennedy's retirement should “serve as a wakeup call for
every pro-equality voter in America.”</p>
<p>“Trump wants a Supreme Court nominee
who will undermine progress we've made on affordable health care,
LGBTQ equality, <i>Roe</i> and more. The American people don't –
and they should have an opportunity to say so at the ballot box in
November. The 2018 midterm elections just became the most
consequential election of our lifetime. We must keep organizing,
mobilizing, and holding lawmakers to account every single day – and
then we need turn out like never before this November,” Griffin
said in a statement.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

