
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Jimmy Kimmel Apologizes For Joke Involving Trump, Sean Hannity In Bed | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Late night host Jimmy Kimmel has apologized for jabs at Fox News&#39; Sean Hannity" /><meta name="keywords" content="sean hannity, trump, jimmy kimmel, apology" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/donald_trump_jimmy_kimmel.jpg" /><link rel="amphtml" href="http://www.ontopmag.com/article/39541/Jimmy_Kimmel_Apologizes_For_Joke_Involving_Trump_Sean_Hannity_In_Bed/amp" /><link rel="canonical" href="http://ontopmag.com/article/39541/Jimmy_Kimmel_Apologizes_For_Joke_Involving_Trump_Sean_Hannity_In_Bed" /><meta property="og:description" content="Late night host Jimmy Kimmel has apologized for jabs at Fox News&#39; Sean Hannity" /><meta property="og:type" content="article" /><meta property="og:title" content="Jimmy Kimmel Apologizes For Joke Involving Trump, Sean Hannity In Bed" /><meta property="og:url" content="http://www.ontopmag.com/article/39541/Jimmy_Kimmel_Apologizes_For_Joke_Involving_Trump_Sean_Hannity_In_Bed?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/donald_trump_jimmy_kimmel.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Jimmy Kimmel Apologizes For Joke Involving Trump, Sean Hannity In Bed" /><meta name="twitter:description" content="Late night host Jimmy Kimmel has apologized for jabs at Fox News&#39; Sean Hannity" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/donald_trump_jimmy_kimmel.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/39541/Jimmy_Kimmel_Apologizes_For_Joke_Involving_Trump_Sean_Hannity_In_Bed?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Jimmy_Kimmel_Apologizes_For_Joke_Involving_Trump_Sean_Hannity_In_Bed?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="vp5DqAO0AW85xtraOsyuD/tvCp96utyH8bw5+Y7TsFyzgmUpXVYYIAd1TRPg983SPYYGuf5qF8mbVuYXOCIUaTgRJwTpjJT7caPEXZ8pMk5MxvpgNqG0tzGL+zFiDEFcavaHg4Yq23V2D/eacYZOI6FE9fvX6teTG/CDNw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/39542/Mississippi_Supreme_Court_Says_Lesbian_Former_Spouse_Has_Parental_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_strickland_ap_2017.jpg')"></div></div></div></a><a href='/article/39542/Mississippi_Supreme_Court_Says_Lesbian_Former_Spouse_Has_Parental_Rights'> <p class="type-small ptxxs mtn pr5">Mississippi Supreme Court Says Lesbian Former Spouse Has Parental Rights                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39540/Nate_Berkus_Jeremiah_Brent_Talk_Parenthood_On_By_Design_Premiere'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/nate_jeremiah_in_design_season_2.jpg')"></div></div></div></a><a href='/article/39540/Nate_Berkus_Jeremiah_Brent_Talk_Parenthood_On_By_Design_Premiere'> <p class="type-small ptxxs mtn pr5">Nate Berkus, Jeremiah Brent Talk Parenthood On 'By Design' Premiere                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39539/Venezuelan_Olympic_Diver_Robert_P%C3%A1ez_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/robert_paez_water.jpg')"></div></div></div></a><a href='/article/39539/Venezuelan_Olympic_Diver_Robert_P%C3%A1ez_Comes_Out_Gay'> <p class="type-small ptxxs mtn pr5">Venezuelan Olympic Diver Robert Páez Comes Out Gay                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39538/Anchorage_Voters_Reject_Effort_To_Repeal_Transgender_Protections'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/anchorage_prop1_hrc_victory_april_2018.jpg')"></div></div></div></a><a href='/article/39538/Anchorage_Voters_Reject_Effort_To_Repeal_Transgender_Protections'> <p class="type-small ptxxs mtn pr5">Anchorage Voters Reject Effort To Repeal Transgender Protections                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39537/Adam_Rippon_Dismisses_Negative_Comments_Threats_Over_Being_An_Openly_Gay_Olympian'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/adam_rippon_ellen_feb_2018.jpg')"></div></div></div></a><a href='/article/39537/Adam_Rippon_Dismisses_Negative_Comments_Threats_Over_Being_An_Openly_Gay_Olympian'> <p class="type-small ptxxs mtn pr5">Adam Rippon Dismisses Negative Comments, Threats Over Being An Openly Gay Olympian                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39536/Bob_Dylan_Kesha_Featured_On_Reimagined_Album_Of_Love_Songs_For_LGBT_Community'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kesha_vote_vid_october_2016.jpg')"></div></div></div></a><a href='/article/39536/Bob_Dylan_Kesha_Featured_On_Reimagined_Album_Of_Love_Songs_For_LGBT_Community'> <p class="type-small ptxxs mtn pr5">Bob Dylan, Kesha Featured On Reimagined Album Of Love Songs For LGBT Community                      </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/39542/Mississippi_Supreme_Court_Says_Lesbian_Former_Spouse_Has_Parental_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_strickland_ap_2017.jpg')"></div></div></div></a><a href='/article/39542/Mississippi_Supreme_Court_Says_Lesbian_Former_Spouse_Has_Parental_Rights'><p class="type-small ptxxs mtn pr5">Mississippi Supreme Court Says Lesbian Former Spouse Has Parental Rights                            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/39540/Nate_Berkus_Jeremiah_Brent_Talk_Parenthood_On_By_Design_Premiere'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/nate_jeremiah_in_design_season_2.jpg')"></div></div></div></a><a href='/article/39540/Nate_Berkus_Jeremiah_Brent_Talk_Parenthood_On_By_Design_Premiere'><p class="type-small ptxxs mtn pr5">Nate Berkus, Jeremiah Brent Talk Parenthood On 'By Design' Premiere                                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/39539/Venezuelan_Olympic_Diver_Robert_P%C3%A1ez_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/robert_paez_water.jpg')"></div></div></div></a><a href='/article/39539/Venezuelan_Olympic_Diver_Robert_P%C3%A1ez_Comes_Out_Gay'><p class="type-small ptxxs mtn pr5">Venezuelan Olympic Diver Robert Páez Comes Out Gay                                                  </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Jimmy Kimmel Apologizes For Joke Involving Trump, Sean Hannity In Bed                               </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Jimmy Kimmel Apologizes For Joke Involving Trump, Sean Hannity In Bed' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">April 09, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/donald_trump_jimmy_kimmel.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody"><p style="margin-bottom: 0in">Late night host Jimmy Kimmel has
apologized for jabs at Fox News' Sean Hannity.</p>
<p style="margin-bottom: 0in">Hannity criticized Kimmel after he
joked about First Lady Melania Trump's accent on his show, <i>Jimmy
Kimmel Live!</i></p>
<p style="margin-bottom: 0in; font-style: normal">“Even her
accent.... Now, I'm going to tell you something: What a disgrace,”
Hannity responded.  “Hey, Mr Kimmel, that's her fifth language. 
How many do you speak?”</p>
<p style="margin-bottom: 0in; font-style: normal">Over the following
days, the pair continued to trade insults, with Hannity calling
Kimmel a racist, a pervert and a “Harvey Weinstein Jr.”</p>
<p style="margin-bottom: 0in; font-style: normal">Kimmel responded on
Friday by tweeting about Hannity's love for President Donald Trump.</p>
<p style="margin-bottom: 0in; font-style: normal">“Don't worry –
just keep tweeting – you'll get back on top!  (or does Trump prefer
you on bottom?)  Either way, keep your chin up big fella..XO,”
Kimmel wrote.</p>
<p style="margin-bottom: 0in; font-style: normal">Kimmel apologized
in a statement following a backlash and calls for a boycott.</p>
<p style="margin-bottom: 0in; font-style: normal">“While I admit I
did have fun with our back and forth, after some thought, I realize
that the level of vitriol from all sides (mine and me included) does
nothing good for anyone and, in fact, is harmful to our country,”
he wrote.</p>
<p style="margin-bottom: 0in; font-style: normal">He added that his
wife, Molly McNearney, and their son have received death threats and
encouraged “those who made them to give their words and actions
thought.”</p>
<p style="margin-bottom: 0in; font-style: normal">“I, too, will
give my words more thought and recognize my role in inciting their
hatefulness,” Kimmel promised.</p>
<p style="margin-bottom: 0in; font-style: normal">Kimmel said that he
stood by his “harmless” joke about the First Lady but added that
he believes Hannity was “genuinely offended” by his “silly
aside.”</p></span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

