
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="msvalidate.01" content="1CBFE669AE929C594B3B0E1BF4E454CE" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Roseanne Barr Claims Trump Isn&#39;t Homophobic, Supports Same-Sex Marriage | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script defer src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="In an interview with The New York Times, comedian Roseanne Barr claimed that President Donald Trump isn&#39;t opposed to LGBT rights" /><meta name="keywords" content="roseanne barr, trump, lgbt rights, marriage equality, gay marriage" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/roseanne_2018.jpg" /><meta name="canonical" href="http://www.ontopmag.com/article/39507/Roseanne_Barr_Claims_Trump_Isnt_Homophobic_Supports_Same_Sex_Marriage/amp" /><meta property="og:description" content="In an interview with The New York Times, comedian Roseanne Barr claimed that President Donald Trump isn&#39;t opposed to LGBT rights" /><meta property="og:type" content="article" /><meta property="og:title" content="Roseanne Barr Claims Trump Isn&#39;t Homophobic, Supports Same-Sex Marriage" /><meta property="og:url" content="http://www.ontopmag.com/article/39507/Roseanne_Barr_Claims_Trump_Isnt_Homophobic_Supports_Same_Sex_Marriage?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/roseanne_2018.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Roseanne Barr Claims Trump Isn&#39;t Homophobic, Supports Same-Sex Marriage" /><meta name="twitter:description" content="In an interview with The New York Times, comedian Roseanne Barr claimed that President Donald Trump isn&#39;t opposed to LGBT rights" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/roseanne_2018.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/39507/Roseanne_Barr_Claims_Trump_Isnt_Homophobic_Supports_Same_Sex_Marriage?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Roseanne_Barr_Claims_Trump_Isnt_Homophobic_Supports_Same_Sex_Marriage?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="AprV0aw+Y4W7kfVUmoeYI2eLH+PiIAYmizeRzAMUma26Qu/SBQimESVW2ueGDX/pzsTzaS1qsG+hovsH7Ww+w2vz/XLI1LZo+luBdldB3JVBHLmI1pxDtUmiC9KgqO1NJ/fBURoDO52sELyZVyFWfsw5tOZHdPlO18dyjQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/39509/Kansas_House_Rejects_Bill_That_Seeks_To_Allow_Adoption_Agencies_To_Turn_Away_Gay_Couples'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kansas_legislature.jpg')"></div></div></div></a><a href='/article/39509/Kansas_House_Rejects_Bill_That_Seeks_To_Allow_Adoption_Agencies_To_Turn_Away_Gay_Couples'> <p class="type-small ptxxs mtn pr5">Kansas House Rejects Bill That Seeks To Allow Adoption Agencies To Turn Away Gay Couples            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39508/Jussie_Smollett_To_Present_HRC_Visibility_Award_To_Queer_Eyes_Karamo_Brown'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/karamo_brown_march_for_our_lives_2018.jpg')"></div></div></div></a><a href='/article/39508/Jussie_Smollett_To_Present_HRC_Visibility_Award_To_Queer_Eyes_Karamo_Brown'> <p class="type-small ptxxs mtn pr5">Jussie Smollett To Present HRC Visibility Award To Queer Eye's Karamo Brown                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39506/Sarah_Jessica_Parker_Endorses_Cynthia_Nixons_Gubernatorial_Bid'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/cynthia_nixon_huff_post_live_nov_2015.jpg')"></div></div></div></a><a href='/article/39506/Sarah_Jessica_Parker_Endorses_Cynthia_Nixons_Gubernatorial_Bid'> <p class="type-small ptxxs mtn pr5">Sarah Jessica Parker Endorses Cynthia Nixon's Gubernatorial Bid                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39505/Washington_Gov_Jay_Inslee_Signs_Bill_Banning_Ex_Gay_Therapy_To_Minors'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jay_inslee_bill_signing_march_2018.jpg')"></div></div></div></a><a href='/article/39505/Washington_Gov_Jay_Inslee_Signs_Bill_Banning_Ex_Gay_Therapy_To_Minors'> <p class="type-small ptxxs mtn pr5">Washington Gov. Jay Inslee Signs Bill Banning 'Ex-Gay' Therapy To Minors                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39504/Ryan_Murphy_To_Present_Jim_Parsons_With_GLAAD_Media_Award_Halle_Berry_To_Attend'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ryan_murphy.jpg')"></div></div></div></a><a href='/article/39504/Ryan_Murphy_To_Present_Jim_Parsons_With_GLAAD_Media_Award_Halle_Berry_To_Attend'> <p class="type-small ptxxs mtn pr5">Ryan Murphy To Present Jim Parsons With GLAAD Media Award; Halle Berry To Attend                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/39503/Ricky_Martin_I_Wasted_So_Much_Energy_Trying_To_Manipulate_My_Sexuality'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ricky_martin_attitude_april_2018.jpg')"></div></div></div></a><a href='/article/39503/Ricky_Martin_I_Wasted_So_Much_Energy_Trying_To_Manipulate_My_Sexuality'> <p class="type-small ptxxs mtn pr5">Ricky Martin: I Wasted So Much Energy Trying To Manipulate My Sexuality                             </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/39509/Kansas_House_Rejects_Bill_That_Seeks_To_Allow_Adoption_Agencies_To_Turn_Away_Gay_Couples'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kansas_legislature.jpg')"></div></div></div></a><a href='/article/39509/Kansas_House_Rejects_Bill_That_Seeks_To_Allow_Adoption_Agencies_To_Turn_Away_Gay_Couples'><p class="type-small ptxxs mtn pr5">Kansas House Rejects Bill That Seeks To Allow Adoption Agencies To Turn Away Gay Couples            </p></a></li>

    
    <li class="col-xs-4"><a href='/article/39508/Jussie_Smollett_To_Present_HRC_Visibility_Award_To_Queer_Eyes_Karamo_Brown'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/karamo_brown_march_for_our_lives_2018.jpg')"></div></div></div></a><a href='/article/39508/Jussie_Smollett_To_Present_HRC_Visibility_Award_To_Queer_Eyes_Karamo_Brown'><p class="type-small ptxxs mtn pr5">Jussie Smollett To Present HRC Visibility Award To Queer Eye's Karamo Brown                         </p></a></li>

    
    <li class="col-xs-4"><a href='/article/39506/Sarah_Jessica_Parker_Endorses_Cynthia_Nixons_Gubernatorial_Bid'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/cynthia_nixon_huff_post_live_nov_2015.jpg')"></div></div></div></a><a href='/article/39506/Sarah_Jessica_Parker_Endorses_Cynthia_Nixons_Gubernatorial_Bid'><p class="type-small ptxxs mtn pr5">Sarah Jessica Parker Endorses Cynthia Nixon's Gubernatorial Bid                                     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Roseanne Barr Claims Trump Isn't Homophobic, Supports Same-Sex Marriage                             </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Roseanne Barr Claims Trump Isn't Homophobic, Supports Same-Sex Marriage' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">March 30, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/roseanne_2018.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">In an interview with <i>The New York
Times</i>, comedian Roseanne Barr claimed that President Donald Trump
isn't opposed to LGBT rights.</p>
<p style="margin-bottom: 0in">The 65-year-old Barr this week returned
to television with a new season of her 90s sitcom <i>Roseanne</i> on
ABC.  An estimated 18 million people tuned in to watch the return of
Barr's blue-collar heroine, Roseanne Conner, who, like Barr, is a
Trump supporter.</p>
<p style="margin-bottom: 0in">“Considering that Trump opposes many
of the principles that you and Roseanne Conner have stood for, how
can you support him?” the <i>Times</i> asked.</p>
<p style="margin-bottom: 0in">“No, he doesn't, I don't think he
does,” <a href="https://www.nytimes.com/2018/03/27/arts/television/roseanne-barr-trump.html?mtrref=t.co" target="_blank">Barr
responded</a>.  “I don't think so at all.  I think he voices them
quite well.”</p>
<p style="margin-bottom: 0in">“I'm thinking of abortion rights,
same-sex marriage rights, labor protections ---”</p>
<p style="margin-bottom: 0in">“He doesn't oppose same-sex
marriage,” Barr said, then, in response to the interview's
assertion that Trump “has not come out in favor of it,” she
added: “He does.  Yes, he does.  He has said it several times, you
know, that he's not homophobic at all.”</p>
<p style="margin-bottom: 0in">While <a href="http://www.ontopmag.com/article/23586/Trump_Fine_With_Supreme_Court_Gay_Marriage_Ruling" target="_blank">Trump
has said that he believes the matter is “settled,”</a> he has yet
to endorse such unions, and he has surrounded himself with people who
are vocally opposed to LGBT rights, including Vice President Mike
Pence, HUD Secretary Ben Carson and Energy Secretary Rick Perry, to
name a few.  In at least one interview before the election, Trump
made it clear that he's with opponents of same-sex marriage. 
Speaking to the Christian Broadcasting Network's (CBN) David Brody,
Trump said that opponents of such unions can trust him.  “I think
they can trust me on traditional marriage,” <a href="http://www.ontopmag.com/article/22326/Donald_Trump_Gay_Marriage_Foes_Can_Trust_Me" target="_blank">Trump
told Brody</a>.</p>
<p style="margin-bottom: 0in">On the campaign trail, Trump pledged he
would sign the First Amendment Defense Act (FADA), a federal bill
which seeks to undermine marriage equality by protecting people who
oppose such unions based on a “sincerely held religious belief or
moral conviction that marriage is or should be recognized as a union
of one man and one woman.”</p>
<p style="margin-bottom: 0in">And as president, Trump appointed Neil
Gorsuch to the Supreme Court.  <a href="http://www.ontopmag.com/article/36215/Brian_Brown_Neil_Gorsuch_Confirmation_Was_Step_Toward_Overturning_Marriage_Equality" target="_blank">The
National Organization for Marriage (NOM) has called Gorsuch's
confirmation a step toward overturning the high court's
“illegitimate” decision in </a><a href="http://www.ontopmag.com/article/36215/Brian_Brown_Neil_Gorsuch_Confirmation_Was_Step_Toward_Overturning_Marriage_Equality" target="_blank"><i>Obergefell</i></a>,
the 2015 landmark ruling that found that gay and lesbian couples have
a constitutional right to marry.</p>
<p style="margin-bottom: 0in">While giving a speech on infrastructure
in Ohio on Thursday, Trump said that he had called Barr to
congratulate her on her successful return.  “[The ratings] were
unbelievable,” Trump said.  “Over 18 million people.  And it was
about us.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

