
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Will &amp; Grace&#39;s Sean Hayes Says His Mother At First Rejected His Sexuality | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Out actor Sean Hayes says in a new interview that his mother wanted him to go to therapy when he came out gay to her" /><meta name="keywords" content="gay celebrity, sean hayes, will &amp; grace" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/sean_hayes_oct_2016.jpg" /><meta property="og:description" content="Out actor Sean Hayes says in a new interview that his mother wanted him to go to therapy when he came out gay to her" /><meta property="og:type" content="article" /><meta property="og:title" content="Will &amp; Grace&#39;s Sean Hayes Says His Mother At First Rejected His Sexuality" /><meta property="og:url" content="http://www.ontopmag.com/article/36228/Will_Graces_Sean_Hayes_Says_His_Mother_At_First_Rejected_His_Sexuality?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/sean_hayes_oct_2016.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Will &amp; Grace&#39;s Sean Hayes Says His Mother At First Rejected His Sexuality" /><meta name="twitter:description" content="Out actor Sean Hayes says in a new interview that his mother wanted him to go to therapy when he came out gay to her" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/sean_hayes_oct_2016.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/36228/Will_Graces_Sean_Hayes_Says_His_Mother_At_First_Rejected_His_Sexuality?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Will_Graces_Sean_Hayes_Says_His_Mother_At_First_Rejected_His_Sexuality?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="0zTA4rzH6fCldpy3PnZN7U4lE7e4CSdnFUz/6FP2dVk28FA/vGY/zYIkukhJxDgkUxLft+WjnDWqqI0NLgY/N0/2uQLWEY13v1A3WBDsq0KmixTpaevySb9D/VWOb69+1Kh1M6qWGKVtanBn7ksqqwIgHrJu/EMQEGQiIg==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/36231/All_EU_Nations_Must_Recognize_Gay_Spouses_Says_European_Court_Official'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/holding_hands.jpg')"></div></div></div></a><a href='/article/36231/All_EU_Nations_Must_Recognize_Gay_Spouses_Says_European_Court_Official'> <p class="type-small ptxxs mtn pr5">All EU Nations Must Recognize Gay Spouses, Says European Court Official                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36230/Chelsea_Handler_Faces_Backlash_Over_Coming_Out_Tweet_About_Lindsey_Graham'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chelsea_handler_netflix_nov_2017.jpg')"></div></div></div></a><a href='/article/36230/Chelsea_Handler_Faces_Backlash_Over_Coming_Out_Tweet_About_Lindsey_Graham'> <p class="type-small ptxxs mtn pr5">Chelsea Handler Faces Backlash Over Coming Out Tweet About Lindsey Graham                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36229/Kumail_Nanjiani_To_Star_In_My_Beautiful_Laundrette_Television_Series'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kumail_nanjiani_2012_wondercon.jpg')"></div></div></div></a><a href='/article/36229/Kumail_Nanjiani_To_Star_In_My_Beautiful_Laundrette_Television_Series'> <p class="type-small ptxxs mtn pr5">Kumail Nanjiani To Star In 'My Beautiful Laundrette' Television Series                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36227/Virginia_Two_Bills_Introduced_To_Ban_Ex_Gay_Therapy'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Virginia_state_capitol.jpg')"></div></div></div></a><a href='/article/36227/Virginia_Two_Bills_Introduced_To_Ban_Ex_Gay_Therapy'> <p class="type-small ptxxs mtn pr5">Virginia: Two Bills Introduced To Ban 'Ex-Gay' Therapy                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36226/Kentucky_Clerk_Kim_Davis_Who_Denied_Marriage_Licenses_To_Gay_Couples_Files_For_Reelection'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kim_davis_mike_huckabee_mat_staver_sept_8_2015.jpg')"></div></div></div></a><a href='/article/36226/Kentucky_Clerk_Kim_Davis_Who_Denied_Marriage_Licenses_To_Gay_Couples_Files_For_Reelection'> <p class="type-small ptxxs mtn pr5">Kentucky Clerk Kim Davis, Who Denied Marriage Licenses To Gay Couples, Files For Reelection         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36225/Deal_Reached_In_Transgender_Case_Seeking_Bathroom_Access'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ash_whitaker_with_mother_2017.jpg')"></div></div></div></a><a href='/article/36225/Deal_Reached_In_Transgender_Case_Seeking_Bathroom_Access'> <p class="type-small ptxxs mtn pr5">Deal Reached In Transgender Case Seeking Bathroom Access                                            </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/36231/All_EU_Nations_Must_Recognize_Gay_Spouses_Says_European_Court_Official'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/holding_hands.jpg')"></div></div></div></a><a href='/article/36231/All_EU_Nations_Must_Recognize_Gay_Spouses_Says_European_Court_Official'><p class="type-small ptxxs mtn pr5">All EU Nations Must Recognize Gay Spouses, Says European Court Official                             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/36230/Chelsea_Handler_Faces_Backlash_Over_Coming_Out_Tweet_About_Lindsey_Graham'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chelsea_handler_netflix_nov_2017.jpg')"></div></div></div></a><a href='/article/36230/Chelsea_Handler_Faces_Backlash_Over_Coming_Out_Tweet_About_Lindsey_Graham'><p class="type-small ptxxs mtn pr5">Chelsea Handler Faces Backlash Over Coming Out Tweet About Lindsey Graham                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/36229/Kumail_Nanjiani_To_Star_In_My_Beautiful_Laundrette_Television_Series'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/kumail_nanjiani_2012_wondercon.jpg')"></div></div></div></a><a href='/article/36229/Kumail_Nanjiani_To_Star_In_My_Beautiful_Laundrette_Television_Series'><p class="type-small ptxxs mtn pr5">Kumail Nanjiani To Star In 'My Beautiful Laundrette' Television Series                              </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Will & Grace's Sean Hayes Says His Mother At First Rejected His Sexuality                           </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Will & Grace's Sean Hayes Says His Mother At First Rejected His Sexuality' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">January 12, 2018</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/sean_hayes_oct_2016.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Out actor Sean Hayes says in a new
interview that his mother wanted him to go to therapy when he came
out gay to her.</p>
<p style="margin-bottom: 0in">The 47-year-old Hayes is best known for
playing out and proud Jack McFarland on the NBC comedy <i>Will &amp;
Grace</i>.</p>
<p style="margin-bottom: 0in">Hayes told PEOPLE that when he was
younger he kept his sexuality a secret.</p>
<p style="margin-bottom: 0in">“I kept it hidden, the fact that I
was in high school plays, from my brothers and my family because this
is 1986, being gay then was different,” <a href="http://people.com/tv/sean-hayes-painful-coming-out-story/" target="_blank">Hayes
said</a>. “I kind of knew I was, but not quite yet. I associated,
like society taught me, that theater was for gays, and it was for
sissies, and things like that.  Things that you were taught to be
ashamed of.”</p>
<p style="margin-bottom: 0in">Hayes said that he came out to his
mother at 18 over Thanksgiving weekend.</p>
<p style="margin-bottom: 0in">“My mom said I needed to go see a
therapist,” he said, adding that eventually she “became so
supportive and awesome.”</p>
<p style="margin-bottom: 0in">Thanks to LGBT representation, coming
out is easier today, Hayes said.</p>
<p style="margin-bottom: 0in">“If you don’t have the words to
explain it to your family, you can say, ‘Like <i>Will &amp; Grace</i>,’
or ‘Like Ellen DeGeneres,’ or whosoever out in a public. There’s
so many more examples now to help people and give them tools to
communicate to kids and their families that being gay is a normal as
being straight. There’s no difference,” Hayes said.</p>
<p style="margin-bottom: 0in">Hayes did not publicly come out until
2010, roughly four years after <i>Will &amp; Grace</i> ended its
original run.  In 2014, <a href="http://www.ontopmag.com/article/19908/Sean_Hayes_Scott_Icenogle_Marry" target="_blank">he
and composer Scott Icenogle married</a>.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/22945/Sean_Hayes_Wishes_He_Had_Come_Out_Gay_During_Will_Grace" target="_blank">Sean
Hayes wishes he had come out gay during </a><a href="http://www.ontopmag.com/article/22945/Sean_Hayes_Wishes_He_Had_Come_Out_Gay_During_Will_Grace" target="_blank"><i>Will
&amp; Grace</i></a><a href="http://www.ontopmag.com/article/22945/Sean_Hayes_Wishes_He_Had_Come_Out_Gay_During_Will_Grace" target="_blank">.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2018 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

