
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Appeals Court Upholds Fine Against Oregon Bakery That Refused To Serve Lesbian Couple | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="The Oregon Court of Appeals on Thursday upheld a fine levied against a bakery for refusing to serve a lesbian couple" /><meta name="keywords" content="gay marriage, marriage equality, oregon, discrimination, aaron klein, sweet cakes by melissa" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/aaron_melissa_klein_cbn_file_photo.jpg" /><meta property="og:description" content="The Oregon Court of Appeals on Thursday upheld a fine levied against a bakery for refusing to serve a lesbian couple" /><meta property="og:type" content="article" /><meta property="og:title" content="Appeals Court Upholds Fine Against Oregon Bakery That Refused To Serve Lesbian Couple" /><meta property="og:url" content="http://www.ontopmag.com/article/36187/Appeals_Court_Upholds_Fine_Against_Oregon_Bakery_That_Refused_To_Serve_Lesbian_Couple?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/aaron_melissa_klein_cbn_file_photo.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="495043790511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Appeals Court Upholds Fine Against Oregon Bakery That Refused To Serve Lesbian Couple" /><meta name="twitter:description" content="The Oregon Court of Appeals on Thursday upheld a fine levied against a bakery for refusing to serve a lesbian couple" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/aaron_melissa_klein_cbn_file_photo.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/36187/Appeals_Court_Upholds_Fine_Against_Oregon_Bakery_That_Refused_To_Serve_Lesbian_Couple?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Appeals_Court_Upholds_Fine_Against_Oregon_Bakery_That_Refused_To_Serve_Lesbian_Couple?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="bZXVufBuSxTL/W4o2pZFw2oyOVeVTYxmDOuagwo1vbFwvQKxkV8mbQLVZqUhVh+0g5a97b47thDokayVda4ndzzgGJvvHy+De7F1eZF+RNEHSrFlwpBxTyMQVl5W7Q+HgE6LmJ/LGecpITo9lsoKZEzCcxiHYXNbqwwIQA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/36188/Trump_Fires_All_Members_Of_HIV_AIDS_Council'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/trump_wisconsin_june_2017.jpg')"></div></div></div></a><a href='/article/36188/Trump_Fires_All_Members_Of_HIV_AIDS_Council'> <p class="type-small ptxxs mtn pr5">Trump Fires All Members Of HIV/AIDS Council                                                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36186/Appeals_Court_Reinstates_Transgender_Mans_Discrimination_Lawsuit_Against_Starbucks'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/starbucks_coffee_logo.jpg')"></div></div></div></a><a href='/article/36186/Appeals_Court_Reinstates_Transgender_Mans_Discrimination_Lawsuit_Against_Starbucks'> <p class="type-small ptxxs mtn pr5">Appeals Court Reinstates Transgender Man's Discrimination Lawsuit Against Starbucks                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36185/Brad_Goreski_Gary_Janetti_Marry_On_Caribbean_Cruise_Ship'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/brad_goreski_gary_janetti_wedding_2017.jpg')"></div></div></div></a><a href='/article/36185/Brad_Goreski_Gary_Janetti_Marry_On_Caribbean_Cruise_Ship'> <p class="type-small ptxxs mtn pr5">Brad Goreski, Gary Janetti Marry On Caribbean Cruise Ship                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36184/Cher_In_Talks_To_Headline_Sydneys_Gay_And_Lesbian_Mardi_Gras'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/cher_ap_oct_2016.jpg')"></div></div></div></a><a href='/article/36184/Cher_In_Talks_To_Headline_Sydneys_Gay_And_Lesbian_Mardi_Gras'> <p class="type-small ptxxs mtn pr5">Cher In Talks To Headline Sydney's Gay And Lesbian Mardi Gras                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36183/Pro_Wrestler_Mike_Parrow_Comes_Out_Gay'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/mike_parrow.jpg')"></div></div></div></a><a href='/article/36183/Pro_Wrestler_Mike_Parrow_Comes_Out_Gay'> <p class="type-small ptxxs mtn pr5">Pro-Wrestler Mike Parrow Comes Out Gay                                                              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/36182/Russian_Senator_Worries_Animal_Cruelty_Law_Will_Open_The_Door_To_LGBT_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/sergei_kalashnikov_russia_senator.jpg')"></div></div></div></a><a href='/article/36182/Russian_Senator_Worries_Animal_Cruelty_Law_Will_Open_The_Door_To_LGBT_Rights'> <p class="type-small ptxxs mtn pr5">Russian Senator Worries Animal Cruelty Law Will Open The Door To LGBT Rights                        </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/36188/Trump_Fires_All_Members_Of_HIV_AIDS_Council'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/trump_wisconsin_june_2017.jpg')"></div></div></div></a><a href='/article/36188/Trump_Fires_All_Members_Of_HIV_AIDS_Council'><p class="type-small ptxxs mtn pr5">Trump Fires All Members Of HIV/AIDS Council                                                         </p></a></li>

    
    <li class="col-xs-4"><a href='/article/36186/Appeals_Court_Reinstates_Transgender_Mans_Discrimination_Lawsuit_Against_Starbucks'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/starbucks_coffee_logo.jpg')"></div></div></div></a><a href='/article/36186/Appeals_Court_Reinstates_Transgender_Mans_Discrimination_Lawsuit_Against_Starbucks'><p class="type-small ptxxs mtn pr5">Appeals Court Reinstates Transgender Man's Discrimination Lawsuit Against Starbucks                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/36185/Brad_Goreski_Gary_Janetti_Marry_On_Caribbean_Cruise_Ship'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/brad_goreski_gary_janetti_wedding_2017.jpg')"></div></div></div></a><a href='/article/36185/Brad_Goreski_Gary_Janetti_Marry_On_Caribbean_Cruise_Ship'><p class="type-small ptxxs mtn pr5">Brad Goreski, Gary Janetti Marry On Caribbean Cruise Ship                                           </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; height:90px; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Appeals Court Upholds Fine Against Oregon Bakery That Refused To Serve Lesbian Couple               </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Appeals Court Upholds Fine Against Oregon Bakery That Refused To Serve Lesbian Couple' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">December 29, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/aaron_melissa_klein_cbn_file_photo.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">The Oregon Court of Appeals on Thursday
upheld a fine levied against a bakery for refusing to serve a lesbian
couple.</p>
<p style="margin-bottom: 0in">Aaron and Melissa Klein, owners of
Sweet Cakes by Melissa, were found guilty of unlawfully
discriminating against the couple when they refused to make a cake
for the women's commitment ceremony.</p>
<p style="margin-bottom: 0in">Aaron Klein declined to make the cake
for the women on January 17, 2013.  Klein said he does not hate gays
but that making a cake for a same-sex wedding would violate his
faith.  (At the time, Oregon had the nation's most robust domestic
partnership law.  Following a federal judge's ruling in May, 2014,
Oregon became the 18<sup>th</sup> state to allow gay and lesbian
couples to marry.)</p>
<p style="margin-bottom: 0in">Oregon's labor commissioner ordered the
Kleins to pay $135,000 to Rachel and Laurel Bowman-Cryer.  At first
the Kleins claimed financial hardship despite raising at least
$515,000 in three crowdfunding accounts and refused to pay the fine. 
The couple later paid the fine and closed their baking business
around the same time.</p>
<p style="margin-bottom: 0in">In appealing the decision, the Kleins
argued that the fine was excessive and the commissioner was biased
against them, <a href="http://www.oregonlive.com/politics/index.ssf/2017/12/appeals_court_upholds_fine_aga.html" target="_blank"><i>The
Oregonian</i></a><a href="http://www.oregonlive.com/politics/index.ssf/2017/12/appeals_court_upholds_fine_aga.html" target="_blank">
reported</a>.</p>
<p style="margin-bottom: 0in">The Bowman-Cryers said in a statement
that Thursday's ruling affirms “the long standing idea that
discrimination has no place in America.”</p>
<p style="margin-bottom: 0in">Earlier this month, the U.S. Supreme
Court heard arguments in a similar case.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/34127/Anthony_Kennedy_Sends_Mixed_Signals_In_Gay_Wedding_Cake_Case" target="_blank">Anthony
Kennedy sends mixed signals in “gay wedding cake” case.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div height: 250px; width: 300px; background-color: white;><!-- BEGIN JS TAG - OnTopMag ROS 300x250 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div style="height:600px; width:300px; background-color:white;"><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

