
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Roy Moore, Vocal LGBT Rights Opponent, Wins Alabama Race Over Trump-Backed Luther Strange | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
   <script src="https://use.fontawesome.com/65f232d7af.js"></script>
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Roy Moore won the Republican primary against Alabama Senator Luther Strange" /><meta name="keywords" content="roy moore, luther strange, donald trump, homophobia, alabama" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/roy_moore_hearing_august_2016.jpg" /><meta property="og:description" content="Roy Moore won the Republican primary against Alabama Senator Luther Strange" /><meta property="og:type" content="article" /><meta property="og:title" content="Roy Moore, Vocal LGBT Rights Opponent, Wins Alabama Race Over Trump-Backed Luther Strange" /><meta property="og:url" content="http://www.ontopmag.com/article/32874/Roy_Moore_Vocal_LGBT_Rights_Opponent_Wins_Alabama_Race_Over_Trump_Backed_Luther_Strange?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/roy_moore_hearing_august_2016.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Roy Moore, Vocal LGBT Rights Opponent, Wins Alabama Race Over Trump-Backed Luther Strange" /><meta name="twitter:description" content="Roy Moore won the Republican primary against Alabama Senator Luther Strange" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/roy_moore_hearing_august_2016.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/32874/Roy_Moore_Vocal_LGBT_Rights_Opponent_Wins_Alabama_Race_Over_Trump_Backed_Luther_Strange?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Roy_Moore_Vocal_LGBT_Rights_Opponent_Wins_Alabama_Race_Over_Trump_Backed_Luther_Strange?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="U1grBJ/FSjeXFb6Br0E4YquRU7DabEFteIu5VdlrydBSHrkS5J2myXq6stcoOoGGdvyo732kBu3TL1Yg8bSvEbhAsbKfEB8fA6BRnP/WTQJNHP4EYU7WIJ19MBl9/CqdboF2T4JHIhn/2B8AIJrhzGgrKInTkdxpJvIWyA==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/32873/Will_Grace_Star_Debra_Messing_Regrets_Appearing_On_Megyn_Kelly_Show'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Will_and_Grace_Megyn_Kelly_Sept_2017.jpg')"></div></div></div></a><a href='/article/32873/Will_Grace_Star_Debra_Messing_Regrets_Appearing_On_Megyn_Kelly_Show'> <p class="type-small ptxxs mtn pr5">'Will & Grace' Star Debra Messing Regrets Appearing On Megyn Kelly Show                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32872/X_Men_Star_Hugh_Jackman_Calls_On_Australians_To_Support_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Hugh_Jackman_at_Comic_Con_2015.jpg')"></div></div></div></a><a href='/article/32872/X_Men_Star_Hugh_Jackman_Calls_On_Australians_To_Support_Same_Sex_Marriage'> <p class="type-small ptxxs mtn pr5">X-Men Star Hugh Jackman Calls On Australians To Support Same-Sex Marriage                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32871/Andrew_Garfield_Calls_It_Outrageous_That_LGBT_People_Have_To_Fight_For_Their_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/andrew_garfield_2014.jpg')"></div></div></div></a><a href='/article/32871/Andrew_Garfield_Calls_It_Outrageous_That_LGBT_People_Have_To_Fight_For_Their_Rights'> <p class="type-small ptxxs mtn pr5">Andrew Garfield Calls It 'Outrageous' That LGBT People Have To Fight For Their Rights               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32870/Birmingham_Becomes_First_Alabama_City_To_Approve_LGBT_Protections'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/birmingham_skyline.jpg')"></div></div></div></a><a href='/article/32870/Birmingham_Becomes_First_Alabama_City_To_Approve_LGBT_Protections'> <p class="type-small ptxxs mtn pr5">Birmingham Becomes First Alabama City To Approve LGBT Protections                                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32869/Same_Sex_Marriage_Opponents_Hold_Straight_Lives_Matter_Rally_In_Sydneys_Gay_Village'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/straight_pride_australia.jpg')"></div></div></div></a><a href='/article/32869/Same_Sex_Marriage_Opponents_Hold_Straight_Lives_Matter_Rally_In_Sydneys_Gay_Village'> <p class="type-small ptxxs mtn pr5">Same-Sex Marriage Opponents Hold 'Straight Lives Matter' Rally In Sydney's Gay Village              </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32868/Transgender_Teen_Brutally_Murdered_In_Missouri'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ally_steinfeld_2017.jpg')"></div></div></div></a><a href='/article/32868/Transgender_Teen_Brutally_Murdered_In_Missouri'> <p class="type-small ptxxs mtn pr5">Transgender Teen Brutally Murdered In Missouri                                                      </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/32873/Will_Grace_Star_Debra_Messing_Regrets_Appearing_On_Megyn_Kelly_Show'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Will_and_Grace_Megyn_Kelly_Sept_2017.jpg')"></div></div></div></a><a href='/article/32873/Will_Grace_Star_Debra_Messing_Regrets_Appearing_On_Megyn_Kelly_Show'><p class="type-small ptxxs mtn pr5">'Will & Grace' Star Debra Messing Regrets Appearing On Megyn Kelly Show                             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32872/X_Men_Star_Hugh_Jackman_Calls_On_Australians_To_Support_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/Hugh_Jackman_at_Comic_Con_2015.jpg')"></div></div></div></a><a href='/article/32872/X_Men_Star_Hugh_Jackman_Calls_On_Australians_To_Support_Same_Sex_Marriage'><p class="type-small ptxxs mtn pr5">X-Men Star Hugh Jackman Calls On Australians To Support Same-Sex Marriage                           </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32871/Andrew_Garfield_Calls_It_Outrageous_That_LGBT_People_Have_To_Fight_For_Their_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/andrew_garfield_2014.jpg')"></div></div></div></a><a href='/article/32871/Andrew_Garfield_Calls_It_Outrageous_That_LGBT_People_Have_To_Fight_For_Their_Rights'><p class="type-small ptxxs mtn pr5">Andrew Garfield Calls It 'Outrageous' That LGBT People Have To Fight For Their Rights               </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Roy Moore, Vocal LGBT Rights Opponent, Wins Alabama Race Over Trump-Backed Luther Strange           </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Roy Moore, Vocal LGBT Rights Opponent, Wins Alabama Race Over Trump-Backed Luther Strange' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">September 28, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/roy_moore_hearing_august_2016.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Roy Moore won the Republican primary
against Alabama Senator Luther Strange.</p>
<p style="margin-bottom: 0in">Strange, who had the backing of
President Donald Trump, was appointed to replace Jeff Sessions after
the former senator was confirmed as attorney general.</p>
<p style="margin-bottom: 0in">The contest was not close, with Moore
receiving 54.6 percent of the vote to Strange's 45.4 percent.</p>
<p style="margin-bottom: 0in">Moore had the backing of several
anti-LGBT groups, including the Family Research Council (FRC) and the
National Organization for Marriage (NOM).</p>
<p style="margin-bottom: 0in">While Strange is also opposed to LGBT
rights, Moore's views on the subject are extreme.</p>
<p style="margin-bottom: 0in">Moore, a former Alabama Supreme Court
chief justice, was ousted from the bench last year after ordering
judges to defy the Supreme Court's ruling in <i>Obergefell</i>, in
which the court found that gay and lesbian couples have a
constitutional right to marry.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/28243/AL_Supreme_Court_Upholds_Roy_Moores_Suspension" target="_blank">AL
Supreme Court upholds Roy Moore's suspension.</a>)</p>
<p style="margin-bottom: 0in">In announcing his campaign, the
70-year-old Moore reiterated his opposition to marriage equality,
saying that the Supreme Court had “destroyed … our sacred
institution of marriage.”</p>
<p style="margin-bottom: 0in">Moore has previously said that allowing
gay couples to marry <a href="http://www.ontopmag.com/article/21206/Roy_Moore_Reads_Anti_Gay_Poem_At_Event_Hosted_By_Flip_Benhams_Radical_Group" target="_blank">goes
against God</a>, will <a href="http://www.ontopmag.com/article/20330/Roy_Moore_Gay_Marriage_Will_Lead_To_Incest_Polygamy" target="_blank">lead
to incest, polygamy</a> and <a href="http://www.ontopmag.com/article/7842/Ousted_Judge_Roy_Moore_Claims_Gay_Marriage_Leads_To_Child_Abuse" target="_blank">child
abuse</a>, and will <a href="http://www.ontopmag.com/article/13877/Roy_Moore_Obamas_Gay_Marriage_Nod_Will_Destroy_Americas_Foundation" target="_blank">“destroy”
the United States</a>.</p>
<p style="margin-bottom: 0in">As recently as two years, Moore said
that gay sex should be illegal.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/32859/Bryan_Fischer_Sides_With_Roy_Moore_On_Criminalizing_Homosexuality" target="_blank">Bryan
Fischer sides with Roy Moore on criminalizing homosexuality.</a>)</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

