
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	LGBT Groups To Challenge Trump&#39;s Ban On Transgender Troops | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../font-awesome-4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="LGBT advocates on Thursday responded to news that the White House is preparing to issue guidance to the Pentagon on implementing President Donald Trump&#39;s ban on transgender troops" /><meta name="keywords" content="donald trump, transgender troops, military" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/trans_logo.jpg" /><meta property="og:description" content="LGBT advocates on Thursday responded to news that the White House is preparing to issue guidance to the Pentagon on implementing President Donald Trump&#39;s ban on transgender troops" /><meta property="og:type" content="article" /><meta property="og:title" content="LGBT Groups To Challenge Trump&#39;s Ban On Transgender Troops" /><meta property="og:url" content="http://www.ontopmag.com/article/32740/LGBT_Groups_To_Challenge_Trumps_Ban_On_Transgender_Troops?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/trans_logo.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="LGBT Groups To Challenge Trump&#39;s Ban On Transgender Troops" /><meta name="twitter:description" content="LGBT advocates on Thursday responded to news that the White House is preparing to issue guidance to the Pentagon on implementing President Donald Trump&#39;s ban on transgender troops" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/trans_logo.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/32740/LGBT_Groups_To_Challenge_Trumps_Ban_On_Transgender_Troops?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./LGBT_Groups_To_Challenge_Trumps_Ban_On_Transgender_Troops?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="CwP1Va9jru4mYTFyeb6hOXiazx4PeKXLGL4eV6zUvebRzvu3InD9us9uEfGaXyrCC4WJjArL604EfvNOt12Ug8UGoVgJUYVT7z/u0Vouh08N7EWpv+K4HQKBQZeD+hqHO3GLazsB3qV91CdeEm7H5jowMeJ51xl0VFAyiw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/32741/White_House_Gives_Pentagon_Six_Months_To_Create_Trumps_Ban_On_Transgender_Troops'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/donald_trump_august_2017_bedminster_golf.jpg')"></div></div></div></a><a href='/article/32741/White_House_Gives_Pentagon_Six_Months_To_Create_Trumps_Ban_On_Transgender_Troops'> <p class="type-small ptxxs mtn pr5">White House Gives Pentagon Six Months To Create Trump's Ban On Transgender Troops                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32739/Gay_Man_Says_He_Was_Refused_From_Adopting_Cats_Because_Of_His_Sexuality'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/alex_london_august_2017.jpg')"></div></div></div></a><a href='/article/32739/Gay_Man_Says_He_Was_Refused_From_Adopting_Cats_Because_Of_His_Sexuality'> <p class="type-small ptxxs mtn pr5">Gay Man Says He Was Refused From Adopting Cats Because Of His Sexuality                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32738/Chris_Hemsworth_Urges_Australians_To_Vote_For_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_hemsworth_2017.jpg')"></div></div></div></a><a href='/article/32738/Chris_Hemsworth_Urges_Australians_To_Vote_For_Same_Sex_Marriage'> <p class="type-small ptxxs mtn pr5">Chris Hemsworth Urges Australians To Vote For Same-Sex Marriage                                     </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32737/Australian_Prime_Minister_Malcolm_Turnbull_Says_Debate_On_Marriage_Equality_Is_Legitimate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/malcolm_turnbull_pm_australia_sept_2015.jpg')"></div></div></div></a><a href='/article/32737/Australian_Prime_Minister_Malcolm_Turnbull_Says_Debate_On_Marriage_Equality_Is_Legitimate'> <p class="type-small ptxxs mtn pr5">Australian Prime Minister Malcolm Turnbull Says Debate On Marriage Equality Is 'Legitimate'         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32736/VH1_Orders_RuPauls_Drag_Race_All_Stars_Season_3'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg')"></div></div></div></a><a href='/article/32736/VH1_Orders_RuPauls_Drag_Race_All_Stars_Season_3'> <p class="type-small ptxxs mtn pr5">VH1 Orders 'RuPaul's Drag Race: All Stars' Season 3                                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/32735/Bryan_Fischer_Warns_That_Americans_Risk_Being_Vomited_Out_Of_US_Over_LGBT_Rights'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bryan_fischer_august_2017.jpg')"></div></div></div></a><a href='/article/32735/Bryan_Fischer_Warns_That_Americans_Risk_Being_Vomited_Out_Of_US_Over_LGBT_Rights'> <p class="type-small ptxxs mtn pr5">Bryan Fischer Warns That Americans Risk Being 'Vomited Out' Of U.S. Over LGBT Rights                </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/32741/White_House_Gives_Pentagon_Six_Months_To_Create_Trumps_Ban_On_Transgender_Troops'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/donald_trump_august_2017_bedminster_golf.jpg')"></div></div></div></a><a href='/article/32741/White_House_Gives_Pentagon_Six_Months_To_Create_Trumps_Ban_On_Transgender_Troops'><p class="type-small ptxxs mtn pr5">White House Gives Pentagon Six Months To Create Trump's Ban On Transgender Troops                   </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32739/Gay_Man_Says_He_Was_Refused_From_Adopting_Cats_Because_Of_His_Sexuality'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/alex_london_august_2017.jpg')"></div></div></div></a><a href='/article/32739/Gay_Man_Says_He_Was_Refused_From_Adopting_Cats_Because_Of_His_Sexuality'><p class="type-small ptxxs mtn pr5">Gay Man Says He Was Refused From Adopting Cats Because Of His Sexuality                             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/32738/Chris_Hemsworth_Urges_Australians_To_Vote_For_Same_Sex_Marriage'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/chris_hemsworth_2017.jpg')"></div></div></div></a><a href='/article/32738/Chris_Hemsworth_Urges_Australians_To_Vote_For_Same_Sex_Marriage'><p class="type-small ptxxs mtn pr5">Chris Hemsworth Urges Australians To Vote For Same-Sex Marriage                                     </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">LGBT Groups To Challenge Trump's Ban On Transgender Troops                                          </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='LGBT Groups To Challenge Trump's Ban On Transgender Troops' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">August 24, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/trans_logo.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">LGBT advocates on Thursday responded to
news that the White House is preparing to issue guidance to the
Pentagon on implementing President Donald Trump's ban on transgender
troops.</p>
<p style="margin-bottom: 0in">In a series of tweets last month, Trump
called for completely barring transgender people serving in the
military.</p>
<p style="margin-bottom: 0in">According to several reports, the White
House has watered down its demands, focusing instead on barring
transgender people from enlisting in the military and refusing to pay
for transition-related medical care for transgender service members.</p>
<p style="margin-bottom: 0in">(Related: <a href="http://www.ontopmag.com/article/32741/White_House_Gives_Pentagon_Six_Months_To_Create_Trumps_Ban_On_Transgender_Troops" target="_blank">White
House gives Pentagon six months to create Trump's ban on transgender
troops.</a>)</p>
<p style="margin-bottom: 0in">Two groups, the National Center for
Lesbian Rights (NCLR) and GLBTQ Legal Advocates and Defenders (GLAD),
have already filed a federal lawsuit challenging the ban.  Two
additional groups, OutServe-SLDN and Lambda Legal, have promised to
do the same.</p>
<p style="margin-bottom: 0in">“The President's willingness to
attack his own troops is unprecedented and poses a serious threat to
our nation's longstanding commitment to honor those who serve and to
prioritize military readiness over politics,” said NCLR Legal
Director Shannon Minter in a statement.  “This ban needlessly takes
aim at our courageous transgender servicemembers.  This is not who we
want to become: a country so committed to baseless discrimination
that we are willing to sacrifice even our national security.”</p>
<p style="margin-bottom: 0in">OutServe-SLDN Executive Director Matt
Thorn called Trump's order a “purge” based on bigotry.</p>
<p style="margin-bottom: 0in">“It is inconceivable that a man with
a demonstrated incompetence in managing the small staff of the White
House should have any credibility when it comes to making sound
personnel decisions that will affect a fighting force of more than
1.8 million men and women,” Thorn said in a statement.</p>
<p style="margin-bottom: 0in">“We recognize this purge for what it
is – a discriminatory attack on the people who have volunteered
their lives for the defense of the country.  It is arbitrary and
capricious, a callous and questionable exercise of constitutional
authority which is beneath the dignity of a Commander-in-Chief.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->


<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231478" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>




<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

