
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Malta Schedules Final Gay Marriage Bill Vote | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../font-awesome-4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="A bill that would allow gay and lesbian couples to marry in Malta is set for a final vote next week" /><meta name="keywords" content="gay marriage, marriage equality, joseph muscat, malta, europe" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/joseph_muscat_pm_malta.jpg" /><meta property="og:description" content="A bill that would allow gay and lesbian couples to marry in Malta is set for a final vote next week" /><meta property="og:type" content="article" /><meta property="og:title" content="Malta Schedules Final Gay Marriage Bill Vote" /><meta property="og:url" content="http://www.ontopmag.com/article/28564/Malta_Schedules_Final_Gay_Marriage_Bill_Vote?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/joseph_muscat_pm_malta.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Malta Schedules Final Gay Marriage Bill Vote" /><meta name="twitter:description" content="A bill that would allow gay and lesbian couples to marry in Malta is set for a final vote next week" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/joseph_muscat_pm_malta.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/28564/Malta_Schedules_Final_Gay_Marriage_Bill_Vote?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Malta_Schedules_Final_Gay_Marriage_Bill_Vote?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="7DParTcXUje0n3hnjFnX3QvhGK74COtzHMlaEeLHCxv8wlRcrJd1Isj7jep7f+E6pRI9scTr0v040+eCllKGPCIDJ7UffgNm4cVZK4OZsSb2f+/P6B8mJYqY9fZjCmKfxYNChBZKzvlup0ApY/YFhMCMLFAmbIMdi6BrcQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/28571/Texas_House_Speaker_Cites_Suicide_In_Opposing_Transgender_Bathroom_Access_Bill'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_straus_GOP_convention_2016.jpg')"></div></div></div></a><a href='/article/28571/Texas_House_Speaker_Cites_Suicide_In_Opposing_Transgender_Bathroom_Access_Bill'> <p class="type-small ptxxs mtn pr5">Texas House Speaker Cites Suicide In Opposing Transgender Bathroom Access Bill                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28570/Katy_Perrys_Promotion_Of_Lesbianism_Will_Drive_Her_Fans_To_Suicide_Pastor_Claims'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/katy_perry_2016_concert.jpg')"></div></div></div></a><a href='/article/28570/Katy_Perrys_Promotion_Of_Lesbianism_Will_Drive_Her_Fans_To_Suicide_Pastor_Claims'> <p class="type-small ptxxs mtn pr5">Katy Perry's Promotion Of 'Lesbianism' Will Drive Her Fans To Suicide, Pastor Claims                </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28569/Court_Wont_Rehear_Ruling_Allowing_Discrimination_Against_Gay_Workers_Under_Existing_Law'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavel.jpg')"></div></div></div></a><a href='/article/28569/Court_Wont_Rehear_Ruling_Allowing_Discrimination_Against_Gay_Workers_Under_Existing_Law'> <p class="type-small ptxxs mtn pr5">Court Won't Rehear Ruling Allowing Discrimination Against Gay Workers Under Existing Law            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28568/Adam_Lambert_Says_He_Doesnt_Overthink_Fronting_Queen_Or_Try_To_Imitate_Freddie_Mercury'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/adam_lambert_brian_may_concert.jpg')"></div></div></div></a><a href='/article/28568/Adam_Lambert_Says_He_Doesnt_Overthink_Fronting_Queen_Or_Try_To_Imitate_Freddie_Mercury'> <p class="type-small ptxxs mtn pr5">Adam Lambert Says He Doesn't Overthink Fronting Queen Or Try To Imitate Freddie Mercury             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28567/LGBT_Rights_Advocate_Calling_On_Trump_To_Ask_Putin_About_Attacks_On_Gay_Men_In_Chechnya'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/trump_liberty_university_may_2017.jpg')"></div></div></div></a><a href='/article/28567/LGBT_Rights_Advocate_Calling_On_Trump_To_Ask_Putin_About_Attacks_On_Gay_Men_In_Chechnya'> <p class="type-small ptxxs mtn pr5">LGBT Rights Advocate Calling On Trump To Ask Putin About Attacks On Gay Men In Chechnya             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28566/Andrew_Garfield_Says_Hes_Gay_Without_The_Physical_Act'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/andrew_garfield_2014.jpg')"></div></div></div></a><a href='/article/28566/Andrew_Garfield_Says_Hes_Gay_Without_The_Physical_Act'> <p class="type-small ptxxs mtn pr5">Andrew Garfield Says He's Gay 'Without The Physical Act'                                            </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/28571/Texas_House_Speaker_Cites_Suicide_In_Opposing_Transgender_Bathroom_Access_Bill'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_straus_GOP_convention_2016.jpg')"></div></div></div></a><a href='/article/28571/Texas_House_Speaker_Cites_Suicide_In_Opposing_Transgender_Bathroom_Access_Bill'><p class="type-small ptxxs mtn pr5">Texas House Speaker Cites Suicide In Opposing Transgender Bathroom Access Bill                      </p></a></li>

    
    <li class="col-xs-4"><a href='/article/28570/Katy_Perrys_Promotion_Of_Lesbianism_Will_Drive_Her_Fans_To_Suicide_Pastor_Claims'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/katy_perry_2016_concert.jpg')"></div></div></div></a><a href='/article/28570/Katy_Perrys_Promotion_Of_Lesbianism_Will_Drive_Her_Fans_To_Suicide_Pastor_Claims'><p class="type-small ptxxs mtn pr5">Katy Perry's Promotion Of 'Lesbianism' Will Drive Her Fans To Suicide, Pastor Claims                </p></a></li>

    
    <li class="col-xs-4"><a href='/article/28569/Court_Wont_Rehear_Ruling_Allowing_Discrimination_Against_Gay_Workers_Under_Existing_Law'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavel.jpg')"></div></div></div></a><a href='/article/28569/Court_Wont_Rehear_Ruling_Allowing_Discrimination_Against_Gay_Workers_Under_Existing_Law'><p class="type-small ptxxs mtn pr5">Court Won't Rehear Ruling Allowing Discrimination Against Gay Workers Under Existing Law            </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Malta Schedules Final Gay Marriage Bill Vote                                                        </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Malta Schedules Final Gay Marriage Bill Vote' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">Carlos Santoscoy                                  </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">July 06, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/joseph_muscat_pm_malta.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">A bill that would allow gay and lesbian
couples to marry in Malta is set for a final vote next week.</p>
<p style="margin-bottom: 0in">A preliminary vote taken on Wednesday
showed widespread support.</p>
<p style="margin-bottom: 0in">Last month, Maltese Prime Minister
Joseph Muscat was sworn in for a second term in office after calling
for a snap election in May.  Muscat's Labour Party won a clear
majority in parliament.  Muscat campaigned on a promise to legalize
marriage for gay couples.  Other campaign pledges included lower
taxes and higher pensions.</p>
<p style="margin-bottom: 0in">“Malta wants to keep leading on LGBT
issues and civil liberties, to serve as a model for the rest of the
world,” Muscat recently told the BBC.</p>
<p style="margin-bottom: 0in">Since 2014 Malta has recognized gay
couples with civil unions.  According to various reports, same-sex
couples will be able to marry in Malta before the end of July.</p>
<p style="margin-bottom: 0in">The Constitution of Malta establishes
Roman Catholicism as the state religion and 88.6% of citizens
identify as Catholic.  Despite the Catholic hierarchy's opposition to
marriage equality, support has increased dramatically in the last
decade.  Polling in 2006 found overwhelming (73%) opposition to
same-sex marriage among Maltese.  The same Eurobarometer survey in
2015 found majority (65%) support.</p>
<p style="margin-bottom: 0in">The Mediterranean island nation is the
European Union's smallest, with a population of 400,000.  According
to <a href="http://www.nbcnews.com/feature/nbc-out/malta-s-prime-minister-promises-legalize-same-sex-marriage-n768231" target="_blank">NBC
News</a>, Malta's economy is one of the strongest in the 19-member
euro zone.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>

<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a><a href="http://bit.ly/2casZ3B"> </a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

