
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Daniel Newman Of &#39;The Walking Dead&#39; Comes Out Gay | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../font-awesome-4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Actor Daniel Newman came out gay Thursday on Twitter" /><meta name="keywords" content="gay celebrity, daniel newman, coming out, the walking dead" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/daniel_newman_march_2017.jpg" /><meta property="og:description" content="Actor Daniel Newman came out gay Thursday on Twitter" /><meta property="og:type" content="article" /><meta property="og:title" content="Daniel Newman Of &#39;The Walking Dead&#39; Comes Out Gay" /><meta property="og:url" content="http://www.ontopmag.com/article/28161/Daniel_Newman_Of_The_Walking_Dead_Comes_Out_Gay?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/daniel_newman_march_2017.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Daniel Newman Of &#39;The Walking Dead&#39; Comes Out Gay" /><meta name="twitter:description" content="Actor Daniel Newman came out gay Thursday on Twitter" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/daniel_newman_march_2017.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/28161/Daniel_Newman_Of_The_Walking_Dead_Comes_Out_Gay?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Daniel_Newman_Of_The_Walking_Dead_Comes_Out_Gay?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="wkaf49tVb2ET93Qua9dMJit1HxQLTvesFWpdhZK6gzdRb86XIpHU4vUFAvSPdtyEzTt6ukty+KXLwrIpWFRIy5r5u0HZt9Whu6Fud2bZRjIfAUa6FCaRZII1HOZwKB5SBQhCup8jxcA4b+N7iZ0bnY59+21jwwDwXrscBmfTXiyPvOlbE21VhzT68wr55swcnD0aa7z1Jq7FROjkTDQa1UpRsOHwLFhXcQ1a9RDcdRPNuleeFe0yWWB2nrHpIsgyN7HQFiEByJMA7y/2z2393WUGYLAPSCw9UDjk0V5bTSksG2EjqDB/W/U561eLZ3GbFhPR1obn1GFYWcGP3NND8hDqEfIgbLWwqnYK7zylFeghnXnwfw7STz/5v/gb2wVgA8mra2i/EeS+juySjalbe3mjGE/MXCoT1rsG6sw2Oo/Dun15dN0ETGlFy7ek+oi9Zg3AmyalDUe1aW2Z3cfCdPBHrOcg+CrB9j7MneKPA5Og/rbgshtbFp+RlKXv9nQyyWbJ0cBC7FhjwVZkxcafkHc1XGdT0uNWvz2ElwAy6eYnIJilnPNpBAolE7yySK0W7Q0U37gweb6D8blzNQmijpHb7fBSo/Exdgsa3F0ZDwvviiznHySMWB4EYx4IEkpK6/gb9vhWH/eeatceoTHHuoVQz2MXGRC//v44eI2mxX2DdZ1OGstpL62sMBBcTsGvKt8XYLb8zy9eSHF43Dw3S2GYdftKgNLNCy6k2dU/qplFMKFvbkyhWjNnmfiGb/bHdm9GNaaIFxNy9i7YyrSn3o8RuD7cfXXibPd6UtHW7fhHfJFVrziPpGezMa0CI0jdGmR1p9vqEzXU/l/zGFLMhFfaDE6jXbr7H351O2alse99tCCFAjHEvItPzHssE0uVScnwwuDHcOyX0sCpbQp0Kq3uNh89JvX93xBfaFvm2dXdewf9vaLkctl2vUqgWFvVj+Rdsg6vPYa5gWRH7O3erIJVsgjL6fagaGjx0dGhirQdabb6GJ39DvNOaWtco9LeDiKBmnbGnVJA85x+ei7G2YIZivSSN+YsujEcsxBJNeLcWrE5wQCnCrRDQ09KumElaBdNSTChOkp/sDl3vEuIaRptJ2+r9ZGxY/yMS/rSZ6wVA9z1S1g1Fqw2na1fUsrFH92c6wO8AMfaytl6RJHHK7snd+gplBqytlKAVuFzqb3wNDWYkUz/4OlSAzJCD7zBHongvF/TAdtDMzZEvrwgeuiDJMY4EZbaeQiaalvyTMmCkl8nwYd/WJpFwjtQHc6LrjzmIoFI02PBk0r4JDOqh1zFyBqheospYDBzGGDOGJok7C92pyTbCXnteSTOegonQG2HXJPFf+e3ZoTVKDO2Jzft8r9hHJQtW9EWCMP8eMw6KJNZtFFPHDz0XDWTCLooiirkkuF3SSHio3MVyrCxTmpUgZP/LcO2YHQ5zRX+OTV9125aauw02NIKiVa9oCMEgZ2bEjdCDPmQlwd8ePAV12AlZVEctiYfHxTGtupUfpUKgDENHz+MBJkpQqmeg5mkxYwXvLNIxO2cIP3X6PgkAraixMthVI3tquZcqCY/2MgKXWoT8i3XLxzoYkoXRvumiE8+RF6cGadDJ2oegabh3tRvdDa3Mo+T1Xvxtx3oAoTe9AbhwL85srHWeIL2kyCS29bnAa5NTS8xSPLjmk5YNzal+/uf+aY9W2jBfUbp1TgFnFH0Gye75bOCB26GKiwqhRXGe93i/goHmcPjDLycjLRczPmNms7IL+D36c8GGEWJJGazcw0JnA/DCLDzqVH9/n/OEilQHMOZkQI/iBN9jsm2h3mgtG/eTfoU9ScoVn9wjn0wmVv6KWhR2xul+2Lerr0/KLpA0eAbJkRyoFLWtOOJgB4jsIIGqJsTo9hONaJo2NgFH1SIK1sfNJ7RgXAMP4JNU0M68GLZfXlKehQ2ZXEMK7G/Dx158ZIBDIUk9Er/0ePZIitavi5I6V5zhhmhA0C4JviSKoIP7yuOcZVQ/o23Y6PiCLRzWDabcoDxUNy/nvoKCGBsTSK1fOOVstBKBOq3JLBgDzd6zOpRdtqzS2uR8tLrcTW+J5kw0fRNYFH0gkuyqzUIfYP9V73a5E4UmKEfp1E6cC3RawVeLpU+Fj9hQJkavbdE7zQiCHPzWPJvFGNHLPpNb5Uult5iB6iOYPMdEJ5CBcdZqKWcROQo8AGNGcxbpn1eKTb+ajdGoENxS68hb7rWbnT6Gt+heNYMPwuP+WHkdc5BiMpdID+2EAzkDsVpV4EsjfH+OOfeYReXpddJ497U8BnweHpUEcWDhAFlfTmEihKrIZiLdu2DgeZ5GI7/Y33aEDmn+LGdcqwmiAfhdmc+rYILUBtVZ6miyaLJ6dddjFgI9n97T0qRt7jSprS7NFrNLlS7yz7recQ78a0ImaGhkTfmGgW41nY7WbB5uHICQ6WZj+9teB2FG2zt80H5p9syiv63w8yhmSohf5Pa4rLUXNmXNvF22yhT8UDePSNIc9Z1fxaffA9WpZP2Jm/EzjUTun8nlCkBeKP7W6RjsMyq6ybu6yh1rWgGcp1FTqFgl0iNYJ+MH+71pJgv++iFI0Fb8+cCCQ194L1QjLlp/t1yDofMFew5njdpU0Ro7BqxleNBCFxGfI2vK0j1TFLFj3O20CPfleKd36yyvKEWCC/pqyAYgQqKKHshy9p0sl9FVVz4ochyio5Sbe6Qn8umQsZsoaWD1gF0eSi4InsOATEqC5W8+IM18weJvrlCp6fBa/jg/MlGbVvc+9adqMn0P55BeTP/Mce45BBbwMNofQrBIsUg2GRMGmJCn/YSsj60UmbXGONYS43wk0960+EOcX3PWrGpKdBKb43ZcjvVcvaLzhLQa/OK0HLDy6/YvjBhRp5G3i/teM2VFaf9xhZHJT4r2R4+L4UOEi1cgPXb5e6viedCG2tetwRTHGLjyWAL8HQizEGjWj/BpE9fxlz6Sb02shkQtg0XZBSddkTJExqMv0h8h2CG0CPARGIcUxP28ni3r7sV0Gyo9XxFS+xFOzG2FSZqJeNfR0AeGIcJoV8+QWie87PJlLAcHG9YDIgvM2YIrpnRn2O/dA4ZSPir7MTCt0L+KW5hq4eMm7viZG8b/y1Dfz5l56jPuLzqTm4qmx+p+pzQu/nT+4X5q9rd7fT75Z0Uzc2MVz3g/UshB4/cHU32XB3MALk3bsjz7PMkSu1jnaWAGZmTk545DrLckHKuF6JWAnP0ZtSNjFTwRuazNSY166bAt63T6seZsq5Qwuz8B4F2Vn/4Io7nbXY/3nt498eisdbJwCDoyGSwVhjtOB4tOHKY1Gddc/lKGjmTswibq8CQsI0a81VQloshs9wLV0d/prJvDwXdnrX7yjA6Mr2XH/4hqnXpKFgNUru/RuJ9GT3Vx7VkpF/WQNpwUVeOECgX3p+6I6E8qr7DZLD5aw2DHVOIECuQKkRyznvPrmm9jJ/yD/XkwTKk69kJjRKkCTxM0fzk91+Rcmqm8MgR+o53AwyPQGAW3l5sXU70gw55N+TiRidYVKjUj4w33muHK6cAM+v4IBPQmNBkJm1ABSKkBiEaG3sW8/Hu4E3YEEB3YHmosP69b/AHJWksh98qITnzzRQD1GUwXvfk9RbE+4+9jOZY5pTe9DflHg2PzzHFMUcOxmP1mrHgrMf4vW+YN+6rWbSTuyFHwgOdt8jZt6U22BjEAAqjRm9/OcW4lB9TICaQWJYYfY9h040HLpscZXb3OZCSBfmeJzZ5wNvDBVW3vbub1ISeFiaE4N95rZlS9KP9xMvHENkLqG6L9My2PKEzXz19mQnZsK+iQAqj6VVo8uKKXZ68Yzysn83dxIcQJOxH0SxdkwwqZeZpW8MV2k9c6qRZiMZfPQaEYYsm6KQ4BxNYeIISqk5OMmkc4KiU4dAyEzJsmDL+Q97SfwX8/bLpDE9wtt9KjywwuR/iVBd02HAWH8zKZtZggNWXtAsSBDT/Unrc4O7E9CHB6nlbFKoZ8Gb2Hrz7a314rXiGl1keE9Amh/fJpoqkxQjj6YTI99aiZaL8wLRrGtuW6Q4Vc2ZE+hd2/y+8+LF16xE4YQP+b4ChSlAiaerZOjE74e/zPnCmCTC6AUFtR+/E4Y59GcxwiIG/8Q0fAEgebuMmpxTRDfXBZiPLU/xOUNzUM5bpEfHxCpwVpsgkF9vpFHo+Gh6d8vTgIPJrZ0jjXXNGuJoAjDrzashbxzJhS006F/xdTOL/TqqyhrQdjwtuDXhrJUwzcin776FemOIrp90xgZ9vkcfeShupb3ZOKE7KHJqA5pXtb5ZUpsUPVbUDmvTMF80nM4gi1bF8phVSYiPE1Pnq98s0egJr13wo+PLyVcdfvVgZgVut++yHumcoF8hiGThbnz9ZR2suUh7iFJD3wqw/Yp9dEAdeZ3idNXM/7hdcZvk4TprglDJEZsAPZHh+E8uR1/Lrp4BjOWmRTF2GVXm0JCneoOQ7AnqF+G5gNsQpV4fR7SmJRCDVJCisRVN0y6ea+2/DwrLOqDkvMxgWWyoYVzlTIZIar5+uj4S3W/+hGoipI5Ss4KK2qop2cE7gJc1HtPSnA5YGw/WYNaFI5eFAh3c7bDkIN2EZnmwu7wgB/CSemWdH2eYzpqVxPswDQWKL5e2L/y4KNqXerLCJ6lLLu70EwskFGJOZZ9bIjXoQnTeJHL9dNwopmDqFQzMvxtbsaIhTU4WQylFuJ0LHXO3cGdbXx4YrmOVa6DxTfwWnMX/FnlIwWVfbnJ8YiH9eGEtvTcvk9aO39BnP7k9GLY5oKizXF6phelL32J6sHc+WmmhsEWpPHKO2jgkXCVLtMJg6zoYFxXO8w+vcOqUGVBlg76b3itQwzn157qj5tjy8gHBAD8tH++IYAM8ik38MkuI9ZzLB6m7zK509UJJfqlINgYqvSIZ9a8P74zNSV9xRGM7NU7KLol1lh2YWub2aTD9nwnKlvt8zM6MNzgmJ4TBAKFpEJqS7aKiSPcqAM6CZAd9RMmbFnL4kVpsjxYNoqRM3MuiS23ckzLoklSTzDw/FXokwRVm1lcbrJZAcnqQl6bS966ekENRt30sAdqAzTy+3PbNAZKLxz2VV0E1PCnkWt3SBRs1gBDln8/mm9K0MtZGILm/sCAHlSDKERPsNzeSU2uy1ZGlGtP3VQ0gLO7R/zDWpvLNNBrHQBiA8xu3KAUdCjgTILzkcy5PLui/LBw0VkP650BtajeYDpCHDXAGxdORFVpbkiS3XrT5WjSeBphS8sGYnweWiGhKYJZ7F0iC2SZCN+BgJSy0pv7xY/lRXaUG4SfMPkF+rVhxl4m22caPwU7akzDgkNXNtxpHlTzfNqVIsXs42jkyrxGnjmzhXpDNYwrWtvP4OADxM/9yqhW64WUPXcKQ7EsnuWKoLeV0BewAhThtuUmrqIgQuZ1AhKBrG5TBjmCtwkuDwQlQBOBUx4rLT+NMjU8Oo+i2AYKvDOiksfgdZOKs/bOrWA6Hd/kG7fqzp+GsaHgvOKGu7YhQs2IjpZkQ3VQ2Am84xJUG3FSLK6H4juJuABb0cDozDmAfCTepmCmLBdHY0WOW91V7iNtV8Gdw4Bsjs2Mk7ukdpGPIOfCyW92hQnlAgk7/u675JILRb7dM2jauvZD3gp2miHMn9AzGgF7xNrusfp8WmmNldZZwMcyfygqSw2FX2WVrJN2wz1pWl6qN7W0cwou2qvtXe9SSBjhq8MHYmNLmOx4Guzq7A8k3poNVMRTKhBqo4cwrPLSN1tf/eQuMGBEV55GOQYJXmw0DQs+zMcAnmQE13eEPIHj1x/rP9SE5JQsV2WyxbOPCEAutsRMyZ72GEtvlEuviuu5z66nuav1C+9y65ByxEQij3zNySLqZN0EGCVQ3gjgyd2EsPD2JZv9WF+LbN2rhM3EYbm9LZCNdQuMGjv+t1fJTC0bgIE6A4BcxynzxiCdgEfxv0qzu04YRp4Tw81+GF9Ok0plrzlghIwXZMH5QLfdnVGVxjYbrmo8ERi+42fCUKYMMWi+dtlYF5bFYRGUeuo98aM5ztH8FGktM4S+YMjoyhFQGMK7BNAXvtonjwTMdsCrZrAY4iCWj9VCH0dwiHWxDRasyHaT4/eD8t7QlowDkHO2slCD9HrJ1Cgrt2U6gjm06bo6bDJFAz0AQTCMT+bu2AE498MYzS2Dajz+eEr1VkN3sSf1DsIYkN+kTapSVeb7K3uRWpQ9+EmJ28agL7rMtWhqzwvDcU1ZkhaeVOQLafc9e7M5Iq2FS5WOK9bGzQdCxAH5gQ+3iTadmczmNZ8h45u/Cx+2EF8xK5OsGRrqaxfFPMpJK3uo+DTz88tT8ZRMYUfUcBtMvNqj3h5iodQ9Lb+YI9SMNtCcuKHOv2B1c5YaSN0vtOk5khCzrnvnAPrfhzmOD2w0euINFVHmwcRj+V3l4Yc0w3FVES4J7B3/GWN1JQ8Hy+Z+hoU8y+AACDuMXHa3mmsyBZsW7LvPtR2KdZ6IJsp9zV2XKtLoPCgUn01Tk9uf+aJaMyi11BtcCRZA+lHxU8Kl5XIBf2DIp8mjazF5hIs/dmFLhiii4v1Z7dOahC5S0jRqbITG7ipRtrk+3gXBWAvQmFIhHBKLnVX1jW6gDozroJrtZ+ryxKjg3BX3X7oNn2DrYAwVqpmdLrR7pnx1HAW8k8RCyeW0OuQqd3nok/Erl8I9SrMljcq4WR/ciLyLNxXyPDM4m6PjbeEJmkhbuB8Bt1IGOU+I0KkBSABJZEPn4oIbNubkD7wudBmQDN9xpRsPcy3D6B9sz87davno1mbd/q4Z9eWFNH3LHEuWN9QdyM89jlkLxue5dIxI2AftOgB0LZbiQG3YUdYyfY1DPKu+MI/8hn5QtyoGlpvIOL2aXg7rrXyhP03Q7Km1D5phUT3OfggVK5jkqtCCwNZiM4+QDnYb7PgsMSN7UxrOEnG8HWWESGiJ83QtAACIVMeljsAA05XywSdPyG/ghbbmn/KLa22oNT2E1KnaWkVtiBsnbfRjUi+bgeoBdNUbRuf4l/uVp/eGK8WIaTS9h81Tamus+ztj0IXd1Ho8kT81Cauzu0jGhSmAKVHQIrxXezD9gptB2qNiK6DJOUfkJkxlFCxxi4sLTJDHgUxzjKO9Oh9jwoHKTPGguxNK/ow5b/NHCACpN6TESp3dgpjmAv84JsAka0CoGAOBgGn4AcDCFZRCcFYXfkOffu6rLZ3zfCRLs5/baxaShCz6CdETpc4UBcGLqkWUaBMVjSVh9P/RNwwBDG44XyIHy3vRhB3Jg1Y5VtLWMXiiENLYKV0T2JYrsQbepKctrkflvEeV8vxnSRDwMo+Cg52+Aaqx2NiW/Emv7oAbvAHt/SCM3ABlbMx2nQDtbh3nN9rEvIKF1+Z0hNEGTfRWspaGoio6FOH7ajSAP08I4C/AcHj2IdDkSjKkN83LaIBsh9/mFOIE9aAWe/5qxt3bAoBSqcyuWGpud1jdNEjdwY3amDDkZbihALXLZwV62fkxIai12enr5FS/KTXBb4LmEZs3iIa13PZqGMoInS4yNBqaeIxx16V6Bm2SBfbRs/yHCxUALAdqDkcZK6Xd1biSAgDwWz/ulho1bdxGH3t3pwHQwixA0RyibZjAgvvj8jJxTZa3tsCginmLRj+ZAzeaQm4cX6nlXkFKziSNrCIs0zwJ/l188fGYZUKI8FgbvlZ9U/CJdyOeD9hJbt4ySJX10zNFXwLeUMYznKuq3A+K4=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="EWl0W0GoFLVjWRknb9J0wp+D9d/2+oFaOCoQX3l1JRIxCqpJVDxprGOPpkLQ5RGeNJxmuh5MUy7fzVKFcP+6XpQomehjHKM6stXaatbwZvxVnaselESgbt3dsz0JfO9WkeDAGHI1cl/57uTw+coXXkeYWrUcGQkwNdm1IQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/donald%20trump">Trump</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/28162/Pat_McCrory_On_HB2_Repeal_The_Good_News_Is_LGBT_Activists_Lost_The_Battle'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pat_mccrory_trump_rally_july_2016.jpg')"></div></div></div></a><a href='/article/28162/Pat_McCrory_On_HB2_Repeal_The_Good_News_Is_LGBT_Activists_Lost_The_Battle'> <p class="type-small ptxxs mtn pr5">Pat McCrory On HB2 Repeal: The Good News Is LGBT Activists Lost The Battle                          </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28160/Gilbert_Baker_Designer_Of_Gay_Pride_Rainbow_Flag_Dead_At_65'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gilbert_baker.jpg')"></div></div></div></a><a href='/article/28160/Gilbert_Baker_Designer_Of_Gay_Pride_Rainbow_Flag_Dead_At_65'> <p class="type-small ptxxs mtn pr5">Gilbert Baker, Designer Of Gay Pride Rainbow Flag, Dead At 65                                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28159/Wanda_Sykes_Little_Chance_Trump_Will_Become_Presidential'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/wanda_sykes_conan_march_2017.jpg')"></div></div></div></a><a href='/article/28159/Wanda_Sykes_Little_Chance_Trump_Will_Become_Presidential'> <p class="type-small ptxxs mtn pr5">Wanda Sykes: Little Chance Trump Will Become Presidential                                           </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28158/NCs_Roy_Cooper_Signs_Deal_To_Repeal_Anti_LGBT_Law'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/roy_cooper_may_2016.jpg')"></div></div></div></a><a href='/article/28158/NCs_Roy_Cooper_Signs_Deal_To_Repeal_Anti_LGBT_Law'> <p class="type-small ptxxs mtn pr5">NC's Roy Cooper Signs Deal To Repeal Anti-LGBT Law                                                  </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28157/Tony_Perkins_Describes_HB2_Repeal_Vote_As_A_Surrender_To_The_Courts_NCAA'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tony_perkins_FRC_face_nation_april_2015.jpg')"></div></div></div></a><a href='/article/28157/Tony_Perkins_Describes_HB2_Repeal_Vote_As_A_Surrender_To_The_Courts_NCAA'> <p class="type-small ptxxs mtn pr5">Tony Perkins Describes HB2 Repeal Vote As A 'Surrender To The Courts, NCAA'                         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/28156/Gay_Porn_Star_Markie_More_Pledges_To_Donate_150_Per_Scene_To_Help_LGBT_Youth'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/markie_more_2017.jpg')"></div></div></div></a><a href='/article/28156/Gay_Porn_Star_Markie_More_Pledges_To_Donate_150_Per_Scene_To_Help_LGBT_Youth'> <p class="type-small ptxxs mtn pr5">Gay Porn Star Markie More Pledges To Donate $150 Per Scene To Help LGBT Youth                       </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/28162/Pat_McCrory_On_HB2_Repeal_The_Good_News_Is_LGBT_Activists_Lost_The_Battle'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/pat_mccrory_trump_rally_july_2016.jpg')"></div></div></div></a><a href='/article/28162/Pat_McCrory_On_HB2_Repeal_The_Good_News_Is_LGBT_Activists_Lost_The_Battle'><p class="type-small ptxxs mtn pr5">Pat McCrory On HB2 Repeal: The Good News Is LGBT Activists Lost The Battle                          </p></a></li>

    
    <li class="col-xs-4"><a href='/article/28160/Gilbert_Baker_Designer_Of_Gay_Pride_Rainbow_Flag_Dead_At_65'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gilbert_baker.jpg')"></div></div></div></a><a href='/article/28160/Gilbert_Baker_Designer_Of_Gay_Pride_Rainbow_Flag_Dead_At_65'><p class="type-small ptxxs mtn pr5">Gilbert Baker, Designer Of Gay Pride Rainbow Flag, Dead At 65                                       </p></a></li>

    
    <li class="col-xs-4"><a href='/article/28159/Wanda_Sykes_Little_Chance_Trump_Will_Become_Presidential'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/wanda_sykes_conan_march_2017.jpg')"></div></div></div></a><a href='/article/28159/Wanda_Sykes_Little_Chance_Trump_Will_Become_Presidential'><p class="type-small ptxxs mtn pr5">Wanda Sykes: Little Chance Trump Will Become Presidential                                           </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Daniel Newman Of 'The Walking Dead' Comes Out Gay                                                   </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Daniel Newman Of 'The Walking Dead' Comes Out Gay' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">April 01, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/daniel_newman_march_2017.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Actor Daniel Newman came out gay
Thursday on Twitter.</p>
<p style="margin-bottom: 0in">“I'm OUTandPROUD #LGBT Love you
guys,” he messaged.  “Be proud to be yourself.  We need everyone
just the way you are!  I'll chat with you guys tonight.”</p>
<p style="margin-bottom: 0in">Newman, who plays Kingdom member Daniel
on AMC's <i>The Walking Dead</i>, later posted a video of himself in
which he explained why his decision to come out.</p>
<p style="margin-bottom: 0in">He said that he was inspired to come
out by a young girl who thanked him for volunteering at an LGBT youth
program despite being straight.</p>
<p style="margin-bottom: 0in">“And I said, 'I'm not straight,' and
she said, 'Why have you never said that publicly before?  You could
help change our lives,'” <a href="https://www.youtube.com/watch?v=jLcmrXhYgwU" target="_blank">Newman
said</a>.</p>
<p style="margin-bottom: 0in">“It hit me like a gut punch.  It felt
like someone had knocked the wind out of me.”</p>
<p style="margin-bottom: 0in">In comments to <a href="http://people.com/tv/walking-dead-daniel-newman-hopes-inspire-lgbt-youth-opens-up-sexuality/" target="_blank">PEOPLE</a>,
Newman said that he grew up in a “very conservative southern
Georgia home” where you “don't talk about your private life.”</p>
<p style="margin-bottom: 0in">“I’ve seen such a revolution in the
last five years of the LGBT community – it’s been such a
transformation. It’s gone from something that was a negative thing
before to something that is so celebrated and a part of our culture
now,” he said. “Even though I felt before that I couldn’t talk
about my private life, I was like, 'You know what, this is something
that everyone should be comfortable with, being 100 percent
themselves and authentic.'”</p>
<p style="margin-bottom: 0in">Newman added that his boyfriend is
“amazing.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>

<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a><a href="http://bit.ly/2casZ3B"> </a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

