
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Suze Orman On Trump&#39;s Budget: Denied | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../font-awesome-4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Out financial guru Suze Orman this week came out against President Donald Trump&#39;s proposed 2018 budget, saying that it &#39;takes away vital financial help&#39; for many Americans" /><meta name="keywords" content="election 2016, donald trump, suze orman, budget 2018" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/suze_orman_hsn_2017.jpg" /><meta property="og:description" content="Out financial guru Suze Orman this week came out against President Donald Trump&#39;s proposed 2018 budget, saying that it &#39;takes away vital financial help&#39; for many Americans" /><meta property="og:type" content="article" /><meta property="og:title" content="Suze Orman On Trump&#39;s Budget: Denied" /><meta property="og:url" content="http://www.ontopmag.com/article/27107/Suze_Orman_On_Trumps_Budget_Denied?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/suze_orman_hsn_2017.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Suze Orman On Trump&#39;s Budget: Denied" /><meta name="twitter:description" content="Out financial guru Suze Orman this week came out against President Donald Trump&#39;s proposed 2018 budget, saying that it &#39;takes away vital financial help&#39; for many Americans" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/suze_orman_hsn_2017.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/27107/Suze_Orman_On_Trumps_Budget_Denied?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Suze_Orman_On_Trumps_Budget_Denied?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="qR8g5EqXDMYJXKS4qS14KdG9EuCCKh1C6EpG2N7UwyfJBQNjTzIVPhPNdpImt4jeDXTHPIPlYB2T47XhvsBBRdUxtd4S8Ix1h9x9P5yOOxDZIwuHWujglgiRJgYIhG0xcvsMJKLpo9JJRcskL6dfXZSMQZwYpDsPYr+ppw==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/election%202016">Election 2016</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/27110/Arkansas_House_Approves_Bill_That_TargetsTransgender_Community'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bob_ballinger_arkansas_rep.jpg')"></div></div></div></a><a href='/article/27110/Arkansas_House_Approves_Bill_That_TargetsTransgender_Community'> <p class="type-small ptxxs mtn pr5">Arkansas House Approves Bill That TargetsTransgender Community                                      </p></a></li>

    
    <li class="col-sm-2"><a href='/article/27109/Joe_Biden_Criticizes_Trumps_Decision_To_Revoke_Transgender_Protections'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_help_usa_march_2017.jpg')"></div></div></div></a><a href='/article/27109/Joe_Biden_Criticizes_Trumps_Decision_To_Revoke_Transgender_Protections'> <p class="type-small ptxxs mtn pr5">Joe Biden Criticizes Trump's Decision To Revoke Transgender Protections                             </p></a></li>

    
    <li class="col-sm-2"><a href='/article/27108/Peoples_Editor_In_Chief_Jess_Cagle_Boyfriend_Matt_Whitney_Engaged'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jess_cagle_matt_whitney_hawaii_2017.jpg')"></div></div></div></a><a href='/article/27108/Peoples_Editor_In_Chief_Jess_Cagle_Boyfriend_Matt_Whitney_Engaged'> <p class="type-small ptxxs mtn pr5">People's Editor-In-Chief Jess Cagle, Boyfriend Matt Whitney Engaged                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/27106/Oklahoma_City_Restaurant_Warns_We_Dont_Have_A_Transgender_Bathroom'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/oklahoma_city_trans_restroom_2017.jpg')"></div></div></div></a><a href='/article/27106/Oklahoma_City_Restaurant_Warns_We_Dont_Have_A_Transgender_Bathroom'> <p class="type-small ptxxs mtn pr5">Oklahoma City Restaurant Warns 'We Don't Have A Transgender Bathroom'                               </p></a></li>

    
    <li class="col-sm-2"><a href='/article/27105/New_Mexico_House_Approves_Bill_Seeking_To_Ban_Ex_Gay_Therapy_To_Minors'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/susana_martinez_new_mexico_gov.jpg')"></div></div></div></a><a href='/article/27105/New_Mexico_House_Approves_Bill_Seeking_To_Ban_Ex_Gay_Therapy_To_Minors'> <p class="type-small ptxxs mtn pr5">New Mexico House Approves Bill Seeking To Ban 'Ex-Gay' Therapy To Minors                            </p></a></li>

    
    <li class="col-sm-2"><a href='/article/27104/Lady_Gaga_Kesha_Cheyenne_Jackson_Meghan_Trainor_To_Guest_Judge_RuPauls_Drag_Race'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg')"></div></div></div></a><a href='/article/27104/Lady_Gaga_Kesha_Cheyenne_Jackson_Meghan_Trainor_To_Guest_Judge_RuPauls_Drag_Race'> <p class="type-small ptxxs mtn pr5">Lady Gaga, Kesha, Cheyenne Jackson, Meghan Trainor To Guest Judge 'RuPaul's Drag Race'              </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/27110/Arkansas_House_Approves_Bill_That_TargetsTransgender_Community'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/bob_ballinger_arkansas_rep.jpg')"></div></div></div></a><a href='/article/27110/Arkansas_House_Approves_Bill_That_TargetsTransgender_Community'><p class="type-small ptxxs mtn pr5">Arkansas House Approves Bill That TargetsTransgender Community                                      </p></a></li>

    
    <li class="col-xs-4"><a href='/article/27109/Joe_Biden_Criticizes_Trumps_Decision_To_Revoke_Transgender_Protections'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/joe_biden_help_usa_march_2017.jpg')"></div></div></div></a><a href='/article/27109/Joe_Biden_Criticizes_Trumps_Decision_To_Revoke_Transgender_Protections'><p class="type-small ptxxs mtn pr5">Joe Biden Criticizes Trump's Decision To Revoke Transgender Protections                             </p></a></li>

    
    <li class="col-xs-4"><a href='/article/27108/Peoples_Editor_In_Chief_Jess_Cagle_Boyfriend_Matt_Whitney_Engaged'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/jess_cagle_matt_whitney_hawaii_2017.jpg')"></div></div></div></a><a href='/article/27108/Peoples_Editor_In_Chief_Jess_Cagle_Boyfriend_Matt_Whitney_Engaged'><p class="type-small ptxxs mtn pr5">People's Editor-In-Chief Jess Cagle, Boyfriend Matt Whitney Engaged                                 </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Suze Orman On Trump's Budget: Denied                                                                </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Suze Orman On Trump's Budget: Denied' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">March 19, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/suze_orman_hsn_2017.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Out financial guru Suze Orman this week
came out against President Donald Trump's proposed 2018 budget,
saying that it “takes away vital financial help” for many
Americans.</p>
<p style="margin-bottom: 0in">“The budget that was presented this
morning targets the poor and literally takes away vital financial
help that many people currently need,” Orman wrote in <a href="https://www.facebook.com/suzeorman/posts/10155249036479551" target="_blank">a
Facebook post</a>. “From subsidies for heating oil for people who
can’t afford to pay to heat their residences in the winter to Meals
on Wheels just to name two of the more than 60 government agencies
and programs that would be entirely defunded.”</p>
<p style="margin-bottom: 0in">Orman, who has shied away from
commenting on politics, said that the president's proposal makes it
“hard for someone like [her] to stay silent.”</p>
<p style="margin-bottom: 0in">According to <a href="https://www.washingtonpost.com/graphics/politics/trump-presidential-budget-2018-proposal/?utm_term=.f81d45e81e5c" target="_blank"><i>The
Washington Post</i></a>, the president's budget slashes spending for
19 federal agencies and increases defense spending by $54 billion. 
The proposal calls for “reductions of more than 20 percent in the
Agriculture, Labor, and State departments and of more than 30 percent
at the Environmental Protection Agency,” the paper wrote.</p>
<p style="margin-bottom: 0in">Several prominent Republicans,
including Florida Senator Marco Rubio, have spoken out against the
proposed cuts.</p>
<p style="margin-bottom: 0in">“You all deserve a life that is
better than what these cuts will leave you with,” Orman wrote. 
“HERE IS WHAT I SAY TO THIS BUDGET. DENIED.”</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>

<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a><a href="http://bit.ly/2casZ3B"> </a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

