
<!DOCTYPE html>

<html lang="en">
<head><meta charset="utf-8" /><meta name="robots" content="default, follow" /><meta name="googlebot" content="default, follow" /><meta name="language" content="english" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>
	Lady Gaga To Guest Judge &#39;RuPaul&#39;s Drag Race&#39; Season 9 Premiere | On Top Magazine | LGBT News & Entertainment
</title>

   

          
        
      <script type="text/javascript">
          window.onload = function () {
              var myDiv = document.getElementById("MainContent_FormView1_lblBody");
              var myThirdPar = myDiv.getElementsByTagName("p")[3];
              var newDiv = document.createElement("div");
              newDiv.className = "adInjector";
            
              var newImg = document.createElement("img");
              newImg.src = "http://www.tqlkg.com/image-7388032-11098646-1400274404000";
              newImg.height = "250";
              newImg.width = "300";
              newImg.alt = "2Xist Shop";
              
              var newLink = document.createElement("a");
              newLink.href = "http://www.anrdoezrs.net/click-7388032-11098646-1400274404000";
              newLink.appendChild(newImg);
              newDiv.appendChild(newLink);
              myThirdPar.parentNode.insertBefore(newDiv, myThirdPar);

          }
       


      </script>
      
    <link href="../../font-awesome-4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="../../favicon.ico" rel="shortcut icon" type="image/x-icon" /><link rel="alternate" type="application/atom+xml" title="atom" href="http://feeds2.feedburner.com/ontopmagazineheadlines" /><link href="../../Content/bootstrap.min.css" rel="stylesheet" /><link href="../../Content/Site.min.css" rel="stylesheet" />
    <script type="text/javascript" src='/Scripts/jquery-2.1.4.min.js' ></script>
    <script src='/Scripts/bootstrap.min.js' ></script>
   
    

<script>(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-823485-1', 'ontopmag.com'); ga('require', 'displayfeatures')
    ga('send', 'pageview', {});</script>

<meta name="description" content="Lady Gaga will guest judge the season 9 premiere of LogoTV&#39;s RuPaul&#39;s Drag Race" /><meta name="keywords" content="gay celebrity, lady gaga, rupauls drag race, gay film" /><link rel="image_src" href="http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg" /><meta property="og:description" content="Lady Gaga will guest judge the season 9 premiere of LogoTV&#39;s RuPaul&#39;s Drag Race" /><meta property="og:type" content="article" /><meta property="og:title" content="Lady Gaga To Guest Judge &#39;RuPaul&#39;s Drag Race&#39; Season 9 Premiere" /><meta property="og:url" content="http://www.ontopmag.com/article/26924/Lady_Gaga_To_Guest_Judge_RuPauls_Drag_Race_Season_9_Premiere?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /><meta property="og:image" content="http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg" /><meta property="og:site_name" content="On Top Magazine" /><meta property="fb:admins" content="100000820903240" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ontopmag" /><meta name="twitter:title" content="Lady Gaga To Guest Judge &#39;RuPaul&#39;s Drag Race&#39; Season 9 Premiere" /><meta name="twitter:description" content="Lady Gaga will guest judge the season 9 premiere of LogoTV&#39;s RuPaul&#39;s Drag Race" /><meta name="twitter:image" content="http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg" /><meta name="twitter:url" content="http://www.ontopmag.com/article/26924/Lady_Gaga_To_Guest_Judge_RuPauls_Drag_Race_Season_9_Premiere?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" /></head>
<body>

 

    <form method="post" action="./Lady_Gaga_To_Guest_Judge_RuPauls_Drag_Race_Season_9_Premiere?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3a+OnTopMagazineHeadlines+(On+Top+Magazine+Headlines)" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2173C2F0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="JFe808MyUj3pWPaGZGF7pZzkNl2nTKobxEfWWnNrNa8NhaobabavfgzflGvQRKxdgHMeTT5XVpoUL8KA3H3d73ElOsqsoGngDz6e5kQeJuNG33o8yHVHYK/nuFjm6hAU/v7WmN1xF1XNhyeUbjLy4pdF4o+jLjrfpEiZtQ==" />
</div>





<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header ">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

    <a id="HomeLink" class="navbar-brand" href="../../default.aspx"><img src="../../Images/Icons/otm6_new_logo_3px_border_150.png" alt="" /></a>
    </div>
        

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="navbar-collapse-1">



      <ul class="nav navbar-nav ">
        <li><a href="../../section/news">News</a></li>
        <li><a href="../../section/entertainment">Entertainment</a></li>
        <li><a href="../../section/travel">Travel</a></li>
        <li><a href="../../section/features">Features</a></li>
        <li class="dropdown">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
          <ul class="dropdown-menu">
            <li><a href="../../tags/marriage%20equality">Marriage Equality</a></li>
            <li><a href="../../tags/election%202016">Election 2016</a></li>
            <li><a href="../../tags/pride">LGBT Pride</a></li>
            <li><a href="../../tags/homophobia">Homophobia</a></li>
            <li><a href="../../tags/transphobia">Transphobia</a></li>
            <li class="divider"></li>
              <li><a href="https://www.facebook.com/ontopmag" target="_blank">Facebook</a></li>
              <li><a href="https://www.twitter.com/ontopmag" target="_blank">Twitter</a></li>
              <li><a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank">RSS</a></li>
            <li class="divider"></li>
            <li><a href="../../newsletter">Newsletter</a></li>
            <li><a href="../../privacy">Privacy policy</a></li>
              <li><a href="../../about">About us</a></li>
              <li><a href="../../contact">Contact us</a></li>
              <li><a href="../../advertise">Advertise</a></li>

          </ul>
        </li>
   
      </ul>

        
      <div class="navbar-form navbar-right" role="search">
          <div class="form-group">
 <input name="ctl00$txtSearch" type="text" value="Search" id="txtSearch" class="form-control navbar-input" title="Search by keyword" />
 </div><a id="lnkSearch" class="btn btn-default" href="javascript:__doPostBack(&#39;ctl00$lnkSearch&#39;,&#39;&#39;)"><i class="glyphicon glyphicon-search"></i></a>
 
     
 </div> 
           		        
    </div><!-- /.navbar-collapse -->

    </div><!-- /.container-fluid -->
</nav>
     
    




        <div class="container body-content">
            
 
<div class="row">
<ul class="latestDSK list-inline hidden-xs ">

    <li class="col-sm-2"><a href='/article/26927/Anti_Gay_Group_AFA_Urges_Trump_To_Sign_Religious_Freedom_Order'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tim_wildmon_afa_talk_radio.jpg')"></div></div></div></a><a href='/article/26927/Anti_Gay_Group_AFA_Urges_Trump_To_Sign_Religious_Freedom_Order'> <p class="type-small ptxxs mtn pr5">Anti-Gay Group AFA Urges Trump To Sign 'Religious Freedom' Order                                    </p></a></li>

    
    <li class="col-sm-2"><a href='/article/26926/Elton_John_Misses_George_Michael_For_His_Humanity'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/george_michael_2015.jpg')"></div></div></div></a><a href='/article/26926/Elton_John_Misses_George_Michael_For_His_Humanity'> <p class="type-small ptxxs mtn pr5">Elton John Misses George Michael 'For His Humanity'                                                 </p></a></li>

    
    <li class="col-sm-2"><a href='/article/26925/Evan_Rachel_Wood_Says_Homophobic_Speech_Led_Her_To_Bury_Her_Same_Sex_Attraction'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/evan_rachel_wood_hrc_feb_2017.jpg')"></div></div></div></a><a href='/article/26925/Evan_Rachel_Wood_Says_Homophobic_Speech_Led_Her_To_Bury_Her_Same_Sex_Attraction'> <p class="type-small ptxxs mtn pr5">Evan Rachel Wood Says Homophobic Speech Led Her To 'Bury' Her Same-Sex Attraction                   </p></a></li>

    
    <li class="col-sm-2"><a href='/article/25927/NCAA_May_Pull_More_Events_From_North_Carolina_Unless_Anti_Gay_Law_Is_Repealed'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ncaa_logo.jpg')"></div></div></div></a><a href='/article/25927/NCAA_May_Pull_More_Events_From_North_Carolina_Unless_Anti_Gay_Law_Is_Repealed'> <p class="type-small ptxxs mtn pr5">NCAA May Pull More Events From North Carolina Unless Anti-Gay Law Is Repealed                       </p></a></li>

    
    <li class="col-sm-2"><a href='/article/25926/In_Gender_Revolution_Katie_Couric_Talks_To_Transgender_Teen_At_Center_Of_Bathroom_Debate'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/gavin_grimm_gender_revolution.jpg')"></div></div></div></a><a href='/article/25926/In_Gender_Revolution_Katie_Couric_Talks_To_Transgender_Teen_At_Center_Of_Bathroom_Debate'> <p class="type-small ptxxs mtn pr5">In 'Gender Revolution,' Katie Couric Talks To Transgender Teen At Center Of Bathroom Debate         </p></a></li>

    
    <li class="col-sm-2"><a href='/article/25925/Ian_McKellen_Trumps_Believers_Will_Be_Soon_Disillusioned'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/ian_mckellen_womens_march_2017.jpg')"></div></div></div></a><a href='/article/25925/Ian_McKellen_Trumps_Believers_Will_Be_Soon_Disillusioned'> <p class="type-small ptxxs mtn pr5">Ian McKellen: Trump's Believers 'Will Be Soon Disillusioned'                                        </p></a></li>

    </ul>
    <ul class="latestDSK list-inline hidden-sm hidden-md hidden-lg">


    <li class="col-xs-4"><a href='/article/26927/Anti_Gay_Group_AFA_Urges_Trump_To_Sign_Religious_Freedom_Order'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/tim_wildmon_afa_talk_radio.jpg')"></div></div></div></a><a href='/article/26927/Anti_Gay_Group_AFA_Urges_Trump_To_Sign_Religious_Freedom_Order'><p class="type-small ptxxs mtn pr5">Anti-Gay Group AFA Urges Trump To Sign 'Religious Freedom' Order                                    </p></a></li>

    
    <li class="col-xs-4"><a href='/article/26926/Elton_John_Misses_George_Michael_For_His_Humanity'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/george_michael_2015.jpg')"></div></div></div></a><a href='/article/26926/Elton_John_Misses_George_Michael_For_His_Humanity'><p class="type-small ptxxs mtn pr5">Elton John Misses George Michael 'For His Humanity'                                                 </p></a></li>

    
    <li class="col-xs-4"><a href='/article/26925/Evan_Rachel_Wood_Says_Homophobic_Speech_Led_Her_To_Bury_Her_Same_Sex_Attraction'><div class="photo-component"><div class="photo-container photo-container-16x9"><div class="photo-fill" style="background-image: url('http://www.ontopmag.com/images/ArticleImages/evan_rachel_wood_hrc_feb_2017.jpg')"></div></div></div></a><a href='/article/26925/Evan_Rachel_Wood_Says_Homophobic_Speech_Led_Her_To_Bury_Her_Same_Sex_Attraction'><p class="type-small ptxxs mtn pr5">Evan Rachel Wood Says Homophobic Speech Led Her To 'Bury' Her Same-Sex Attraction                   </p></a></li>

    
    </ul>
</div>




    <div class="row im-centered hidden-xs" style="margin:auto; max-width:728px;"><div style="background-color:#fff; width:728px; height:90px;"><div><!-- web_leaderboard -->
<!-- BEGIN JS TAG - OnTopMag Master Bottom 728x90 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1231475" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>




        <div class="row im-centered hidden-sm hidden-md hidden-lg" style="margin:auto; max-width:320px;"><div  style="background-color:#fff; width:320px; height:50px;"><div><!-- BEGIN JS TAG - OnTopMag Mobi Leaderboard 320x50 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1318027" TYPE="text/javascript" ></SCRIPT>
<!-- END TAG --></div></div></div>

    <div class="row">
 
    <table cellspacing="0" id="MainContent_FormView1" style="border-collapse:collapse;">
	<tr>
		<td colspan="2">
        
        <div class="article-headline-wrapper">
        <span id="MainContent_FormView1_Label1" class="headline">Lady Gaga To Guest Judge 'RuPaul's Drag Race' Season 9 Premiere                                     </span>

        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div style="margin-bottom:5px;" data-title='Lady Gaga To Guest Judge 'RuPaul's Drag Race' Season 9 Premiere' class="addthis_sharing_toolbox"></div>
        
            <ul class="h5 list-inline container text-sizing-80" style="color:#a8a8a8; padding:0; list-style-type:none;">
                <li style="padding:0;">By </li>
                <li style="color: #545454; padding:0; text-transform: uppercase;">
                    
                       <span id="MainContent_FormView1_Label2">On Top Magazine Staff                             </span>       
                   </li>
                <li style="padding:0;"> |  
              <span id="MainContent_FormView1_Label3">February 08, 2017</span></li>
            </ul>

            </div>
        
           
   <div class="col-md-8">  


       <span id="MainContent_FormView1_Media"><img class='img-responsive col-xs-12' src='http://www.ontopmag.com/images/ArticleImages/lady_gaga_rupaul_season_9.jpg'/></span>
        <span id="MainContent_FormView1_lblBody" class="articleBody">
<p style="margin-bottom: 0in">Lady Gaga will guest judge the season 9
premiere of LogoTV's <i>RuPaul's Drag Race</i>.</p>
<p style="margin-bottom: 0in">The announcement, made Tuesday, comes
just days after Lady Gaga's stunning Super Bowl halftime show
performance.</p>
<p style="margin-bottom: 0in">“The season nine premiere event
features a shocking opening that will go down as one of the most
jaw-dropping moments in <i>Drag Race</i> history,” producers
promised in a press release.</p>
<p style="margin-bottom: 0in">Producers also revealed that the new
season will kick off in March.</p>
<p style="margin-bottom: 0in">The 13 drag queens who will be
competing in the upcoming season to win $100,000 and the coveted
title of “America's Next Drag Superstar,” include Aja from
Brooklyn, New York; Alexis Michelle from New York City; Charlie Hides
from Boston and London; Eureka O'Hara from Johnson City, Tennessee;
Farrah Moan from Las Vegas; Jaymes Mansfield from Milwaukee,
Wisconsin; Kimora Blac from Las Vegas; Nina Bo'Nina Brown from
Riverdale, Georgia; Peppermint from New York City; Sasha Velour from
Brooklyn, New York; Shea Coule<font face="Times New Roman, serif">é</font>
from Chicago; Trinity Taylor from Orlando; and Valentina from Los
Angeles.</p>
</span>

       <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_horizontal hidden-md hidden-lg" ></div>
 <div class="fb-comments" data-width="100%" data-mobile="auto-detect"  data-version="v2.3" data-numposts="5"></div>
          </div>
            <div class="col-md-4 hidden-xs hidden-sm">


<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div>

<div style="margin-top:30px" class="fb-page" data-href="https://www.facebook.com/ontopmag" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ontopmag"><a href="https://www.facebook.com/ontopmag">On Top Magazine</a><a href="http://bit.ly/2casZ3B"> </a></blockquote></div></div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div style="margin-top:30px;" class="addthis_recommended_vertical"></div>

<div><!-- BEGIN JS TAG - OnTopMag ROS 300x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1307502" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --></div></div>

    </td>
	</tr>
</table>


 
        
  </div>
    <div id="fb-root"></div>
<script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=239547596064955";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ontopmag" async="async"></script>
    <link href="http://fonts.googleapis.com/css?family=Crimson+Text:700" rel="stylesheet" type="text/css" />

     
            <footer class="bs-docs-footer" role="contentinfo" >
                <div class="container">
                            <div class="text-center center-block">
           
   
                <a href="https://www.facebook.com/ontopmag" target="_blank"><i id="social" class="fa fa-facebook-square fa-3x"></i></a>
	            <a href="https://twitter.com/ontopmag" target="_blank"><i id="social" class="fa fa-twitter-square fa-3x"></i></a>
	            <a href="https://plus.google.com/ontopmag" target="_blank"><i id="social" class="fa fa-google-plus-square fa-3x"></i></a>
                <a href="http://feeds.feedburner.com/OnTopMagazineHeadlines" target="_blank"><i id="social" class="fa fa-rss-square fa-3x"></i></a>
	            <a href="../../contact" target="_blank"><i id="social" class="fa fa-envelope-square fa-3x"></i></a>
</div>
                       
                    <ul class="bs-docs-footer-links text-muted">

                        <li ><a href="../../newsletter">Newsletter</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../privacy">Privacy</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../about">About</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../advertise">Advertise</a></li>
                        <li > &middot; </li>
                        <li ><a href="../../contact">Contact</a></li>
                       
                    </ul>
 <p>&copy; 2017 On Top Media</p>
                </div>
          
            
    
</footer>
        </div>
           
       
</form>
    

 
</body>

</html>

